Jump to content

platinum95

Members
  • Content count

    13
  • Joined

  • Last visited

About platinum95

  • Rank
    InsanelyMac Protégé
  1. Guide to Broadcom 4306 in Lion wifi card

    My sincere apologies!!! I did not realise that the file didn't upload. Sorry to anyone that was looking to it! And thanks for bringing it to my attention! Anyway, I uploaded it to mediafire and posted the link, so it should work now
  2. Guide to Broadcom 4306 in Lion wifi card

    *Update* Working in Lion 10.7.2
  3. "Commpage no match for last" problem

    Never mind, I got it working, the drive was not formatted right.
  4. I've been trying and trying to get my Belkin f5d7001 wifi card with the Broadcom 4306 chip working in os x Lion. It worked fine with Snow Leopard but would not work with Lion natively. I know many have had this problem. The vendor id is 14e4 and the device id is 4320. I got it working through modifying some previously modified kexts, and I want to share this fix to anyone with this card. Anyway, here's the guide. 1) Download the zip through the attachment or follow this link: Broadcom 4306 2) Extract and use the kext utility to install the kexts to system/library/extensions. 3) Rebuild caches 4) Add "max_valid_dma_addr=1024" to the boot.plist. 5) Reboot Wifi should work now! Please post your results! broadcom__4306.zip
  5. If I were to buy an Apple bluetooth module off ebay, specifically something like this: http://www.ebay.ie/itm/15-G4-PowerBook-A11...65#ht_500wt_969 Or maybe http://www.ebay.ie/itm/Apple-A11114-13-Mac...7#ht_1729wt_952 And then follow a guide like this http://tonymacx86.com/viewtopic.php?f=76&t=31027 Which plugs the bluetooth module into one of the empty USB sockets on my motherboard, would this device work in Windows as well as Os x? Thank you.
  6. Hey, I've installed Snow Leopard fine, but after I run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and try to boot into OS x, I get a kernel panic with "commpage no match for last, next address ffff1780″@/SourceCache/xnu/xnu-1486.2.11/osfmk/i386/commpage/commpage.c:327" Or something along those lines. Any help would be much appreciated. Specs: Motherboard: GA-Z68X-UD3H-B3 rev. 1.0 CPU: intel i5 2500K 8GB ram. Sapphire radeon 6870
  7. Updating to 10.6.7

    I have been searching about and I can't really find anything helpful. My question, how can I update to os x 10.6.7. I am currently on 10.6.2, (I had to use an older distro) and i would like to update. How could I do this without losing my install? Thank you.
  8. Best Distro for my pc?

    Im not an expert at all with this, but iAtkos s3 v2 works great for me
  9. plz help me with sony vaio VGN nr330e

    What are you selecting from the customize menu?
  10. [Help]iAtkos s3 v2 on dell precision m6300

    i'm not entirelly sure if this will work, but try using a modified kernel from the "Customize" dropdown menu during installation. I used the pcj kernel, which workd fine on my dell dimension 5150
  11. Anybody knows?

    What installation method are you using? And what hardware do you have?
  12. Problems after iAtkos install

    I tried this, and nothing. I can tell mac is not responding at all because the name of the application does not appear when i hover the mouse over the application on the dock.
  13. Problems after iAtkos install

    Hi all, I just installed Mac os X on my friend's Inspiron 1750 using iAtkos S3 v2, and I am encountering a problem. The laptop is a Dell Inspiron 1750, with a dual core pentium processor at 2.0 ghz. The graphics card is an ATI mobility 4300, with 2GB of ram and 320GB hdd. The installer runs smooth through, with no problems. I formatted the drive into two partitions, one for windows (which i have yet to install (Using the MS_DOS format)) and one for os X (using the mac os journaled format). I selected the necessary selections from the customize menu. I had to select the pcj kernel as the Vanilla kernel was giving me kernel panics. I used the VoodooPs2 and not the ApplePs2. When i boot up normally, I can see the desktop etc. and the mouse works, but everything is unresponsive. I cannot click on anything as nothing will happen. I pretty much have an image of the mac desktop, with no response from anything. When i boot in safe mode, the touchpad on the laptop doesn't work, so i have to use a usb mouse i have. The built in keyboard works fine. Other than that, everything seems to be working (except the sound, but i will fix that at a later time) Does anyone know of a fix for the unresponsive-ness? Or, if there is no fix for that, a way to get the mouse to work in safe mode? Should I have used the Appleps2 instead? Thank you all for your time.
×