Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Xess666

  • Rank
    InsanelyMac Protégé
  1. ATi Mobility Radeon x1700

    I know what i miss. the VGA to TV don't have EDID. So if i have VGA to TV with EDID build in or EDID emulator I think I can make it work.
  2. ATi Mobility Radeon x1700

    Hi. Now I have to find solution to get my hackbook pro have TV Out. I try PC to VGA Converter this one but it's didn't work. black screen came after apple logo boot finish (start login window). Now I confuse about this stuff because manual say it's support pc and MAC and in system profiles report no display connect anyone have any idea to get mobility TV out? P.S my hackbook pro work with lcd monitor (dual screen *Samsung 943nwx 19")
  3. USB 2.0 for Leopard 10.5.7

    anyone know how to fix usb controller lost? I have all usb controller on XP and OSX 10.5.5 lower but 10.5.7 my laptop lost 1 usb controller here is my ioreg asus_a8jp_ioreg.rtf
  4. USB 2.0 for Leopard 10.5.7

    not hardware break. It's work on 10.5.2-10.5.5 So I upgrade to 10.5.7 and one usb controller isn't work. but if I plug usb mighty mouse immediately when apple logo show.It's work. (if plug and turn on notebook,it's not work)
  5. USB 2.0 for Leopard 10.5.7

    i lost one usb controller "USB UHCI Controller #3 [8086:27ca] on ICH7" anyone know how to fix it? I try laste IIUSBFamily.kext but it doesn't work USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 [8086:27c8] (rev 02)*work* USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 [8086:27c9] (rev 02)*work* USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 [8086:27ca] (rev 02)*not work* USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 [8086:27cb] (rev 02)*work* USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller [8086:27cc] (rev 02) *work*
  6. 10.5.7 Released

    now i update to 10.5.7 successful but in system profiler in hardware it's say "There was an error while gathering this information." What kext make it report ? P.S. I 've backup all 10.5.6 kext and try AppleSMBios.kext and not work
  7. ATi Mobility Radeon x1700

    thank you sa much righteye. It's really so fast.
  8. ATi Mobility Radeon x1700

    anyone try to update 10.5.7 success with QE/CI ?
  9. Rerouting microphone AD1986A

    Can you upload your kext ? MGJulius. I use 1986a but not desktop (asus a8jp notebook). try long time to get it work but no chance. I cann't get the right pinconfig. Thank.
  10. ATi Mobility Radeon x1700

    righteye. Now my systemplofiler report correct bus speed (667 Mhz) but in memory section is sdram speed 0 Mhz and my sound still have some noise and some lag. Another advise? Thank. Regard.
  11. ATi Mobility Radeon x1700

    found one more thing! I use display maestro to decrease color depth. thousand color low sound lag and low pop. when try 256 color sound audio is clear no lag no pop. So strange? P.S. test with "traktor "and "deckadance"(DJ Software).
  12. ATi Mobility Radeon x1700

    thank you so much for your help,righteye. I try both kext already and AppleSMBIOS.kext look work better than AppleSMBiosefi but i notice my bus speed in System Profiler. It's show 2.67 Ghz that's not the right frequency,Should be 667 Mhz (This is reason my audio lagging?). Do your System Profiler report right bus speed frequency?,righteye.
  13. AnV XNU Kernel V1.4

    found bug when open Mplayer OSX Rev.8 Process: MPlayer OSX Extended [193] Path: /Applications/MPlayer OSX Extended.app/Contents/MacOS/MPlayer OSX Extended Identifier: hu.mplayerhq.mplayerosx.extended Version: ??? (???) Code Type: X86 (Native) Parent Process: launchd [118] Date/Time: 2009-03-07 18:15:18.753 +0700 OS Version: Mac OS X 10.5.6 (9G55) Report Version: 6 Exception Type: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000 Crashed Thread: Unknown Error Formulating Crash Report: Called memoryAtAddress: 0xd404158b, which is in an unmappable portion of [0x0 -> 0xffffffffffffffff] in PID# 193. 0x0089f10b 0x00bdce3b 0x000b8864 0x000b246b 0x000b1b78 0x000b1ae3 0x000c71ae 0x000c6ec2 0x000c2556 0x00002e74 0x000094a2 0x0000b5d4 0x0000b121 0x00a3b03b 0x0000a828 0x00a0f095 0x00a0ef52 Backtrace not available Unknown thread crashed with X86 Thread State (32-bit): eax: 0x00000000 ebx: 0xbffff450 ecx: 0x8fe3886c edx: 0x063de9c0 edi: 0x0025546d esi: 0x8fe0a00e ebp: 0xbffff488 esp: 0xbffff450 ss: 0x0000001f efl: 0x00010286 eip: 0x8fe0a227 cs: 0x00000017 ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037 cr2: 0x00000000 Binary images description not available
  14. ATi Mobility Radeon x1700

    righteye I use SMBIOSResolver.kext to get system info and i look in "About this Mac" it's report correct data but sound still lag About_This_Mac.tiff any advise? Thanks
  15. ATi Mobility Radeon x1700

    Hi, righteye I want to ask you How about your machine ATI framebuffer work fully? I found something when i run traktor (DJ Software) sound quality so creepy lag and wave graph run to slow,But when i try to move cursor around display wave graph run smooth and test on CI/QE software mode,sound audio is normal. when watch the movie or listen music sound is little lag What you think about it? Thank. Regard.