Jump to content

homeless

Members
  • Content count

    15
  • Joined

  • Last visited

About homeless

  • Rank
    InsanelyMac Protégé
  1. Host Acer Aspire 4755G Core i5-2410M 2.3Ghz DDR3 4G GT540M 1G & HD3000 Optimus Guest 1 processor, 4 cores 3 g of ram --- I am running Lion 10.7.2 on VMWare 8 on Linux (Ubuntu 11.10) is smoother and fasten than on Windows (I used to run it on Win7 Ultimate 64bit is lag while drag a window) This my iBench result.. Execution results Operating system: Mac OS X 10.7.2 (Build 11C74) Model: VMware7,1 Processor: Intel® Core™ i5-2410M CPU @ 2.30GHz Frequency: 2.19 GHz Total CPU number: 4 Physical CPU number: 1 Bus frequency: 100.0 MHz Memory size: 3.00 GB Memory type: 0 MHz DRAM Compiled with: GCC 4.2.1 (Apple Inc. build 5646) Final result: 4.35 iBench_fp test suite Edge detection: 1.47 JPEG compression: 8.29 Fast Fourier Transform: 5.12 Eigenvalue: 1.50 Numerical integration: 2.17 Householder transformation: 35.98 Gaussian blur: 1.22 Mandelbrot set generation: 4.99 LU decomposition: 3.64 Partial result: 3.79 iBench_int test suite Quick sorting: 10.88 Binary searching: 8.00 Bubble sorting: 2.65 Kruskal tree search: 10.03 MD5 hashing: 5.50 Maximum Common Divisor: 3.50 Prime numbers calculation: 4.70 Blowfish cipher: 1.71 ZIP compression: 5.63 N Queens problem: 5.11 Integer factorization: 4.57 Partial result: 4.98 ---- XBench result Results 224.68 System Info Xbench Version 1.3 System Version 10.7.2 (11C74) Physical RAM 2048 MB Model VMware7,1 Drive Type VMware, VMware Virtual S CPU Test 198.14 GCD Loop 236.44 12.46 Mops/sec Floating Point Basic 168.21 4.00 Gflop/sec vecLib FFT 132.27 4.36 Gflop/sec Floating Point Library 407.64 70.98 Mops/sec Memory Test 360.11 System 369.26 Allocate 1355.08 4.98 Malloc/sec Fill 260.63 12672.65 MB/sec Copy 281.73 5818.99 MB/sec Stream 351.40 Copy 289.75 5984.65 MB/sec Scale 288.28 5955.70 MB/sec Add 807.09 17192.71 MB/sec Triad 310.18 6635.46 MB/sec Quartz Graphics Test 333.50 Line 280.05 18.65 Klines/sec [50% alpha] Rectangle 364.67 108.87 Krects/sec [50% alpha] Circle 270.49 22.05 Kcircles/sec [50% alpha] Bezier 262.77 6.63 Kbeziers/sec [50% alpha] Text 849.71 53.15 Kchars/sec OpenGL Graphics Test 128.97 Spinning Squares 128.97 163.60 frames/sec User Interface Test 195.76 Elements 195.76 898.43 refresh/sec Disk Test 331.14 Sequential 208.02 Uncached Write 679.36 417.11 MB/sec [4K blocks] Uncached Write 274.34 155.22 MB/sec [256K blocks] Uncached Read 76.45 22.37 MB/sec [4K blocks] Uncached Read 969.95 487.49 MB/sec [256K blocks] Random 811.33 Uncached Write 385.37 40.80 MB/sec [4K blocks] Uncached Write 1012.92 324.27 MB/sec [256K blocks] Uncached Read 2569.58 18.21 MB/sec [4K blocks] Uncached Read 1042.94 193.53 MB/sec [256K blocks] Cinebench & Geekbench are images below ^^
  2. Run VMWare 8 on Linux (I am running on Ubuntu 11.10) is smoother and fasten than on Windows (I used to run it on Win7 Ultimate 64bit is lag while drag a window) This my iBench result.. Execution results Operating system: Mac OS X 10.7.2 (Build 11C74) Model: VMware7,1 Processor: Intel® Core™ i5-2410M CPU @ 2.30GHz Frequency: 2.19 GHz Total CPU number: 4 Physical CPU number: 1 Bus frequency: 100.0 MHz Memory size: 3.00 GB Memory type: 0 MHz DRAM Compiled with: GCC 4.2.1 (Apple Inc. build 5646) Final result: 4.35 iBench_fp test suite Edge detection: 1.47 JPEG compression: 8.29 Fast Fourier Transform: 5.12 Eigenvalue: 1.50 Numerical integration: 2.17 Householder transformation: 35.98 Gaussian blur: 1.22 Mandelbrot set generation: 4.99 LU decomposition: 3.64 Partial result: 3.79 iBench_int test suite Quick sorting: 10.88 Binary searching: 8.00 Bubble sorting: 2.65 Kruskal tree search: 10.03 MD5 hashing: 5.50 Maximum Common Divisor: 3.50 Prime numbers calculation: 4.70 Blowfish cipher: 1.71 ZIP compression: 5.63 N Queens problem: 5.11 Integer factorization: 4.57 Partial result: 4.98 Host Acer Aspire 4755G Core i5-2410M 2.3Ghz DDR3 4G GT540M 1G & HD3000 Optimus
  3. Install 10.4.5 in vmware

    hey I can run 10.4.5 native with installation on vmware. Now I am using dual os - I have first installed xp. - all partitions must be "primary" only. after 10.4.5 installation on vmware ... - set 10.4.5 partition is activate - set xp partition is inactive. finish ^^ you can back to xp by press F8 during boot. Hope this can help u : )
  4. aha there are ethernet,serial and firewire. And FAILED for connecting ethernet with PPPoE. (NOW i can online on 10.4.5 via another computer with internet sharing only) other idea ? thanks again.
  5. What pc emulator is work for 10.4.5 ? and Can use usb and lan. I want to connect adsl usb modem with pc emu program and share it with osx86 10.4.5 cuz I dont have router and usb modem driver for 10.4.5. Plz help Thanks.
  6. Where is "network pref pane" ? I have seen only network in preference ^^'' and a question. I should use serial or ethenet port for my adsl usb modem ? If serial , Which modem ? Plz help me again thx.
  7. My adsl usb modem has detected since 10.4.3 and now I am using 10.4.5 picture 1 file is detail of modem on 10.4.5 pic 2 file is detail of modem on xp pro sp2 First I have tried connect internet with PPPoE but the link and the data led of modem were off. (power led was on only) and osx told me that it cannot connect... plz help me the link of modem http://www.star-net.cn/en/products/2_4_2.asp ps.this comp is Notebook Dell C840. Thanks.
  8. hey The Doc How to edit in vi is press "shift + a" key and press "shift + z" key (2 times) for save and exit vi or read other how to from Download page of Macvidia website
  9. You cannot install Mac OS X on this volume.

    The problem has solved. by moving the position of drive E instread the position of Drive D with any Patition manager.
  10. I have tried run 10.4.3 (Latest JaS patched) on VMware 5.5.1 build 19175. it can run 1280x1024 and 1400x1050 32bit But when i run without via any pc emulator (Native mode) it cannot (stop at grey apple logo loading!) I run any resolution mode by editing com.apple.Boot.plist file and I have added Device and Vendor id at Nvidia.kext followed Macvidia website. My Spec Dell C840 P4M 1.8 sse2 DDR512mb Nvidia GF 4 440 Go 32mb agp HD 60gb SXGA 15" lcd (The default resoultion is 1400x1050) Any idea ? Thanks
  11. I have installed via Vmware 5.5 ( lastest version ) with 10.4.3 dvd (already JaS 1111a Generic Patch v4.2b PPF patched) but i have not dvd drive , so i have mounted 10.4.3 iso file with virtual cd tool. When the installation step was at Destination volume selecting... I have erased drive E with Disk Utility of osx and no any problem. but I could not continue cuz occured err that "You cannot install Mac OS X on this volume. ..... " I want to use dual os is xp and osx and i have splited to 3 partitions on a hd. C: windows xp D: any data E: osx All partition is primary and the partition type of drive E is "AF" In VMware configuration .. I have used invidual physical hd (choosed drive E only) My spec (I could run 10.4.1 0.3 patched ) Dell C840 P4M 1.8ghz SSE2 ddr512mb hd 60gb cdrom GF4 440 Go 32mb agp SXGA 15" Any idea ? Thanks
  12. Now , I can solve this problem But i dont sure for the solution cuz i have tried 2 things... 1. I have changed drive d from Logical to Primary. 2. I have set 2 hd on vmware , first hd is drive d , second is deadmoo image. and Boot vmware with Ubuntu live cd to dump image with dd. THanks for all
  13. before this problem I could boot osx and its quite good )) After I have changed new HD (from IBM 20g > Fujisu 60g for notebook) I cannot boot osx I have installed osx86 with following step... - splite the new hd to 2 partitions - Drive c is NTFS for XP and drive D is NTFS too and size is 10gb for osx86 - change drive D file system to "AF" with cfdisk on Ubuntu Live CD - use dd dump deadmoo image with command bs=1048576 and no any err.(This step i have tried both dd for linux and dd for xp) - copy chain0 file to drive c and edit boot.ini on drive c that c:\chain0="MAC OSX" - restart and can see boot menu but when choose MAC OSX its back to boot menu again and no any load !!! Plz help me again. Thanks.
  14. Before this problem ... I have used dual os is Tiger and XP with chain. but now My notebook (DELL Latitude C840) cannot see any bootable drive. (It show me that "No bootable devices, Strike F1 for retry boot and F2 for System Utility) but... when i have booted with boot diskette or Ubuntu live cd , All data All partitions are OK !!! And I have use "boot primary partition" in Ubuntu live cd menu boot OS List menu show me again (this , i can go to xp or tiger :OOO) Why ?!?! My hd or notebook or the bootable (chain) or what ? is problem ?!?! Plz help me Thanks
  15. black&white screen when GF 4 440 Go set res higher than 1024x768 ?!?! My notebook spec is Dell Latitude C840 P4m 1.8 ghz ddr 512mb Geforce 4 Go 440 32mb (Darwin show that Vesa v3.0) SXGA (default res at 1400x1050) mac osx 10.4.1 x86 (installed by deadmoo image) patched sse3>sse2 0.3 Now i am using the resolution at 1024x768x32 but i want to use higher than 1024 (such as 1280 or 1400) But when i manual boot with res at 1280x1024x16 or 1280x1024x24 or 1280x1024x32 or 1400x1050x16 or 1400x1050x24 or 1400x1050x32 (with "Graphics Mode"="resxbit" command) the osx just has black and white !!! but my graphic card is VESA3.0 , So i have tried add the refresh rate such as "Graphics Mode"="1280x1024x16@60" its reboot , is cannot go to osx !!! and I have tried delete all kext file that first word that "NV" or "Geforce" at /System/Library/Extensions/ but still have the same problem T_T Are there anyone can solve this problem ? Thanks ^^
×