Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

calebcaudill

Members
  • Content count

    7
  • Joined

  • Last visited

About calebcaudill

  • Rank
    InsanelyMac Protégé
  • Birthday 09/30/1990

Contact Methods

  • Website URL
    http://www.wix.com/ccaudill/photography
  • Yahoo
    caudill_13

Profile Information

  • Gender
    Male
  • Location
    Ohio
  • Interests
    Photography<br />Computers<br />
  1. OSX on Acer Aspire One D255E

    Hey all, I just bought the me a new netbook and I'm wanting to run OSX on it. Does anyone know if it's possible and can point me in the direction to a good tutorial? Any info is appreciated. Specs are below. Thanks (= Acer Aspire One D255E Intel Atom N455 Processor (1.66ghz, 512KB cache) 1GB DDR3 Memory Integrated graphics Webcam
  2. I'm trying to do some cleaning and maintenance on my hackintosh with OnyX, but anytime I click on any button in the app I get a message that says Applescript error -4940. Any ideas on how to fix this or what it might be? I've searched Google and absolutely nothing can be found about it.
  3. New OSX Install

    Here's my specs: AMD Turion II Ultra Dual-Core Mobile M6004GB 4GB DDR2 Memory Quanta 363A Motherboard w/ AMD 785G Chipset ATI Mobility Radeon HD 4650 w/ 1GB Memory Atheros AR5009 WiFi Adapter I get through install and reboot with -v -f and all I get is a white screen. I can boot up in safe mode fine but I don't know how to fix the problem so that does me no good. Any help to get this working would be appreciated. Thanks.
  4. Snow Leopord on an Acer?

    I used SnowLeo DVD to install on my Acer.
  5. ATI HD5670 Fully working with (QE/CI)

    Any idea if this would work for the 3200? I'm a photographer and would love to test out Aperture but I can't
  6. I installed Natit.kext and after rebooting I get a kernel panic and my computer reboots again. I booted into single user mode (-s) and ran the following: /sbin/fsck -fy /sbin/mount -uw/ cd /system/library/extensions rm -rf Natit.kext Then I type exit and it continues booting but I just get the kernel panic again. Any thoughts on what I am doing wrong?
  7. Acer Aspire 5532

    Hi, I've been running OSX on my Acer for a couple weeks now and I think I've gotten all to work that is capable of me without asking for help. Here is what I'm working with: 1.6GHz AMD Athlon 64 TF-20 Processor 4GB DDR2 SDRAM 800MHz Memory ATI Mobility Radeon HD 3200 Graphics It runs really well. I have almost everything working except a few minor annoyances which are as follows: Sleep won't work correctly (have downloaded sleepenabler.kext) Audio works fine but there is a low static coming from speakers (have voodooHDA.kext) iPhoto crashes when I try to import photos (have latest version of iPhoto '11) Preview will not show any image Angry Birds opens but I get an error message about Opengl Aperture opens but I get an error that says no graphics were found Can't play any video dvd drive doesn't work Besides those little things my system runs great and I look forward to learning more and helping out where I can. (= Any help would be greatly appreciated. Thanks.
×