Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Smithingya

  • Rank
    InsanelyMac Protégé
  1. Sony VAIO S 2012 ML Success! (Ivy i5, HD 4000)

    Did anyone manage to get the battery info working? battery and sleep are the only things not working here. hope there is still other people active on this topic.
  2. Sony VAIO S 2012 ML Success! (Ivy i5, HD 4000)

    Hey guys, i tried hackintoshing on my s15 with only hd4000, and i5320m. It worked pretty smooth, i used the special chameleon, and hd4000platformid=4, i get full accelleration and 1080p. sound works as well with voodoohda 2.8.0, changed wireless card etc. usb works with usbpackage from first poster bye guys -edit: trackpad fixed, typo's I also tried editing dsdt to fix battery, of course no luck... I tried the b1b2 method from zprood, didnt work ( i most probably did something wrong anyways) What about sleep guys? thanks for al your work, i am very content with my 1080p mbp!
  3. Asus maximus IV Gene-Z Hackintosh

    the one uploaded by buoo, i cant find a fix for my turbo not working
  4. Asus maximus IV Gene-Z Hackintosh

    My mouse and keyboard do work. Its just that when i wake up from sleep, usb does not power up again, it s not like it hangs or something, when i press the i/o button it mac osx asks me to shut off, reboot, sleep etc, so the pc doesnt hang but just no usb out/input. With the aja test and defoult settings i get 375mb/s write and 452 mb/s read, pretty good i guess and definitely sata III working! By the way, i updated my bios to 902 and i can confirm powermanagemant does work after patching it!
  5. Asus maximus IV Gene-Z Hackintosh

    I lowered the vcore and multiplyer, i am going to use windows to see what lowest vcore i can have with 4,6GHz. I did not resolve the usb, and i cannot wake from sleep, but this is not a big problem. I do have a sata III drive installed, agility 3, trim enabled, and i get these scores: Results 273.86 System Info Xbench Version 1.3 System Version 10.7 (11A511) Physical RAM 8192 MB Model iMac12,2 Drive Type OCZ-AGILITY3 Disk Test 273.86 Sequential 169.87 Uncached Write 152.74 93.78 MB/sec [4K blocks] Uncached Write 135.91 76.90 MB/sec [256K blocks] Uncached Read 135.24 39.58 MB/sec [4K blocks] Uncached Read 444.70 223.50 MB/sec [256K blocks] Random 706.16 Uncached Write 1237.86 131.04 MB/sec [4K blocks] Uncached Write 277.53 88.85 MB/sec [256K blocks] Uncached Read 3414.84 24.20 MB/sec [4K blocks] Uncached Read 1041.14 193.19 MB/sec [256K blocks] I dont know how good it is and whether it is good or not, the first grades are the xbench scores, the second the actual speed. I have the "hacked" bios 403, and just recently patched my powermanagement, but: even though i did overclock my system, here in my mac install the multiplyer sticks at 33, so thats a problem i need to have a look at! I am going to update my bios, check the settings, lower the vcore and google for solutions to my turbo not working!
  6. Asus maximus IV Gene-Z Hackintosh

    Yes, just a little above 1,450V, its not that high is it?
  7. Asus maximus IV Gene-Z Hackintosh

    I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with buoos dsdt, alc 889, apple hda rollback and alc8xx enabler, and intel lan. I have 6850 cyclone MSI. I overclocked my i5 2500k to 1 core 5,3 2 cores 5,2 3 cores 5,1 4 core 5 ghz 8gigs ram. When ram on 1333MHz my Geekbench score is 14000 When ram on XM, wich is 1600MHz my Geekbench is below 10000, wich is a little weird, if anyone knows why please let me know. PLL overvoltage is enabled so sleep dont work vcore is 1,470 and stable, maybe i can decrease is to 1.465. I do use the hacked version 403 or something so i dont have the speedstepper patched. So for me sound and ethernet and graphics all works. Dunno whether eSata works cause I dont use it. USB 3 doesnt work. I am very happy with my little beast!
  8. Asus maximus IV Gene-Z Hackintosh

    Hello Buoo and others, Thanks a lot for the dsdt. I have been hustling with getting lion no my gene-z. Without dsdt I didn't get audio working and a lot of kernel panic et cetera. With the dsdt it all works fine, except for the sleep. When I try to get out of the sleep mode, the mouse and keyboard dont react anymore, so usb can't get out of sleep. The awesome red lights on my mono say 30, which means the system is waking up from the s3 state. And it keeps there, as it is stuck on repowering the usb I guess. I think I might have wrong bios settings, but I can't figure out what, and I'm afraid of just messing around because I get heart infarcts and suicidal thoughts by seeing kp's. If you need more info on my settings or anything please ask. I hope anyone can help me with this, maybe what the right settings for the usb are? Thanks guys for passively/actively helping me here, Maarten