Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About cccarletto

  • Rank
    InsanelyMac Protégé
  1. RME HDSP MacOSX (x86) drivers released

    Help help help.... I tried the patch, it says it can not find the driver 1.6, can someone tell me why? Can I use a newer driver version? Sorry for my English ... Thanks
  2. RME HDSP MacOSX (x86) drivers released

    Meanwhile, someone help me try with the driver 1.73 and the patch, I hope I do not leopard.Con splits the original driver (1.73) the card is detected, but the sound does not come out and volume sliders are at 0, unfortunately. My hardware is: Asus p5dh deluxe intel dual core 7300, 5gb ram HRD 3 1 TB Samsung spintpoint OS: Leopard, Win7, Win xp sp3 NVidia 8400 256mb card Sound Card: RME HDSP 9632 Has anyone solved with my own hardware? Thanks
  3. RME HDSP MacOSX (x86) drivers released

    Hello 0xDEADBEEF are new to the forum, thanks for your super job, but I ask you: it works on Leopard 10.6 with RME HDSP 9632 pci and what driver exactly? Thanks