Jump to content

MrArmmani

Members
  • Content Count

    3
  • Joined

  • Last visited

About MrArmmani

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. MrArmmani

    GA-Z77X-UD5H Problems..

    Hello, try this. 1. Goto Clover Options 2. Then ACPI Patching 3. Then Tables Dropping 3. Then Put a checkmark (select) Drop "MATS" AMI " 52 It Should boot up and also like Gigamaxx said, make sure you put FakeSMC in the clover / kexts / other folder.
  2. MrArmmani

    New mobo, failed at the first hurdle

    Hi bobble999 Under Clover boot options, uncheck all the "+" fields under dsdt, so basically no dsdt fixes and it will boot
  3. MrArmmani

    [AMD] Working Builds!

    Hello to everyone , and thanks for making all of this happen, especially to the developers and thread creators, much thanks to all........here is my working build/builds - Amd Phenom 9950 (black edition) 2.6 quad core - MSI K9a2 Platinum - 4 gigs kingston hyperx ddr2 - VisionTek Radeon Hd 4870 1gig gddr5 (fully functional with GE=yes) - Soundblaster Audiogy 2zs PCI card (working with kxaudiodriver version 1.1b) - Realetek 8169 working with kext i found in ###### - USB 2.0 working - firewire 400 working - Sata and IDE working with AppleATI kext (add on after install with kext utility) - HDD1 ML with Andy's latest greatest kernel - HDD2 SL with nawcoms legacy 10.8.0 v2 (used hazards distro , nedded the appleNforcekext by medevil) - HDD3 Lion with Shanes 64bit lion kernel dual booting win7 64bit for mountain lion i used ###### with ###### method , installed on 1st try the day the kernel was posted on osx86.net, no issues what so ever for Lion i used the iatkos L2 with my working SL installed on native drive and changed kernel and installed chamira boot loader for snow leopard i just used hazard intel/amd client server distro besides sleep, evthing works on all my osx's, with no dsdt , just used the amd auto patcher in snow leo, to have 32 bit and 64 bit both working
×