Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About dludington

  • Rank
    InsanelyMac Protégé
  1. Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    I reinstalled the combo update to 10.6.5, and then installed 2GB of RAM, and everything works perfectly. Thanks!
  2. Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    After trying to reinstall the kexts after upgrading to 10.6.5, I have lost the functionality of my USB, but only as far as external drives is concerned. Any suggestions? I am reinstalling the 10.6.5 upgrade to try to get it working again, but so far nothing is working.
  3. Hello, I successfully installed 10.6.5 on my 1005HA using the instructions on TechnoTalkBlog. It worked well last night, as I was able to transfer many files from my Time Machine backup on my other computer. This morning, while trying to get the Brightness setting to work using pfix and reinstalling the kexts, I lost the functionality of my USB drives. USB still works, as my mouse is functional and the computer recognizes the drives through the System Profiler. What can I do to fix this problem? Is there a cache or other reset that I can perform to get my external drives working again? Thanks for the help in advance.