Jump to content

Marcelo Lopes

Just Joined
  • Content count

    7
  • Joined

  • Last visited

About Marcelo Lopes

  • Rank
    InsanelyMac Protégé
  1. Ethernet não funciona

    Mas no caso daquele tópico o problema era totalmente outro, o Kext em questão habilitou novamente a minha placa de Rede, pois foi tudo reinstalado, por isso ela voltou, mas neste caso o kext já está instalado normalmente de acordo com o modelo da minha placa de rede, o problema é que já acessei a internet uma vez antes e após, reiniciar o MAC e iniciar o windows, ou algo do tipo, a placa de rede não inicia mais (quando falo inicia, sabe quando você conecta um cabo na sua placa de rede e a mesma acende uma luz?, quando inicio o Mac essa luz não acende), ou seja, a placa quando acessa o Mac está desabilitada. Vi em alguns foruns em inglês que as pessoas que passaram por isso, informaram que precisam colocar em alguma info de boot algum comando ou algo do tipo para iniciar a placa de rede, enfim, alguém sabe??? Por isso criei esse tópico, diferente daquele Tópico em inglês onde vi o problema parecido: http://www.insanelymac.com/forum/index.php?showtopic=100848
  2. Ethernet não funciona

    Minha Ethernet funcionou quando eu instalei o meu Hackintosh, Tenho Dual-Boot, depois que acessei o Windows e tentei voltar a acessar o Mac o Ethernet não acessa mais. sempre informa Cable Unplugged, como se a placa estivesse desligada ou desativada, pois o cabe está plugado e fica o tempo todo mostrando essa mensagem e a Internet funciona sim, tanto é que já acessava antes. Será que o Windows desliga a placa de rede? .. e o boot do Mac não liga a mesma??? Como eu faço pra resolucionar esse problema?? alguém já passou por isso? Valeu turma =)
  3. Driver de Rede Ethernet Broadcom BCM440X

    Consegui fazer a Ethernet funcionar quando exclui em S/L/E um kext que provavelmente estava duplicando ao kext IONetworkFamily, Show de bola, só que antes de mexer nisso já estava tentando tanta coisa que ai o Wireless foi pro saco, não tem jeito, nesse caso parece ser pior ainda, pois o AirPort nem carrega e lá no System Preferences > Network nem vejo a opção do AirPort, complicou agora, o que deve fazer?? .. verifiquei em NetworkInterfaces.plist e nem consta a placa Wireless lá informada, complicado. alguém sabe se devo instalar alguma outra Kext? .. ou reinstalar o AirPort, enfim, alguém pode me ajudar? =)
  4. Placa de Vídeo sem QE/CI tem que limitações?

    Bom, Venho fazendo diversos testes, consigo assistir vídeos em youtube, consigo instalar até agora todos os aplicativos que quis, não testei a questão de jogos, mas até agora vem funcionando bem .. claro que a questão de efeitos que o Mac faz, ele não faz com perfeição, mas tô gastando bastante de mexer. Mesmo assim obrigado pelas respostas
  5. Driver de Rede Ethernet Broadcom BCM440X

    Show de bola, vou tentar ver se funciona, apesar que acho que já tentei com um driver igual a esse, mas enfim, se eu aplico esse Kext ele substitui os que já tem lá, ou terei que apaga-los manualmente??? Uma dúvida que queria tirar também, é que se eu bootar com o DVD de uma distro que já funcionou a Rede tanto Wireless e Ethernet e apenas na hora de customizar colocar desmarcar todos os ítens e marcar apenas o o drive da Ethernet, ele não vai dar problema no S.O. ao todo??? .. Brigado pela resposta =)
  6. Gente, Instalei a Distro iDeneb v1.6 no Meu Dell Inspiron 1501 através de um tutorial bastante produtivo que se encontra neste site: sites.google.com/site/osx1501/inspiron-1501-guide/mac-os-x-leopard Até ai tudo, consegui instalar Som, Vídeo (Sem QE/CI) e todos os outros, só a Rede Ethernet não funcionou. O Driver é um Broadcom BCM440X que Por sinal tinha na instalação do mesmo o qual selecionei e tudo mais, mas não funciona. Peguei Kexts deste drive e instalei novamente e mesmo assim não funciona. Alguém sabe se outra coisa possa estar influenciando no funcionamento desse driver? . Até porque em outras Distros até mesmo iDeneb v1,3 ele funcionou sem problemas. Alguém já passou por isso??? Abraço
  7. Gente, Consegui instalar o Leopard Mac OS X da Distro (iDeneb v1.6 Lite Edition) no meu Notebook AMD por sinal e tá funcionando tudo certinho. Mas tenho uma dúvida. Minha placa de vídeo é uma ATI Radeon Xpress 1150 , o qual já pesquisei e não possui QE/CI Quais as limitações agora de usar o SO sem ter esse suporte?? Conseguirei por exemplo assistir filmes? Jogar? etc. Alguém sabe me dizer exatamente as limitações? Agradeço =)
×