Jump to content
InsanelyMac Forum

ricky_kid

Members
  • Content count

    6
  • Joined

  • Last visited

About ricky_kid

  • Rank
    InsanelyMac Protégé
  1. Mac Pro with 3rd Party (non mac) Cards

    Sorry, but thank you for the reference!
  2. Mac Pro with 3rd Party (non mac) Cards

    I was wondering if anyone knows if it's possible to put a non Apple blessed video card into a Mac Pro. The thing that makes me wonder this is simply because we can put these non Mac cards into Hackintoshes. Does that compatibility extend to Apple's own hardware? (with or without any Hackintosh related patches)
  3. Has anyone had any luck installing 10.6 on a computer with a Celeron D? I have a celeron D based computer I'd like to get Snow Leopard on, but can't boot into the installer. I was wondering, if I used an alternative method or kernel if it should work then. FYI, it does work with 10.5.6 with an alternative kernel. That suggests to me that maybe an alternative kernel for 10.6 would work, but I'm guessing I'd have to use a kernel for 10.6 instead of 10.5. Are there any alternative kernels out there floating around at all? I saw a guide for installing on AMD machines that uses modbin's kernel, but a google search for that didn't help much, plus I don't know if modbin's kernel is AMD exclusive, or if it just adds compatibility. I plan on trying it, but would appreciate input from anyone with knowledge as well.
  4. GA-G31M-S2L

    I just wanna throw out there that the dsdt.aml included in the zip file in post 10 also contains Firewire and presumably something to help with my network problem as well. (It still goes wonky in 64 bit kernel mode, but who needs that? Apps still run in 64 so I don't see the need!) Thanks for sharing!
  5. GA-G31M-S2L

    I have the same board (the g31m-S2L) and have followed the same procedure for installing. However, I am having network issues. Is your networking all right? And what version of the bios are you using? (I have a suspicion that a newer bios version may fix the network problem I have, since I have the F2 version and it seems to be a very low level problem.)
  6. 10.5.3 is out!

    There's already been a thread started for this: http://forum.insanelymac.com/index.php?showtopic=107314
×