Jump to content
InsanelyMac Forum

Vinà cius Oyama

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About Vinà cius Oyama

  • Rank
    InsanelyMac Protégé
  1. Vinà cius Oyama

    SL - Quando inicia sempre fica pedindo senha

    opa! então. meu problema não é exatamente ativar. e nao queria reinstalar tudo formatando novamente e ja configurado. como falei estava utilizando normalmente, inclusive o video, mas como utilizo note ele so funcionava no lcd do note. se ligava um monitor na saida vga nao dava certo entao resolvi sair testando varios drivers pra gf 8200m.. instalei um kext e tudo mais. e inicia normalmente com a placa sendo reconhecida. o problema está justamente no fato do mac nunca sair do login... nem em safe mode. sempre pede a senha. se insiro a correta ele parece que entra mas sai e pede novamente a senha... MSI CR400 Mobo:(MSI/(MicroStar-1451)/North Intel i855GMPM/ South_nVidia MCP79MVL,BIOS AMI(E1451NMS VER.10I)/ Processador:(Dual Core/T4200/2.20/SSSE3) /RAM:(DDR-2-800/2gb)/ /Rede:(nVidia nForce 10/100/ Video:(nVidia8200M)/ Audio:(ALC662) - Voodoo HDA 0272 Teclado:(Microsoft/Ps2) /Mouse:(Microsoft/Ps2) /Wireless:(Atheros AR9285) como falei os drivers parecem ok. o problema é outro =/
  2. Opa! Estou com um problema e espero que possam me ajudar: Utilizo Iatkos S3 v2 atualizado pro 10.6.5. estava funcionando tudo direitinho mas fui atualizar a kext do vídeo(gf 8200m) e acabou dando problema. consegui 'resolver' e agora inicia o x. Porém eu havia configurado para sempre pedir senha quando iniciar o sistema e agora mesmo inserindo a correta parece que ele tenta carregar o resto do finder mas não consegue e retorna para a tela pedindo novamente a senha. Alguém sabe como resolver?
×