Jump to content

MacLova

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by MacLova

  1. Hello Everyone, Here's My Story. I am Using Hackintosh Sine Leopard It worked Flawless till Mavericks. I installed Yosemite Zone Niresh Distro Yesterday. Sine then I am trying to figure out iCloud Fix. Here is what I tried till. Reinstalled OS like 20 times. EFIstudio Method. (This method is to make Ethernet as en0 I already got en0 in System Config.) IMessage Fix V2 (Nireh Hack). Changed SMBIOS to everything. But non of them worked. Details :- Sys Config :- Model Name: iMac Model Identifier: iMac11,1 Processor Name: Intel Core 2 Duo Processor Speed: 1.2 GHz Number of Processors: 1 Total Number of Cores: 2 L2 Cache: 2 MB Memory: 2 GB Bus Speed: 800 MHz Boot ROM Version: Niresh12495.com SMC Version (system): 1.30f3 Serial Number (system): W8053TYI5RU Hardware UUID: D5194B8D-670A-583D-AE52-1874D81675E0 ALX Ethernet Driver: Name: Qualcomm Atheros AR8131 Gigabit Ethernet Type: Ethernet Controller Bus: PCI Vendor ID: 0x1969 Device ID: 0x1063 Subsystem Vendor ID: 0x1458 Subsystem ID: 0xe000 Revision ID: 0x00c0 Link Width: x1 BSD name: en0 Kext name: ALXEthernet.kext Location: /System/Library/Extensions/ALXEthernet.kext Version: 1.0.2 NetworkPreferences.plist <?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Interfaces</key> <array> <dict> <key>Active</key> <true/> <key>BSD Name</key> <string>en0</string> <key>IOBuiltin</key> <true/> <key>IOInterfaceNamePrefix</key> <string>en</string> <key>IOInterfaceType</key> <integer>6</integer> <key>IOInterfaceUnit</key> <integer>0</integer> <key>IOMACAddress</key> <data> HG9lkk7/ </data> <key>IOPathMatch</key> <string>IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PEX1@1C,1/IOPP/ethernet@0/ALXEthernet/en0</string> <key>SCNetworkInterfaceInfo</key> <dict> <key>UserDefinedName</key> <string>Ethernet</string> </dict> <key>SCNetworkInterfaceType</key> <string>Ethernet</string> </dict> </array> <key>Model</key> <string>iMac11,1</string> </dict> </plist> org.chameleon.Boot <dict> <key>CSTUsingSystemIO</key> <string>y</string> <key>DropSSDT</key> <string>y</string> <key>EnableC2State</key> <string>y</string> <key>EnableC3State</key> <string>y</string> <key>EnableC4State</key> <string>y</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>y</string> <key>GeneratePStates</key> <string>y</string> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>y</string> <key>Kernel Flags</key> <string>debug=8 ahcidisk=1 dart=0</string> </dict> </plist> smbios.plist <dict> <key>SMbiosversion</key> <string>Niresh12495.com</string> <key>SMboardproduct</key> <string>Mac-F2268DAE</string> <key>SMfamily</key> <string>iMac</string> <key>SMproductname</key> <string>iMac11,1</string> <key>SMserial</key> <string>W8053TYI5RU</string> </dict> </plist> PLEASE HELP ME THANK YOU.
  2. Oh thank You that was very helpful Now i just have to find Einstein so he can help me play with numbers and logic I dont think there is any way then just trying to restart the machine again and again with random serial numbers. I will still keep this thread open so someone can up with an solution Or maybe like after 10 years later I found the solution myself will post it here
  3. I'll wait for some one to release a Simple FIX
×