Jump to content

pthomas1991

Members
  • Content count

    22
  • Joined

  • Last visited

About pthomas1991

  • Rank
    InsanelyMac Protégé
  1. I still have not been able to figure out how to get the graphics working completely. This is pretty much the only thing that is missing. Hope someone finds a way to fully support the HD 5830 cards!
  2. I've tried using the DualLink patch described by CharredPC from the thread about creating a dsiplay override/EDID. It seems to work, but I still get black screens with the backlight on sometimes. Hope I can find what is causing that.
  3. Sorry, but your envy is the third generation envy. Therefore, the included bios file will not work on the the third generation envys. You could try to install Lion without a modded bios file and see how it works. I think since you have the integrated intel graphics you should be able to use GraphicsEnabler = Yes, but I haven't tried it.
  4. Well you have done an excellent job on getting lion to work the hp envy 15 so far. The graphics driver is not enabling the internal screen after wake and I was thinking maybe we could inject the EDID into the DSDT, but I have no idea on how to do that lol. It's funny that you should get usb errors, when I have had none during the whole lion install process. Also are you able to get three finger swipe and press with the trackpad, I tried the synaptics kexts, they only enable 2 finger scrolling and tapping. Oh well maybe I am just asking too much. Haha I pretty much just want sleep to work so I can use osx more often when I don't have the power adapter.
  5. Using HDMI out during sleep works on the external display, but the internal display is still black. I can only get the computer to sleep by clicking sleep. Closing the lid does not make it go to sleep, but opening the lid will wake the laptop up and you will be able to use the external display only. Also when connected through HDMI out, the external display is extremely scrambled, but when I sleep and wake it up the external display becomes perfect. Hope I can find a way to get the internal display to work after wake.
  6. Have you been able to get sleep working? Also the graphics is sometimes fuzzy looking and sometimes the screen is completely black and it takes a few reboots to get it working properly.
  7. HaHa you were right I was hoping if I enabled AHCI in windows it would work, but it gives me a blue screen. Oh well I have to restore windows now. Yeah, I already have a backup, now I just need to restore
  8. Well I had already enabled virtualization because I was using virtual box so I needed it enabled. By not being able to boot into windows do you mean you see a blue screen? If that's the case I will try to enable AHCI in windows first then try to revert the bios to default.
  9. No, I flashed the bios you attached and that was all I did with the bios. Although, you said the sata controller should read SATA 6 AHCI, but mine does not say that in windows. It says intel ICH8 or 9 controller. I don't know if that has anything to do with the kernel panic though.
  10. Just tried those arguments and I still get the same error.
  11. Yes thank you for the bios file as it works perfectly. I am using the dsdt that you provided in your Envy download link and I have put it in /Extra. These are my envy specs: HP Envy 15t-1100 CTO CPU: Intel Core i5 520M RAM: 2x2GB DDR3 @ 1333 Mhz Graphics: AMD 5830 Mobility Radeon HD: 320 GB Sata 7200RPM Hitachi Ethernet: Atheros AR8131 PCI-E Gigabit Controller Wireless: Atheros AR5B93 Audio: IDT HD Audio Codec & ATI HD Audio Device Thanks!
  12. Now I get a Kernel Panic related to unabler to find driver for this platform IOPlatformExpert when trying to boot from the USB.
  13. I dowloaded the file from a forum that does bios mods. Here is the link 100%_HP_Envy_15t-11xx_sp50600_NoWhiteList.exe This is the bios with only the whitelist removed. I was using this bios with the AR5B93 and it was working perfectly. Just saw you edit. Yeah that is the file that I was using. Is the file http://goo.gl/SZqJ5, the one that you linked in your guide? because that didn't work for me. Anyways I will try the bios you just uploaded, but it will take some time because I have to remove the wifi card and then flash in windows hopfully
  14. Yeah I took the Intel 6200 card out and replaced it with and replaced it with an AR5B93. I was using a bios file in which someone had removed the whitelist alltogether, and it was working fine. I am currently following a guide on how to remove the whitelist from your attached bios file.
  15. Hmmm..... seems like the whitelist patch is not working for me. Because it says unsupported wireless card detected. Remove and Restart. I was using a previous bios without a whitelist and it was working fine with the same wifi card that I have now.
×