Jump to content

rennsport

Members
  • Content count

    15
  • Joined

  • Last visited

About rennsport

  • Rank
    InsanelyMac Protégé
  1. Graphic Enabler Help (5830)

    Hi, I had my Hackintosh 10.7.2 iATKOS L2 working at 1600x1400x32 without QE and CI. However, I just updated to 10.7.3 via software updates. Now my Hackintosh won't boot until I disable Graphics Enabler. My card is the ATI 5830. How can I get my hackintosh to boot again just with the 1600x1400x32? Here is my org.chameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>AtiConfig</key> <string>Zonalis</string> <key>Boot Graphics</key> <string>Yes</string> <key>DSDT</key> <string>/Extra/dsdt.aml</string> <key>Default Partition</key> <string>hd(0,2)</string> <key>Graphics Mode</key> <string>1680x1050x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>GraphicsEnabler=Yes</key> <string>ATIConfig=Zonalis</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Quiet Boot</key> <string>No</string> <key>SMBIOS</key> <string>/Extra/smbios.plist</string> <key>Timeout</key> <string>5</string> <key>UseAtiROM</key> <string>Yes</string> <key>UseKernelCache</key> <string>No</string> <key>npci</key> <string>0x2000</string> <key>Rename Partition</key> <string>hd(0,3) Ubuntu; hd(0,4) Linux Mint</string> <key>Instant Menu</key> <string>Yes</string> </dict> </plist>
  2. I can live with my 3 distros of Linux (Ubuntu, Mint, and Arch), 1 mostly working hackintosh, and Windows 7 gaming partition for now Thanks again for the help.
  3. I reinstalled, but with iATKOS L2 instead of [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url].
  4. @TH3L4UGH1NGM4N So many decisions... Well if I were to get a new card I would want the latest and greatest... so I'll wait and see if Netkas pushes out any updates for it from now to the New Year. Thanks for all the help
  5. @TH3L4UGH1NGM4N That sucks I already have Uakari as the frame buffer and GraphicsEnabled as Yes Well the holidays are coming up and I think I'm just going to get a new card How is the 6970 with the hackintosh. I have heard it is having problems with msaa. How about with QE/CI?
  6. @ TH3L4UGH1NGM4N I have learned the hard way before I backup every file I replace now including this boot file. So I have resolutions working finally (YAY) however I don't have QE/CI working. I used this to get the resolutions though: http://www.insanelymac.com/forum/index.php?showtopic=224063&view=findpost&p=1564815
  7. Almost Have My 5830 Working...

    I have the resolution working fine, and I have all the stats correctly displayed in System Profiler. However the QE and CI are not working. Is there any way to get the QE and CI working on the 5830 cards?
  8. @TH3L4UGH1NGM4N Ok I'll give it a shot, thanks. Edit: No luck... I put Kabyl's latest boot on root, rebooted and now every time I try to boot it just restarts (Not even an Apple Logo).
  9. @TH3L4UGH1NGM4N Oh so I replace the invisible boot on root (/boot) with Kabyl's boot file? Also what should the permissions be for it? 777?
  10. Hi guys, I am really new to all this stuff and was wondering what do I do with the boot file that was the download. I know the original post said if you don't know how to use it then don't use it, but I really want my ATI 5830 to work with my hackintosh. Thanks, renn.
  11. Hi guys, When ever I try to boot my Lion Hackintosh I get this error: CODE ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) Timed out My Specs are: Rampage Extreme III (Motherboard) ATI HD Radion 5830 (Video card) Fixed.
  12. [Help] Rampage Extreme iii

    Also I installed some kexts and now my Hackintosh wont boot. I try to boot and I see the Apple and everything is going fine and then bam my computer just restarts...
  13. Finder Window

    That means the icon can't find its path. Like your trying to launch an app in your dock, but you delete the app from your computer. It gets the q mark
  14. [Help] Rampage Extreme iii

    Hi guys. I some what new to this and was wondering what kexts I need to get my motherboard working. It, as stated in the title, is a Asus Rampage Extreme iii. I already have Lion installed. This brings me to my next question. For some reason every time I want to boot my Lion disk up I have to plug it into a real Mac and set FakeSMC.kext's permissions again using "chown -R 0:0 /Volumes...." then "chmod -R 777 /Volumes..." How would I fix that? Also what bootloaders can I use with Lion and how would I install them. My last question is how would I get my video card working? I have ATI Radeon 5830 so what kexts would I need for that? Edit: How would I use this for my Video Card? Some one got their 5830 working with Zonalis or what ever. Thanks for the help -rennsport
  15. will this work if I don't have os X install too?
×