Jump to content
InsanelyMac Forum

austin516556616

Members
  • Content count

    14
  • Joined

  • Last visited

About austin516556616

  • Rank
    InsanelyMac Protégé
  1. Dell Studio Laptop 1747

    I'm also looking to hackintosh my studio 1747. I think the 4650 is the main problem.
  2. Grey Screen with Loading Rainbow Circle at boot!

    Yeah, i got the video working using the NV kext that you supplied. How did you go about updating to DP2? Did you go right over DP1? or a clean install.
  3. Grey Screen with Loading Rainbow Circle at boot!

    Trying to update to DP2 w/ [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1.4a I keep getting a PCI Parsity Error!
  4. Mac OS X Lion (Developer Preview) Released

    I was having the same problem with my X58A-UD3R, it was driving me crazy, i ended up going into the bios, and disabling eveything i don't need, sata3, usb3 etc. Finally, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and XPC booted past the MBR start! & the Black screen!
  5. Grey Screen with Loading Rainbow Circle at boot!

    So i finally got Lion installed. I ended up getting [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to work. I had to disable the majority of the stuff in my bios. Sata3, Usb3 etc. Finally got to the installation screen, and installed. i am booted into Lion, but don't have full video support. I'm stuck with like 1024x1280.
  6. Grey Screen with Loading Rainbow Circle at boot!

    I'm using a Intel i7 950 CPU. I'll try that version of XPC, and let you know.. thanks again,
  7. Grey Screen with Loading Rainbow Circle at boot!

    I will try to get XPC to work. I'm back to the whole grey screen with the loading. Here is my system.. Gigabyte X58A-UD3R 4GB 1600 DDR3 Patroit G Series Asus Nvidia GT 240 1TB HDD Split up into 3 Parts, Mac OSX, LION, & Storage 1 SSD w/ Windows 7 1BD Reader, 1 DVD/CD Sata Burner Everything work flawlessly with snow leopard using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. --------------------------------------------------------- Here is the screen - It comes up right after the bootloader. ---------------------------------------------------------
  8. Grey Screen with Loading Rainbow Circle at boot!

    I did everything you just posted, now when i try to boot off of the XPC, it just goes straight to a black screen and hangs there. i went back to using charmelon, and now i get a KP before i even reach the installation.. thanks for all your help..
  9. Grey Screen with Loading Rainbow Circle at boot!

    alright thanks for all your help. Do you think the problem with the grey screen could be caused by not using the terminal to transfer all the installation files over?
  10. Grey Screen with Loading Rainbow Circle at boot!

    Yeah I used the tools. But no luck. Still the MBR START! But are u talking about transfering the files to the installation usb or the bootloader usb. I didn't use the terminal to transfer any files at all.
  11. Grey Screen with Loading Rainbow Circle at boot!

    Well, i'm booting with -v, -x, and -usecache, with charmelon RC5 w/ netkas's Lion boot file. I tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and XPC, but when i would try to boot it, i would get MBR START! and it would stay like that til no avail. So i guess my only choice would be charmelon.
  12. Grey Screen with Loading Rainbow Circle at boot!

    Do you mean -v at the boot? Because i've already tried booting with -v, -x, and -usecache. Same thing
  13. After i boot my lion installation via the bootloader, it goes to a grey screen with the rainbow loading circle, and it stays like that. my motherboard is a gigabyte x58a-ud3r any idea? thanks!
  14. Hey whats up guys, I've been messing around with the new lion preview release, and decided i would give it a shot on my hackintosh. I made a new partition for lion, followed a few different tutorials for making the boot/install usb drive and all that. I have finally got the bootloader working from my usb drive, and i boot into the installation, but right after the bootloader disappears, i get a grey screen with the loading rainbow circle. And it just stays like that forever. I can still move the mouse. Any help would be appreciated! I was running Snow leopard 10.6.7 flawlessly. But decided to try Lion. Gigabyte X58A-UD3R w/ 4GB Ram. 1TB HD, 64GB SSD Nvidia GT 240 Thanks!
×