Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Daniel Halevi

  • Content count

  • Joined

  • Last visited

About Daniel Halevi

  • Rank
    InsanelyMac Protégé
  1. Mac OS X Overclocking

    I tried doing it without the video, and it works... the person there changed things that have nothing to do with the overclock..
  2. After install iAtkos L2 my screen dont work

    For what I know you can't use the graphics enabler with NVEnabler.. try reinstalling and using only one of these.. usually the graphics enabler should work alone..
  3. Mac OS X Overclocking

    What do you mean by what it panic on? and I used this video to see the configuration
  4. Mac OS X Overclocking

    I did, verbose mode doesn't help..
  5. Mac OS X Overclocking

    So i'm trying to over clock my computer, and after the process, i boot up the computer and right when the apple logo shows, the computer restarts, no errors, no messages.. The specs are: Asus P5KC mobo Intel Core 2 Duo E6750 @2.66GHz (Tried to OC to 3.5GHz) 2GB Ram 800MHz *2 + 1GB Ram 800MHz *2 (meaning 6GB of ram total running on 800MHz) Nvidia GT220 1GB Mac OS X 10.7.2 iATKOS L2 The OC was done successfully, it was shown correctly on the BIOS, but as I said before, when the apple logo shows, it instantly reboots.. Edit: tried to start windows 7 ultimate 64bit, same thing happens there, but it shows the BSOD for a second and then reboots..
  6. Please Help with ATI Video Card

    I think there's no kext for that video card yet... and for what i know it's also very old.. i advise you to get a new video card..
  7. Internet Stops Working on 10.5.8

    I think that because you updated to 10.5.8, the Ethernet/WiFi (which one of them your using) have stopped getting support on the mac.. you should google the model you have and try finding the right driver for it.. or you can just stay with 10.5.7...
  8. I've tried to install about 4 distributions already, and they all gave me the same error... (iPC, iDeneb 1.6 lite, AtakOS, Kalyway) my computer specs are: Asus P5KC Motherboard Intel Core 2 Duo E6750 2.66GHz Kingston 1GB Ram 667MHz (two of these) ATI Radeon 3850HD built in sound card and ethernet card. Anyone can help me? Edit: Forgot to mention that this happen after installation.. the installation goes fine..
  9. Introduce yourself

    Hi! i'm Daniel, im 15 year old and from israel.. I used to have iDeneb 1.6 lite on my computer but it crashed.. so now i'm trying to install it again..