Jump to content
InsanelyMac Forum

iMatt84

Members
  • Content count

    20
  • Joined

  • Last visited

About iMatt84

  • Rank
    InsanelyMac Protégé
  1. iMatt84

    Upgraded 8GB RAM from 4GB HELP!

    I ran a RAM testing app that detects all 4x 2gb ram memory cards. I think the system profiler is just faulty because the apple logo only lasts about 7 seconds or so until it boots into Snow Leapord, more than 2x faster loading time than with 4gb of ram. Here are some screen caps:
  2. So I recently got two more 2GB sticks of ram for my Hackintosh. I use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to start it up, and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] says 8gb of ram. About this mac and system profiler says only 4gb of ram even though when I go under memory in system profiler it lists all 4 2GB cards I noticed that the Apple logo that shows up when booting up Snow Leopard (10.6.8) loads much faster since the ram upgrade. Is it possible that OSX is really using 8GB of ram but just not displaying it in system profiler? Again this was a clean install of OS X I didn't use any bootloaders besides [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and any DSDTs or kext files to get everything working 100%
  3. My Gateway SX2800-07 running Snow Leapord 10.6.8, Final Cut X, Motion 5 and Compressor 4 working 100% I got a Toshiba 1TB external HD as well. Today I found a Apple Pro Mouse from Savers for $6 which works for my blackintosh
  4. Here's my video on my 100% working gateway desktop - CLEAN INSTALL!!!! http://www.youtube.com/watch?v=yC4I4YovPAY
  5. iMatt84

    Gateway SX2800-07 100% running!

    Yes I am running 64 bit, I made this video on my thoughts about Final Cut X which works perfectly on my hackintosh... no issues http://www.youtube.com/watch?v=cWy73rJtWh4 you can get this desktop refurbished for only $335, if you add OSX Snow Leapord and the Nvidia card it's $400 for something that runs as fast as a quad-core mac pro..... not only is it a clean install but detected my pc as a mac pro as well
  6. iMatt84

    Gateway SX2800-07 100% running!

    I've had no luck with lion... I'm sticking with Snow Leopard anyways because it's more compatible with various apps.. I still use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to boot my hackintosh up, I edit in Final Cut 7 and it works perfectly... glad I got the video card when I did because technology moves so fast... they aren't selling it as much anymore. My desktop is only 2 years old or so and gateway doesn't carry it anymore...
  7. Dual boot PC with Snow Leopard 10.6.6 and Windows 7 Ultimate My working specs: Processor Intel Core 2 Quad Processor Q83001 2.5GHz Graphics Card Asus Geforce 8400GS 512mb Graphics Card Memory 4GB DDR3 Memory Hard Drive 640GB SATA hard drive3 Optical Drive 16X DVD+/-R/RW SuperMulti Drive Audio High-Definition Audio with 5.1-channel Surround Sound Support Available Expansion Slots: 1 - PCI-E x16, 1 - PCI-E x1 Motherboard Systemboard with Intel® G43 Express Chipset Graphics Card (I suggest this card to save headaches and works 100% out of the box, if you have 10.6.6 you may have to refortmat and do a fresh new install for OS X to automatically detect it) http://www.amazon.com/Geforce-8400GS-Graph...duct/B002YOVYBY Video http://www.youtube.com/watch?v=MJ2vW4Tc2PA
  8. iMatt84

    Nvidia 8800GT on Mac OS 10.6.6

    I had problems with my card.... save yourself the headache and buy this: http://www.amazon.com/Geforce-8400GS-Graph...M/dp/B002YOVYBY It's only $40 bucks but works out of the box, I suggest fresh re-install OS X when you put in the graphics card it'll automatically detect the card and enable Quartz Extreme.... Now I'm editing with Final Cut Pro no problem You'll know if it works when you first go into OS X and get that cool intro video. I have full resolution up to 1920x1080!
  9. So I partitioned my hard drive and did a clean install of Snow Leapord 10.6.3 then updated to 10.6.6 :pirate2: WATCH THE VIDEO HERE Click above to see the video. I set my BIOS to start with the DVD drive first (so when I insert [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I can go into my Hackintosh and without it, it'll just load Windows 7)
  10. Apple is planning to retire those sleek white boxes holding software discs, according to a report. Sources told MacRumors that Apple is moving towards an all-digital distribution platform of its software, as direct-to-computer downloads through the new Mac App Store pick up. At an Apple Store, this could mean employees will be tasked with walking customers through a Mac App Store purchase, or it could mean standalone Mac setup stations. Eliminating boxed software would also free up retail space for higher profit items "such as iPad or iPhone accessories," the report said. According to PCMag's lead analyst for software and Web applications, Michael Muchmore, it's a good move for consumers. "I think it makes a lot of sense. The Mac App Store lets you use apps you've bought on up to five computers, streamlines updating the software, and gives sellers a central place to hawk their wares," he said. "Apple itself sells Aperture photo editing software for $79 on the App store, but $199 on their software Web page, so they really should have already pulled the Web-based store." The most obvious problem is, of course, that you'll need a reliable, fast Internet connection. Apple did not immediately respond to a request for comment. For more details, see PC Mag's hands-on with the Mac App Store and the slideshow below. Source: http://www.pcmag.com/article2/0,2817,2379668,00.asp THIS COULD MEAN THAT APPLE WILL DISCONTINUE SELLING SNOW LEAPORD IN RETAIL STORES AND ONLY AVAILABLE THROUGH MACS!!!
  11. iMatt84

    Help enabling QC/QE on GEFORCE 8400GS 512MB

    Oh I forgot to mention I'm using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] lol
  12. iMatt84

    Help enabling QC/QE on GEFORCE 8400GS 512MB

    Idk why QE isn't showing in my system profuler but all other signs point to yes. My install method was to just reinstall and format my hard drive witha fresh reboot of snow leapord 10.6.3 retail. I got that cool video in the start of first getting into osx. Worked right away with NO modifications! That's my "install methond"
  13. iMatt84

    Help enabling QC/QE on GEFORCE 8400GS 512MB

    SOLVED!!!!!!!!!!!!!! I did something so simple I should of done it BEFORE! I guess instead of swiping vid cards with Snow Leapord installed, doing a fresh install (reformatting the hard drive too) OSX 10.6.3 RETAIL and it must of automatically detected my card and made it 100% compatible! Now it works without having browsers crash, or vlc not showing video. Front Row works now and the menu bar is translucent! Also I have full resolution support up to 1080 and can rotate the monitor! For some reason under system profiler it doesn't list QE enabled but everything else is indicating it works! SEE? I SUGGEST ANYONE WITH AN ASUS GEFORCE 8400GS 512MB CARD WITH PROBLEMS TO JUST RE-INSTALL SNOW LEAPORD 10.6.3 RETAIL AND IT'LL WORK 100% NO KEXTS, EFI STRINGS OR EDITING THE COM.APPLE.BOOT.PLIST!!!!
  14. iMatt84

    Help enabling QC/QE on GEFORCE 8400GS 512MB

    do you have instructions on installing efi strings? if all else fails I might format and re-install osx 10.6.3 retail and then upgrade to 10.6.6 I had an Ati Radeon 4650 512 mb before when I installed OSX
  15. iMatt84

    Help enabling QC/QE on GEFORCE 8400GS 512MB

    I would but I can't, I hold down the command + shift + 3 the sound of a snapshot is heard but nothing is saved to my desktop. Dvds still won't play and vlc doesn't show video, including firefox, google chrome and safari crashing conastantly, opera is the only supportive browser so far. I'd figure the quartz extreme would be enabled if i could see it displayed in the graphics/displays in the system profiler
×