Jump to content
InsanelyMac Forum

lvpd742

Just Joined
  • Content count

    6
  • Joined

  • Last visited

About lvpd742

  • Rank
    InsanelyMac Protégé
  1. lvpd742

    where does myhack 1.1 put the pfix

    thanks, i should have realized this from the beginning
  2. lvpd742

    where does myhack 1.1 put the pfix

    is this a hidden folder because there is no usr folder on my hard drive
  3. I just installed SL on my netbook using myhack 1.1, after it installed and I got to the desktop and ran myhack again to the hard drive of the comp, I couldn't find the pfix file. I searched pfix on my hard drive and got no results. Does anyone know where the pfix file is located and whether it may be located in a hidden folder. I pretty sure myhack installed properly so I'm not sure whats up.
  4. lvpd742

    Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    wow im an idiot, all i had to do was press a key when myhack screen came up... after i ran myhack on the harddrive of the computer, I can't find the pfix, its not in the root harddrive nor is there a folder called sbin as catusjack said. any ideas on what happened? also when i copyed the kexts in the extensions file it said that some of them didn't install properly, should I use the helper instead?
  5. lvpd742

    Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    i realized that the boot booster way enabled (by default on the 1005ha) so i had to disable that in the bios so the Asus EEE screen would show when booting. But now i have another problem. When I booted from the usb, I didnt see anything that had to do with Chameleon, but since osx seems to be installing, I thought I'd see if it would work, I get the failed to install message, powered it off, turned it on, booted to usb and the myhack installer just ran again from the beginning, with no sign of chameleon. Does anyone have any ideas on what i should do?
  6. lvpd742

    Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    when i put my usb into the eee and boot up holding escape, theres no option for usb in the windows boot thing, does anyone know what I could have done wrong?
×