Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About hazul

  • Rank
    InsanelyMac Protégé
  1. Atheros AR9285 fix for Snow Leopard - Mavericks

    Hello, I'm new here, and a total non-expert!, please bear with me. Sometime ago I managed for OS 10.6.2 to recognize my Atheros 9285, which works fine with Windows, though it wouldn't connect because of the Country Code issue. I don't even remember how I did it. Then Mac OS X stopped to recognize the card. Now I upgraded to 10.6.5 , and I've installed all the kexts imaginable from this thread, but nothing: Airport doesn't even recognize there is a card installed. It doesn't show up in System Configuration. Please somebody help me!: What kexts do I need? IO...family AtheroFix ? LegacyAtheros ? DeviceMergeNub ? In which order? What else do I need to do? Edit one of those .plist files? My LAN ethernet connection is in en1 , and I seem to remember that Airport has to be in en0, right? Is there a clear guide about this somewhere? I understand most of you know a lot about this, but I really get lost! Thank you!