Jump to content

Ringostar

Members
  • Content count

    4
  • Joined

  • Last visited

About Ringostar

  • Rank
    InsanelyMac Protégé
  1. I have the same board, To have a working ethernet you need to: 1. Open /Applications/Utilities/Terminal 2. Type: diskutil list and locate your system drive's EFI partition. It will be under IDENTIFIER. Be sure to use the correct one. (For this example: disk0s1) 3. Type the following, enter password and hit enter: sudo newfs_msdos -v EFI -F 32 /dev/rdisk0s1 4. Download the latest version of Clover 5. Install Clover to Yosemite with the following Custom settings ( see atached pic. ) These settings will install the bootloader to the system drive's EFI partition automatically as part of the scripting. After completion, the system drive's EFI partition will automatically mount. A few more changes need to be made to the default Clover installation: 6. Navigate to /Volumes/EFI/EFI/CLOVER/ and edit config.plist 7. Navigate to /Volumes/EFI/EFI/CLOVER/kexts/ and create a folder called 10.10 7. Navigate to /Volumes/EFI/EFI/CLOVER/kexts/10.10/ and add FakeSMC.kext 8. Navigate to /Volumes/EFI/EFI/CLOVER/kexts/10.10/ and add your ethernet kext For a working sound if you are talking about ACL982 use the kext from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 6.1 Good luck.
  2. [AMD] Working Builds!

    CPU: AMD Phenom II X4 925 2.8 Ghz Motherboard: ASROCK 990FX Extreme3 RAM: 4GB DDR3 1333Mhz SATA: 1X 500GB, 1X320GB, SSD120GB, DVD-R USB 2.0: All 4 rear ports work USB 3.0: 2 rear ports work GPU: PALIT GTX 550ti, works OOB LAN: BCM57781 works with kext Sound: Audigy SB0350 works with kXAudioDriver-1.3b0 Bootloader: Cameleon 2.1 r2126 10.7.3 Lion, Kernel Lion 10.7.4-5 for AMD x86_64 Bit UPDATE 3, boot flags: -legacy arch=i386 npci=0x3000 Everything is working so far, except Quicktime Player. Geekbench score 6300
  3. [AMD] 10.7.3 Guide - Experimental Only

    Just want to say BIG thanks to Devout for the tutorial. I got my AMD hackintosh working folowing instalation Method 2, and successfully updated to 10.7.3. I used the Bronzovka V4 kernel. Here are some specs of the system: ASrock Extreme3 990FX Phenom II X4 925 Palit GTX550ti Audigy 2, used KxAudiodriver 1.3b0 Happy holidays!!!
  4. [WORKING] ATI Radeon HD 4670 (10.6.4)

    Jsfullr, thanks for the Flicker boot file, it was a perfect fitt for my Sapphire HD4670. All resolution now available on 10.6.4 Snow leopard. I got everything up and running on my AMD platform . The effort finally paid off.
×