Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Saikou0taku

  • Rank
    InsanelyMac Protégé
  • Birthday 02/19/1996

Profile Information

  • Gender
  • Location
    The Internet
  1. OSX on Lenovo IdeaPad Y560

    Hey, I'm working on a cure, using a multiple install of osx (OSX on 2 different HD's, One on a usb HD, One on a Normal HD) so far i cant get either beyond the 10.6.3 install from the OSX install cd. And i'm using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method.
  2. OSX on a Lenovo W510

    I know the feeling, except i tried the 10.6.5 update......same problem. So I re-installed >.< 10.6.3 with the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] method
  3. OSX on Lenovo IdeaPad Y560

    No, just how to get it running and connect to un-secured networks.
  4. OSX on Lenovo IdeaPad Y560

    Excuse my n00bness, but ap is the wireless network right? Secondly, can you point me for where to get the wireless working?
  5. OSX on Lenovo IdeaPad Y560

    FINALLY A FELLOW Y560 USER! that being said, I'll tell you what I know and how I got mine running. (no sound or wifi though, webcam surprisingly works) 1) 10.6.3 retail+[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]+[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], 2)modded the OSX install dvd to support mbr, 3) re-installed Windows 7, and partioned my 500gb hd to: 230gb NTFS (for Windows 7) 140gb Fat32 (for storage between the 2) and 130 Fat32 for OSX 4) re-installed OSX using the modded install dvd+[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] and installed osx to the 130 fat32 partion (Formatted the partion to HFS+ Journaling) 5)ran [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] on osx 6) Now happily dual booting them both step 1 isnt needed, if you have acess to another computer running OSX use the other computer and do step 2 I'll be happy to explain in detail any of it if needed, and if anyone finds the cure for sound (Voodoo hates my hardware) or wifi let me know. I am getting a usb wireless adapter wednesday (this one:http://www.compusa.com/applications/SearchTools/item-details.asp?EdpNo=3144961 ) , and will try it out and let you all know how it goes. Edit: Sorry for a late reply, this forum is wierd on my iPhone, so i couldnt post. Anyway, the wireless usb ended up being a different one (Netgear WPN111) it wont work by plug-in-and-play.........Looks like i need to be kext patchin or kext huntin'
  6. Introduce yourself

    Hi All, and to all you who won't read this. Im Saikou0taku, proudly running osx 10.6.3 (No sound, wireless only through my iPhone vie PDAnet) on "Lenny" my Lenovo ideapad y560d. Ive been lurking this forum long enough and decided to help what i can and GET MY SOUND AND BUILT IN WIRELESS WORKING!!!!!