Jump to content
InsanelyMac Forum

tonybod

Members
  • Content count

    10
  • Joined

  • Last visited

About tonybod

  • Rank
    InsanelyMac Protégé
  1. I must be doing something wrong here. I've downloaded the DMG, installed it, and "British - Microsoft" appears in the list. I can tick it, but not select it for use. Any ideas?
  2. Help wanted for AC97 ALC203 Audio (Acer)

    Has anyone got this working? I have the same problem with my Sony Vaio PCG-K115B
  3. MAC OSX X86 on SONY VAIO

    Did you ever get sound working on this?
  4. help install mac osx on pc

    I get the same behaviour on a few different distributions. What distros have you tried?
  5. New to This

    Can you recommend a tutorial on this at all? I've found a few on the web (but like most things, some tutorials are much better than others). Thanks in advance, Tony.
  6. Post 10 posts in the new comers lounge?

    I don't know if it's just me or most newbies, but I'm struggling to get to the 10 post target. I managed to install OSX by reading and experimenting, so didn't need much help (hence the difficulty getting to 10 posts). Would it be better to just approve members rather than set a 10 post limit? Or maybe ask newbies to post in a certain thread to request approval (then it would be up to a mod to approve/not)?
  7. I want to get a laptop running Snow Leopard if possible. Can anyone see any reason why the laptop at the following link might not work? http://www.ebuyer.com/product/240874 There are not much specs available, but what is listed is Intel Pentium T4300 Dual Core 2.Ghz Intel GL40 Chipset I cannot find any OSX info related to the GL40 chipset. Thanks in advance, Tony.
  8. Amilo EL 6800 - MBO : Not known - CPU : Intel Celeron 2.0 GHz - RAM : 512Mb - HDD : 120 GB 5400RPM Western Digital IDE - GPU : Onboard - LAN : SiS900 - SFX : SiS7012 - DVD : Standard IDE 10.4.8 I installed from Mac_OS_X_10.4.8_-_JaS_AMD_Intel_SSE2_SSE3_incl._PPF1.3612263.TPB. Follow the guide at http://andrewmajot.com/blog/2007/05/osx86-on-a-pc/ Select following packages ONLY during installation : [X] Essential system software [X] Additional Fonts [X] X11 [X] Jas Intel 10.4.8 ATA Kexts included [X] Laptop.powermanagement.bundle (under "Support for the most common hardware") Download KextHelper (find it using Google). Download SiS900.zip but DO NOT follow the install instructions (http://www.insanelymac.com/forum/index.php?showtopic=97690&st=20) Download SiS7012.zip (http://www.insanelymac.com/forum/index.php?showtopic=52090) 1. Run kextHelper 2. Drag ...SiS900\build\Debug\SiS900-loadable.kext to kextHelper 3. Drag ...SiS7012\AppleAC97Audio.kext to kextHelper 4. Drag ...SiS7012\IOAudioFamily.kext to kextHelper 5. Enter your root password 6. Click on "Easy install" button 7. Reboot. Your Amilo EL-Series 6800 should now be running OSX with network and sound
  9. But I can't at the moment as I'm still a "new user". I managed to install by finding the info I needed on this forum (the search worked a treat). Is it OK to post the tutorial in the "New users" section and maybe one of the mods move it to the correct section? Tony.
  10. Introduce yourself.

    Tony from the UK here. Just got OSX running on an old laptop, once I figure out how to get the sound working, I'll submit it to the database. Tony.
×