Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Info man

  • Content count

  • Joined

  • Last visited

About Info man

  • Rank
    InsanelyMac Protégé
  1. Fermi 5XX works with Lion DP4/GM!

    I used to get that using some other fermi package and booting in safemode. Scratching my head about it. Okay , i goofed. Dual monitors works. I had a monitor attached to the lower dvi and the second to any of the upper. In that config dual dvi would not work. Seems like the lower dvi port works only by itself.
  2. Fermi 5XX works with Lion DP4/GM!

    Yes, Kext Rollback was unnecessary. Did get the card going enough with the npci=0x2000 flags. However, I cannot get dual dvi output and multiple resolution. I used to get that using some other fermi package and booting in safemode. Scratching my head about it.
  3. Fermi 5XX works with Lion DP4/GM!

    Nevermind. Got it running and with QE/CI. How? Used the AppleACPIPlatform and IOPCIFamily kexts from Snow Leopard to get past "PCI Begin Configuration" Then followed the instructions posted here. Few bugs at this moment. 1: No multi-monitor 2: Not all VRAM recognized (1.5G displayed) More tweaking I guess. Additional suggestions are always appreciated . Thanks
  4. Fermi 5XX works with Lion DP4/GM!

    No Go. Any other suggestions? Thanks
  5. Fermi 5XX works with Lion DP4/GM!

    Do I install Lion before I put the card in? Then switch the GTX590 after install? When booting Lion with the GTX590 I get stuck at the infamous "PCI Begin Configuration" Snow Leopard don't do that. Thanks
  6. MSI BigBang Marshal with i7 Sandy Motherboard with a Nvidia GTX480 installed and fully operational with QE / CI. Here is a broad path to get it running. (Please research each steps cause I did) 1: Create a Lion USB installer. Restored Lion DP4( http://3rr0rists.net/macintosh/how-to-inst...lion-on-pc.html). 2: Load Chameleon unto USB installer drive. (http://blog.nawcom.com/?p=751) No need for 2 usb drives. 3: Install Lion. (The usual Hackintosh way) Sorry but you gotta do more learning if you haven't yet. 4: After install, restart and boot in Verbose (-v) 5:Install Nvidia drivers with Kext Helper. Follow how to's (http://www.insanelymac.com/forum/index.php?showtopic=214219. 6:Download Hexedit app. 7:Patch the new GeForceGLDriver file. (http://netkas.org/?p=794) 8:Delete Caches. Very important. 9: Reboot in -v mode . 10:Install Cuda for mac and enjoy. No other configurations were neccessary. Tried many other tips around without success. bootlist editing also is unneccessary. Steps 1-10 can be found and if you need the details, go look for it. I installed Quartz Composer as this is the only reason I feel one should hackintosh. Hahahaa!Quartz loading is confirmation of card working with acceleration. Offtopic.: PCI configuration freeze is related to GTX590 card that I was trying to install before this GTX480. I have an EVGA GTX590 waiting for support, so if someone has a solution for it let me know. I need to get to using the comp so the GTX 480 will suffice for now.
  7. Toshiba Qosmio X505-Q885

    Got Mac OSX10.6.3 to work on my Qosmio x505-870. My simple instructions. Details could be learned from other posts . Just here to give some more info. 1.Download [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and use it for booting. 2.Create a ripped image of Original MacOSX 10.6.3 disk using Transmac. 3.Using Transmac delete kexts in newly created MacOSX image. (AppleFWAudio*,IOAudioFamily*,IOFireWire*,AppleMultitouchDriver*,Audio*)I hope you know what the "*" is for. 4.Burn to DVD the edited MacOSX image. 5.Setup your laptop bios (common instructions found elsewhere). 6.Boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Disk. 7.Switch disk to edited MacOSX disk. Press "f5" 8.Type "-V" Run install in Verbose mode important as any other way don't work. 9.Run install , watch carefully and immediately after it completes run "Terminal " in Utility. Don't let it restart automatically or else you gonna have to do it again till you get it right. 10.In Terminal go to Volumes/"Your Mac install name"/System/Library/Extensions and delete kexts listed in step #3. 11.Restart and switch back to [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk then go to your newly installed MacOSX. At this point sound works but set to headphones so if you wondering why you cannot hear anything. Ethernet works. Wireless not yet. USB yes. Firewire unknown yet. Nvidia Cuda driver was downloaded from "Kexts" site. HDMI, not yet. VGA not yet. The main reason I need MACOS is for Quartz Composer and audio to work. (VJ usage) All other features I will depend upon my Win7 which came in the box. Now back to booting into MacOSX. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] don't work well with this laptop. Butif you run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] it will boot properly , but it kills my audio.Chameleon boot-loader will make the computer freeze upon startup. It could have something to do with my harddrive configurations. In verbose mode I see it freezes at the point where my other harddrive is being recognized. Untill I find a solution I don't mind booting off my [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk then back to selecting my OS of choice. FYI my harddrive configuration is 2 physical hardrive partitioned each for Windows and MAC, if you know of any solution to booting with audio let me know please. Greatly appreciate that.