Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Intel8051

  • Rank
    InsanelyMac Protégé
  • Birthday 11/25/1991

Profile Information

  • Gender
  1. Thanks. Continuous with the same problem.
  2. I installed the Clover 4182 and I removed unnecessary kexts. Now essential kexts: FakePCIID_Intel_HD_Graphics.kext FakePCIID.kext FakeSMC.kext IntelGraphicsFixup.kext Lilu.kext VoodooPS2Controller.kext I added in config.plist: Continuous with the same problem.
  3. Thanks but continuous with the same problem. I did the test of using your config.plist but continues with the same problem.
  4. Thanks. I'm using the latest version of clover 4173. In Sierra 10.12.6 the graphic works perfectly, but from the High Sierra 10.13 beta 4 I have a boot problem: I noticed that during the boot process the Sierra presents: IOGraphics flags 0x43 However in the High Sierra it is shown: IOGraphics flags 0x43 (0x51) I do not know if this detail can indicate any problem. CLOVER.zip
  5. Did you have problems with the Intel Graphic HD4400 to install the High Sierra? The configuration of my notebook is similar to yours, however from the beta 4 I am facing problems in the initialization of the installer.
  6. ASUS X550LDV Mac OS X Guide (UEFI-Clover)

    Many thanks for the tutorial. Very easy to understand all the steps. I currently installed Mac OS X Sierra 10.12.6 without any problems on the Asus X550ln Notebook. Intel Core i5 - 4210U Intel HD 4400 1536 MB - 1920X1080 Nvidia Geforce 840M In fact the only problem I was having was some graphic glitches. The problem has been solved by adding the following code in ¨KextsToPatch¨: AppleIntelFramebufferAzul: (Enable 9MB cursor bytes, 0x0a260006) Find (Hex): 0600260a 01030303 00000002 0000300100006000 Replace (Hex): 0600260a 01030303 00000002 0000300100009000 Currently I was able to install High Sierra Beta 1, 2 and 3 without problems. However from beta 4 the graphical interface is not initialized.
  7. OS X Sierra doesn't boot

    Thank you very much Hervé, My motherboard has only USB 2.0. Thanks for the tip, I just changed EHC1 and EHC2 to EH01 and EH02 in my dsdt.aml. All usb ports came back working! In the attachment my dsdt and config.plist to help anyone who is facing the same problem and have similar hardware (Intel P55). config.plist and dsdt.zip
  8. OS X Sierra doesn't boot

    Thanks for the reply SavageAUS, Herve and gazza35. The AICPUPM option is active. I'll uncheck this option. Today I successfully installed Sierra on my hardware without nullcpupowermanagement.kext. The crashes apparently were fixed when I used dsdt.aml, changed some config.plist settings and used the clover legacy without UEFI. At the moment I'm having trouble with the usb. In previous versions of OS X, the keyboard and mouse always functioned as the USBLegacy bios option. But in the Sierra, no USB device is recognized. It is necessary to disable the USBLegacy bios option and activate the option Backwards Compatibility mode, in order to operate the usb devices. The effect is that the speed of the usb is very slow. I tried many kexts like GenericUSBXHCI.kext and USBinjectall.kext, but without success. Can the problem be dsdt? Obs: I had a problem with the video card, it was necessary to change the SMBIOS for iMac 14.1. Because the screen was completely black. In the attachment is my folder efi. Thanks. CLOVER.zip
  9. OS X Sierra doesn't boot

    Thanks for the answer Hervé, When I removed nullcpupowermanagement.kext, this ended up giving kernel panic in AppleIntelcpupowermanagement.kext, so I came back the nullcpupowermanagement.kext. Unfortunately the same problem continues, the computer restarts.
  10. Hello guys, Currently I have the Mac OS x Yosemite 10.10 running smoothly on my machine: Intel DP55WB I5 750 12 GB Ram DDR3 1300 GTX 960 4GB I'm trying to install the latest version of OS X Sierra though I'm experiencing problems at boot of setup. I'm using the following kext: fakeSMC.kext nullcpupowermanagement.kext I'm using SMBIOS: iMac 14.2 When I activate the rootless in config.plist: Without rootless: Both cases the computer restarts. I tried to diversify versions of Clover and configs without success.
  11. XP só da boot com cd ( hackboot )

    Você pode tentar esses comandos que estão logo abaixo, provavelmente a instalação do mac tenha corrompido a mbr ou o boot.ini. 1) Dê boot do cd de instalação do Windows XP, na tela inicial de instalação pressione R (Reparar instalação do Windows, pressione R). 2) Abrira uma tela preta onde você deve selecionar a instalação do Windows(caso tenha apenas um Windows instalado pressione 1 e de enter). 3) Na próxima etapa será solicitado a senha do administrador, caso não tenha pressione apenas enter. 4) Pressione cd .. para ir na raiz. 5) Digite FIXBOOT e pressione enter, será solicitado uma confirmação da operação pressione y e enter. 6) Depois pressione FIXMBR e pressione enter, será solicitado uma confirmação da operação pressione y e enter. 7) Digite exit para que seu pc seja reinicializado. 8) Caso não tenha resolvido o problema tente esse comando: bootcfg /rebuild
  12. Boa tarde, Ontem ocorreu o lançamento do Service Pack 1 do Windows 7, porém enfrentei diversos problemas com a sua instalação dando uma mensagem de erro 0x800f0a12. Após varias tentativas sem sucesso (limpeza no registro, sfc /scannow, etc), resolvi tirar o gerenciador de boot Chamaleon e voltar com o gerenciador de boot do Windows 7, para minha surpresa após o boot consegui instalar o Sp1. Ou seja, por algum motivo o gerenciador de boot Chamaleon estava interferindo na instalação do Sp1. Minha pergunta é, tem como usar o gerenciador de boot do Win 7 para iniciar o Snow Leopard?
  13. Atualização 10.6.6

    Aqui ocorreu tudo bem a atualização, atualizei pelo Software Update. Notei que no GEEKBENCH a nota subiu 6540(10.6.5) para 7653(10.6.6) trabalhando em 64bit. Só estou tendo problema na USB, na inicialização aparece milhares de mensagem que está numerando a USBF.
  14. PSateChanger

    blz funcionou, consegui passar o backup para o hd externo. Obrigado a todos pela ajuda e um feliz final de ano.