Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Derc

Members
  • Content count

    13
  • Joined

  • Last visited

About Derc

  • Rank
    InsanelyMac Protégé
  • Birthday 12/27/1990

Profile Information

  • Gender
    Male
  1. System:Asus K40AD AMD Athlon 64 x2 M300 2.0Ghz ATI Radeon Mobility 4570 512mb bcc9's RadeonDump's log:- ATOM BIOS Rom: SubsystemVendorID: 0x1043 SubsystemID: 0x1875 IOBaseAddress: 0xd000 Filename: BR33423.005 BIOS Bootup Message: Asus_K40AA_M92 M92 DDR2 64bit 680e/500m PCI ID: 1002:9553 Connector at index 0 Type [@offset 45434]: VGA (1) Encoder [@offset 45438]: INTERNAL_KLDSCP_DAC1 (0x15) i2cid [@offset 45478]: 0x90, OSX senseid: 0x1 Connector at index 1 Type [@offset 45444]: LVDS (7) Encoder [@offset 45448]: INTERNAL_UNIPHY2 (0x21) i2cid [@offset 45501]: 0x96, OSX senseid: 0x7 UBUNTU log: [ 3.862651] [drm] Initialized drm 1.1.0 20060810 [ 4.965272] [drm] radeon defaulting to kernel modesetting. [ 4.965275] [drm] radeon kernel modesetting enabled. [ 4.966946] [drm] initializing kernel modesetting (RV710 0x1002:0x9553). [ 4.967086] [drm] register mmio base: 0xFBDF0000 [ 4.967089] [drm] register mmio size: 65536 [ 4.968582] [drm] Clocks initialized ! [ 4.968781] [drm] Detected VRAM RAM=512M, BAR=256M [ 4.968785] [drm] RAM width 64bits DDR [ 4.968909] [drm] radeon: 512M of VRAM memory ready [ 4.968911] [drm] radeon: 512M of GTT memory ready. [ 4.969011] [drm] radeon: irq initialized. [ 4.969015] [drm] GART: num cpu pages 131072, num gpu pages 131072 [ 4.969603] [drm] Loading RV710 Microcode [ 5.022286] [drm] ring test succeeded in 1 usecs [ 5.022418] [drm] radeon: ib pool ready. [ 5.022495] [drm] ib test succeeded in 0 usecs [ 5.022498] [drm] Enabling audio support [ 5.022530] [drm] Default TV standard: NTSC [ 5.023086] [drm] Radeon Display Connectors [ 5.023088] [drm] Connector 0: [ 5.023090] [drm] VGA [ 5.023093] [drm] DDC: 0x7e40 0x7e40 0x7e44 0x7e44 0x7e48 0x7e48 0x7e4c 0x7e4c [ 5.023095] [drm] Encoders: [ 5.023096] [drm] CRT1: INTERNAL_KLDSCP_DAC1 [ 5.023098] [drm] Connector 1: [ 5.023099] [drm] LVDS [ 5.023102] [drm] DDC: 0x7f68 0x7f68 0x7f6c 0x7f6c 0x7f70 0x7f70 0x7f74 0x7f74 [ 5.023103] [drm] Encoders: [ 5.023105] [drm] LCD1: INTERNAL_UNIPHY2 [ 5.131718] [drm] Internal thermal controller without fan control [ 5.131742] [drm] radeon: power management initialized [ 5.259130] [drm] fb mappable at 0xD0141000 [ 5.259133] [drm] vram apper at 0xD0000000 [ 5.259135] [drm] size 5300224 [ 5.259137] [drm] fb depth is 24 [ 5.259138] [drm] pitch is 5888 [ 6.806458] fb0: radeondrmfb frame buffer device [ 6.806460] drm: registered panic notifier [ 6.806560] [drm] Initialized radeon 2.5.0 20080528 for 0000:01:00.0 on minor 0 Tested Framebuffer:- (Tested with 10.6.7 ATIFramebuffer.kext & ATI4600Controller.kext) Patched connection table (32bit):- Personality: Shrike Disk offset in decimal 225944 0000000 02 00 00 00 40 00 00 00 09 01 00 00 02 00 00 07 (LVDS) 0000010 10 00 00 00 10 00 00 00 00 01 00 00 00 10 01 01 (VGA) Patched connection table (64bit):- Personality: Shrike Disk offset in decimal 69504 0000000 02 00 00 00 40 00 00 00 09 01 00 00 02 00 00 07 (LVDS) 0000010 10 00 00 00 10 00 00 00 00 01 00 00 00 10 01 01 (VGA) results: both working with qe/ci capabilities and green apple on menu bar (very low openGL)
  2. I can not understand why such low levels of the test. I tried to include powerplay but apparently it does not work. I use the framebuffer Shrike. This is my atiframebuffer.kext <key>Shrike_Personality</key> <dict> <key>CFBundleIdentifier</key> <string>com.apple.kext.ATIFramebuffer</string> <key>IOClass</key> <string>ATIFramebuffer</string> <key>IOMatchCategory</key> <string>IOFramebuffer</string> <key>IONameMatch</key> <string>ATY,Shrike</string> <key>IOProbeScore</key> <integer>65000</integer> <key>IOProviderClass</key> <string>IOPlatformDevice</string> <key>aty_config</key> <dict> <key>CFG_NO_PP</key> <false/> </dict> <key>aty_properties</key> <array> <dict> <key>key</key> <string>PP_GFXClockGatingEnabled</string> <key>value</key> <integer>1</integer> </dict> </array> </dict> Please help to understand why such low rates? My card Ati Radeon Mobility 4570.
  3. problems with gt240

    Hi everyone! please help can not figure out what's going on with my hack. I work for 15 minutes at the computer, and then distort the picture and it hangs. Pointer moves but the system does not respond to any action. Probably something with the video card. I have a Nvidia XFX GT 240 1gb DDR3. Graphics card wound up with GraphicsEnabler =Yes. System Retail SL 10.6.7. Tell me how do I fix this problem? ECS GeForce7050M-M nVidia nForce 560 AMD Phenom X4 9550 @ 2200 МГц 4096 Мб (2 x 2048 DDR2-SDRAM ) NVIDIA GeForce GT 240 Realtek ALC662 SATA Hitachi (320 Гб) Optiarc DVD RW AD-5200A ATA Device MCP67 Ethernet BCM4309 802.11a/b/g Here are the screenshots:
  4. Kizman, I read the link you gave me but I do not get why that enable powerplay. What smbios do you use?
  5. Hi kizman! Please make a test card in OpenGL Extensions Wever. I want to compare your and my results. I ask you to do this because my test results are very low. I would be very grateful for your help!
  6. Tell me why such low rates and how to fix it? I'm using a MacBook smbios.plist 5.2.
  7. Tell me why such low rates and how to fix it? I'm using a MacBook smbios.plist 5.2.
  8. Mobility 4570 Energy saving

    Tell me why such low rates and how to fix it? I'm using a MacBook smbios.plist 5.2.
  9. Help somebody please deal with what I need to start I'm trying to follow these steps 2- radeondump tool from bbc9 launch Terminal & type ./radeondump < your_videobios.rom > connector.txt but I guess I'm doing something wrong. Advice please with what I need to start and where to go next?
  10. Hi kizman! Help me please with my graphics card! I have a ATI Radeon Mobility 4570 512 mb on a notebook ASUS k40ad. On a laptop only output the VGA and LVDS with a maximum resolution of 1366x768. I tried to use your framebuffer but apparently it does not work for me. Please tell me what I need to do to get my card working? Could you tell me more as I get radeondump? I'll be very grateful for your help!
  11. Hi kizman! Help me please with my graphics card! I have a ATI Radeon Mobility 4570 on a notebook ASUS k40ad. On a laptop only output the VGA and LVDS with a maximum resolution of 1366x768. Do I fit your framebuffer and loader? If not, please tell me what I need to do to get my card working. I'll be very grateful for your help! Create a new topic because there is where you unsubscribe I can not write a new message and dichnoe message I write you can not either! I really need your help!
  12. Hello all! Help me please with my video card ATI Radeon Mobility 4570 512 mb on ASUS k40ad. I read the manual but did not quite understand it works. Apparently this is due to lack of knowledge and experience. What should I do first? I'll be very grateful for your help!
  13. Hi all! Help me please with ATI Radeon Mobility 4570 512 mb on 10.6.6. I read the way the plant bcc9 and mucha but did not quite understand it. help to put all on the shelves. where to start? a loader, etc? Here is my configuration: ASUS k40ad AMD Athlon II M300 2000 MHz AMD SB700 ATI Radeon Mobility 4570 512 mb VIA VT1708S Realtek RTL8168D Atheros AR9285 Thanks in advance for any help! Really count on you! I apologize for my English!
×