Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Andy4life

  • Rank
    InsanelyMac Protégé
  1. I tried using the Keats from 10.7.4 it just hung while starting up :(8
  2. Did you manage to figure this out? I'm having the same problem with my two 560 ti's - it's driving me mad!
  3. USB hanging on transfers in 11A511

    Hi again, not sure if this is at all related but I noticed that I have been getting this message while starting up in -v: localhost kernel[0]: 0 0 AppleUSBCDC: start - initDevice failed and once the system has finally started i sporadically get these: kernel[0]: IOSurface: buffer allocation size is zero
  4. Hi All, Just installed 11A511 (GM), everything works perfectly except when I'm using USB drives (1TB,2TB, 320GB or a stick even) when I'm transferring large files or even just viewing data on the drive it will spontaneously hang... Any ideas?? ASUS P5Q Pro 6GB RAM 2X 9500GT (Both fully working) AppleHDA for Audio no DSDT and it is a fresh install (not ontop of SL) Thanks in advance
  5. Supported Graphics cards with Full QE/QI

    Dual ASUS Nvidia 9500GT 1GB's working here on an ASUS P5Q Pro, four monitors connected, two via VGA two via DVI. I just used my com.apple.Boot.plist from my SL install which is injected with the appropriate GFX strings when installing Lion and both of them are now working with full QE/CI.