Jump to content

buzzworm

Members
  • Content Count

    32
  • Joined

  • Last visited

About buzzworm

  • Rank
    InsanelyMac Protégé
  1. buzzworm

    Insanely HackBeast - Full DSDT patches

    thanks. it's working again.
  2. buzzworm

    Insanely HackBeast - Full DSDT patches

    Here's mine. Can you look at my clover? I moved Kexts to L/E CLOVER.zip
  3. buzzworm

    Insanely HackBeast - Full DSDT patches

    This is always the hardest part of all my hackintoshes. Other guides on this board are using EmuVariableUefi.efi driver and OsxAptioFix2Drv-free2000.efi and their ROM / Board values appear with these drivers. If you run Hackintool on your board are these values ??? and 0000000
  4. buzzworm

    Insanely HackBeast - Full DSDT patches

    Just tried generating another smbios 19,1 with clover configurator. Same results. Is iMessage working on your board? This is the last thing I need to get working on this rig.
  5. buzzworm

    Insanely HackBeast - Full DSDT patches

    I see that export function, cool. I tried using the EmuVariableUefi.efi driver and OsxAptioFix2Drv-free2000.efi to help help read ROM / Boardserialnumber but it didn't help. NVRAM is working, but NOT seeing those 2 things. How do I get those ??? and 00000000 values to be filled in? What am I missing?
  6. buzzworm

    Insanely HackBeast - Full DSDT patches

    Did the HelloWorld NVRAM test and it works. But when I run iMessageDebug it's showing ROM and Boardserialnumber as FAILED. I want to get iMessage working. Do I need fixes to DSDT or Osxaptiofix type driver to fix?
  7. buzzworm

    Insanely HackBeast - Full DSDT patches

    Yes. Bios at f6 Anytime I run the AJA Lite speed test on my brand new 970 Evo Plus it freaks out. Don't get proper read speeds, app locks up, then machine reboots. Works fine on Intel 770p in PCIE m.2 adapter card. Have tried both M.2 slots (M2Q and M2P) with 970 Evo Plusand get same results. When I boot into Windows 10 Pro AJA lite works fine on 970 evo. UPDATE: Just read a thread that 970 EVO PLUS isn't compatible with Mojave. https://www.reddit.com/r/hackintosh/comments/aufazp/freeze_with_samsung_970evo/ samsung aja test.mp4
  8. buzzworm

    Insanely HackBeast - Full DSDT patches

    I just upgraded the CPU from a i3-8100 to a 9900k. Machine is rebooting after about 5 minutes. Do I need to rerun the "runme.app?" or just adjust the framebuffer?
  9. buzzworm

    Insanely HackBeast - Full DSDT patches

    Updated to 10.14.4 iMac 19,1 using build 18E2034 and sleep is working!!!
  10. buzzworm

    Insanely HackBeast - Full DSDT patches

    What about using newer smbios that matches my board more? iMac 19,1 -> i5 8500B ,i5 8600, i5 9600k, i9 9900k.iMac 19,2 -> i3 8100B, i5 8500B, i7 9700B. Think I need 10.14.5 for this
  11. buzzworm

    Insanely HackBeast - Full DSDT patches

    tried imac18,1, didn't fix
  12. buzzworm

    Insanely HackBeast - Full DSDT patches

    Here's a new send me. I created it from my current clover. Send me Z390.zip
  13. buzzworm

    Insanely HackBeast - Full DSDT patches

    same thing. Sleeps screen only. Z390:~ user$ log show --style syslog | fgrep "Wake reason" Z390:~ user$
  14. buzzworm

    Insanely HackBeast - Full DSDT patches

    no results DSDT.aml
  15. buzzworm

    Insanely HackBeast - Full DSDT patches

    I'm not able to sleep the machine. Screen goes off, but no sleep. I can live without it, but if you know of a fix that would be great.
×