Jump to content

liongera

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About liongera

  • Rank
    InsanelyMac Protégé
  1. liongera

    olibook 810 & iAtkos s3 v2

    Ok so i've patched the dsdt and in system profile it recognizes as a gma950 but i have no acceleration and i can't change the resolution of the display, and if i install the vanilla kext's my notebook doesn't boot, it's just keep hanging in the same message that before: ACPI_SMC_PlatformPlugin :: start - waitForService(ResourceMatchingAppleIntelCpuPowerManagement) timed out
  2. liongera

    olibook 810 & iAtkos s3 v2

    Thanks for the quick response! Yes u're right, i forgot to put that i was installing snow leopard 10.6.3 (that's the version that comes with iatkos s3 v2). Where can i get vainilla kexts?, iguess that i'll be nedding AppleIntelGMA950.kext AppleIntelGMA950GA.plugin AppleIntelGMA950GLDriver.bundle AppleIntelGMA950VADriver.bundle AppleIntelIntegratedFramebuffer.kext am i right? Sorry if i should knew this kinda stuff but i'm completely newbie in this hackintosh world. Also i'm gonna try to read what is DSDT before editing. Thanks in advance.
  3. liongera

    olibook 810 & iAtkos s3 v2

    Hi everyone, i'm trying to install a hackintosh in this model of notebook. I was able to go trough the installation process booting from the dvd with the mach_pcj kernel. When the installation finished i rebooted the machine, and after deleting IOFireWirefamily.kext (that caused kernel panic) my note keep freezed in the gray wall with the apple and the spinning wheel, after a while the welcome song started but the screen didn't changed. Then i rebooted in verbose mode to see if i can see any error and the last message was: ACPI_SMC_PlatformPlugin :: start - waitForService(ResourceMatchingAppleIntelCpuPowerManagement) timed out I think that the problem is with the vga kext because when i removed the AppleIntelGMA950.kext and the AppleIntelIntegratedFramebuffer.kext. But i can't change the resolution and of course the OS didn't recognize mi vga card. In the installation menu the options that i checked were: bootloader: anval bootloader bootloader opts: graphic enabler and -pci1 patched: default driver: checked everything in mainboard (except applehda in sound submenu) vga: gma950 27a2 network wired: realtek 8139 This is a screen of SystemInfo: As you can see my vga is an 27a2 so i don't know why the kext isn't working. If anyone can give me a hand it would be really apreciated
×