Jump to content

NMZI

Members
  • Content Count

    18
  • Joined

  • Last visited

About NMZI

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Hungary

Recent Profile Visitors

2,757 profile views
  1. NMZI

    AMD Vanilla Kernel

    Hi! A lot of time passed idle, mojave didn't work for me but the cube turned, Catalina brought a change, working on FX 8300! I am very happy, I am grateful to those who made this possible! Great job! Thank you very much! The system works fine, only the metal is missing. I'm using 0x665C1002 fake id for r7 360 + RadeonDeInit, edit info.plist in AMD8000Controller.kext and AMDRadeonX4000.kext. I do not use the inject ati option because it restarts after IOConsoleUsers or only starts in safe mode.
  2. NMZI

    AMD Vanilla Kernel

    @Shaneee I thought if carlo_67 was working at 10.14.5, working for me too. His signature was FX8350. My CPU FX8300. I'm sorry for my mistake! carlo_67 is a very lucky guy with no problem 10.14.5. This XLNC pathed kernel only work in 10.14.1? https://www.insanelymac.com/forum/applications/core/interface/file/attachment.php?id=318002 @ Carlo_67 In the first round I cloned 1 completed 10.14.5 installation from my intel laptop. I couldn't start it. : https://www.insanelymac.com/forum/topic/337984-amd-vanilla-kernel/?page=3&tab=comments#comment-2675323 In second round clean install 10.14.4. my amd pc. Then this error. : https://www.insanelymac.com/forum/topic/337984-amd-vanilla-kernel/?page=4&tab=comments#comment-2675434
  3. NMZI

    AMD Vanilla Kernel

    I putt the kexts in EFI/Clover/kexts/Other ... ...no results... but!!! I try clean install 10.14.4 ...get to this point: Select your keyboard! then the window disappears and then restarts.
  4. NMZI

    AMD Vanilla Kernel

    Added 0x665F1002 id in AMD8000Controller.kext and AMDRadeonX4000.kext Contents/info.plist Inject 0x665C1002 id in CLOVER/DEVICES/Fake ID/ATI, +InjectATI, +RadeonDeInit (This config work on HighSierra) I try in the night: Clover 4920, 4934 and... latest lilu and whateverGreen in EFI/CLOVER/kexts/10.14, + or - fixDisplay, + or - injectATI, + or - RadeonDeInit, hdmi or displayport, but no result.
  5. NMZI

    AMD Vanilla Kernel

    ..oooonooo... 5770 fell out... The R7 360 has remained. I try 0x665C1002 id, it works for HighSierra. The same result. ioconsoleusers gioscreenlockstate.......
  6. NMZI

    AMD Vanilla Kernel

    Hi! Thanks the Patches and Fixes for ALGrey, XLNC, and Shaneee! Excellent job! I try 15h Bulldozer Patch for my FX 8300 in Mojave 10.14.5. System booting is good, but error the end: "ioconsoleusers gioscreenlockstate 3 hs 0 bs 0 now 0 sm 0x0" I try two vga (R7 360 with fake id, 5770 native support) both have the same result. Is there a solution to this problem? Thanks for everything!
  7. ...Lilukext and whatevergreenkext in clover/kext/10.14
  8. I tried DisplayPort but didn't help. I can't log in...
  9. mobo : GA-970A-DS3P gpu: GV-R7360C-2GD with fake id = black screen .. -x boot flag = on the picture
  10. Hi! I'm test a cloned intel hddd mojave, system start, but lost the usb ports and restart after the keyboard selection. I tried usbfix but didn't help. I'm sorry for the very bad English
  11. Hi! ...Im clean install 10.12.6 used Fix Carlo_67, system work fine but the graphics are not good for something... ...i use HD 5770 (OOB) (because R7 360 is not working my system) works great in 10.12.3, but 10.12.6 glich... ... the screan flashes and changes color... (...sorry for my (very) bad english)
  12. Hi! ...result: black screen, and restart PC.... ( -v -f npci=0x2000, delete AppleTyMCEDriver.kext and pmtelemetry.kext, system: 10.12.4 installer )
×