Jump to content
InsanelyMac Forum

fandel

Members
  • Content count

    22
  • Joined

  • Last visited

About fandel

  • Rank
    InsanelyMac Protégé
  1. Who has lapped Their CPU?

    I lapped my processor before even putting it into my box so I would not know the difference it made in termperature. I got a Q6600 B3 and I'm not really too satisfied with it since I was only able to overclock the thing to 3.2Ghz but I turn it down since it required a huge amount of more voltage. I'm currently running it at 3Ghz with watercooling and its around 52-55 on full load which is not bad but I will be upgrading it to a B0 soon.
  2. Tell us what to Sticky!

    I think that just like the wiki helps organize large amounts of information there should be a sticky thread for every mayor topic and within a link to the threads regarding the same topics. Example: Motherboard specific installation guides / resources: (Sticky thread) (within the sticky thread) Intel BadAxe 2 10.5.2 installation guide by "user" Sound Patching procedure by "user" Gigabyte P35 10.5.2 Install guide + Resources by "user" This way you could easy find threads on any specific problems. Just my 2cents!
  3. Worked just fine with no issues. I'm just glad it didn't break anything and it's really really hard to tell if there were any performance upgrades... overall I think 10.5 was all my machine needed in terms of performance upgrades. Cheers!
  4. I WILL PAY FOR SOMEONE TO INSTALL

    I consider this a hobby and as my hobby I wouldn't take your money for this service. I think that you will have questions later on that once again someone will have to guide you step by step so I would just either spend the time trying to learn this yourself or buy a real Mac or do like I did and get both. I'm not trying to flame you but I've learned over time just enough to get my system running smoothly and it has been fixing one issue at a time. Good luck!
  5. I can edit video shot from my HV20 just fine with my system. It's really fast.
  6. OS X 10.4.10, Partitions grayed out

    Select the drive (at root) go to partitions, select 2 or 3 partitions and click on partition. Have you partition this drive before using other tools? Do you have any partition you want to keep in the current config?
  7. what better for edditing

    That's a tough one... I'm pretty sure the dual powerpc G4 will be alot better so go ahead... get the G4.
  8. AppleHDA Solution - Work in progress

    Sweet... I got my AD1986A sound to work on my Lenovo 3000 N100 laptop. I used AppleHDAPatcher 1.13 and my own dump... The only thing is that I don't have volume control and I think there is a fix for this already I'll try to read around here a bit more but if anyone has a solution please let me know. For those interested this is my dump: Codec: Analog Devices AD1986A Address: 0 Vendor Id: 0x11d41986 Subsystem Id: 0x17aa2066 Revision Id: 0x100500 Default PCM: rates [0x7f]: 8000 11025 16000 22050 32000 44100 48000 bits [0xe]: 16 20 24 formats [0x1]: PCM Default Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1 Default Amp-Out caps: ofs=0x1f, nsteps=0x1f, stepsize=0x05, mute=1 Node 0x02 [Audio Output] wcaps 0x30311: Stereo Digital PCM: rates [0x60]: 44100 48000 bits [0x2]: 16 formats [0x5]: PCM AC3 Connection: 2 0x01* 0x06 Node 0x03 [Audio Output] wcaps 0x44d: Stereo Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x19 0x19] Power: 0x0 Node 0x04 [Audio Output] wcaps 0x40d: Stereo Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Power: 0x0 Node 0x05 [Audio Output] wcaps 0x40d: Stereo Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Power: 0x0 Node 0x06 [Audio Input] wcaps 0x100511: Stereo PCM: rates [0x7f]: 8000 11025 16000 22050 32000 44100 48000 bits [0x6]: 16 20 formats [0x1]: PCM Power: 0x0 Connection: 1 0x12 Node 0x07 [Audio Mixer] wcaps 0x200101: Stereo Connection: 8 0x03 0x09 0x13 0x14 0x15 0x16 0x17 0x18 Node 0x08 [Audio Mixer] wcaps 0x200100: Mono Connection: 1 0x07 Node 0x09 [Audio Mixer] wcaps 0x20010e: Mono Amp-In Amp-Out Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1 Amp-In vals: [0x80] [0x80] Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1 Amp-Out vals: [0x80] Connection: 2 0x04 0x05 Node 0x0a [Audio Selector] wcaps 0x300101: Stereo Connection: 3 0x07* 0x04 0x05 Node 0x0b [Audio Selector] wcaps 0x300101: Stereo Connection: 2 0x07* 0x04 Node 0x0c [Audio Selector] wcaps 0x300101: Stereo Connection: 2 0x04* 0x07 Node 0x0d [Audio Selector] wcaps 0x300101: Stereo Connection: 2 0x05* 0x08 Node 0x0e [Audio Selector] wcaps 0x300100: Mono Connection: 2 0x08* 0x11 Node 0x0f [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0 Amp-Out vals: [0x00 0x00] Connection: 8 0x1f* 0x20 0x1d 0x1d 0x27 0x28 0x29 0x2a Node 0x10 [Audio Selector] wcaps 0x300101: Stereo Connection: 3 0x20* 0x1c 0x1f Node 0x11 [Audio Selector] wcaps 0x300941: Stereo Connection: 2 0x0f* 0x2b Node 0x12 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x00, nsteps=0x0f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Connection: 8 0x11* 0x22 0x00 0x21 0x10 0x07 0x08 0x23 Node 0x13 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Connection: 1 0x11 Node 0x14 [Audio Selector] wcaps 0x30010c: Mono Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80] Connection: 1 0x23 Node 0x15 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Connection: 1 0x22 Node 0x16 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Connection: 1 0x21 Node 0x17 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Connection: 1 0x10 Node 0x18 [Audio Selector] wcaps 0x30010c: Mono Amp-Out Amp-Out caps: ofs=0x0f, nsteps=0x0f, stepsize=0x0b, mute=1 Amp-Out vals: [0x8f] Connection: 2 0x19* 0x24 Node 0x19 [beep Generator Widget] wcaps 0x700000: Mono Node 0x1a [Pin Complex] wcaps 0x400185: Stereo Amp-Out Amp-Out caps: ofs=0x1f, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x19 0x19] Pincap 0x081f: OUT HP Detect Pin Default 0x02214021: [Jack] HP Out at Ext Front Conn = 1/8, Color = Green Pin-ctls: 0xc0: OUT HP Connection: 1 0x0a Node 0x1b [Pin Complex] wcaps 0x400185: Stereo Amp-Out Amp-Out caps: ofs=0x1f, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x19 0x19] Pincap 0x081001f: OUT HP EAPD Detect Pin Default 0x81114011: [Fixed] Speaker at Ext Rear Conn = 1/8, Color = Green Pin-ctls: 0x40: OUT Connection: 1 0x0b Node 0x1c [Pin Complex] wcaps 0x400185: Stereo Amp-Out Amp-Out caps: ofs=0x1f, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Pincap 0x0837: IN OUT Detect Pin Default 0x41013012: [N/A] Line Out at Ext Rear Conn = 1/8, Color = Blue Pin-ctls: 0x40: OUT Connection: 1 0x0c Node 0x1d [Pin Complex] wcaps 0x400985: Stereo Amp-Out Amp-Out caps: ofs=0x1f, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80 0x80] Pincap 0x081737: IN OUT Detect Pin Default 0x41019015: [N/A] Line Out at Ext Rear Conn = 1/8, Color = Pink Pin-ctls: 0x40: OUT Connection: 1 0x0d Node 0x1e [Pin Complex] wcaps 0x400104: Mono Amp-Out Amp-Out caps: ofs=0x1f, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x80] Pincap 0x0810: OUT Pin Default 0x501700f0: [N/A] Speaker at Int N/A Conn = Analog, Color = Unknown Pin-ctls: 0x40: OUT Connection: 1 0x0e Node 0x1f [Pin Complex] wcaps 0x400081: Stereo Pincap 0x081727: IN Detect Pin Default 0xc2a190f0: [both] Mic at Ext Front Conn = 1/8, Color = Pink Pin-ctls: 0x24: IN Node 0x20 [Pin Complex] wcaps 0x400081: Stereo Pincap 0x081727: IN Detect Pin Default 0x418130f0: [N/A] Line In at Ext Rear Conn = 1/8, Color = Blue Pin-ctls: 0x20: IN Node 0x21 [Pin Complex] wcaps 0x400081: Stereo Pincap 0x0827: IN Detect Pin Default 0x509700f0: [N/A] Aux at Int N/A Conn = Analog, Color = Unknown Pin-ctls: 0x20: IN Node 0x22 [Pin Complex] wcaps 0x400001: Stereo Pincap 0x0820: IN Pin Default 0x903300f0: [Fixed] CD at Int N/A Conn = ATAPI, Color = Unknown Pin-ctls: 0x20: IN Node 0x23 [Pin Complex] wcaps 0x400000: Mono Pincap 0x0820: IN Pin Default 0x90b70130: [Fixed] Telephony at Int N/A Conn = Analog, Color = Unknown Pin-ctls: 0x20: IN Node 0x24 [Pin Complex] wcaps 0x400000: Mono Pincap 0x0820: IN Pin Default 0x90f701f0: [Fixed] Other at Int N/A Conn = Analog, Color = Unknown Pin-ctls: 0x20: IN Node 0x25 [Pin Complex] wcaps 0x400301: Stereo Digital Pincap 0x0810: OUT Pin Default 0x014511f0: [Jack] SPDIF Out at Ext Rear Conn = Optical, Color = Black Pin-ctls: 0x40: OUT Connection: 1 0x02 Node 0x26 [Power Widget] wcaps 0x500500: Mono Power: 0x0 Connection: 8 0x07* 0x08 0x13 0x14 0x15 0x16 0x17 0x18 Node 0x27 [Audio Mixer] wcaps 0x200101: Stereo Connection: 2 0x1f 0x1d Node 0x28 [Audio Mixer] wcaps 0x200101: Stereo Connection: 2 0x1f 0x20 Node 0x29 [Audio Mixer] wcaps 0x200101: Stereo Connection: 2 0x1d 0x20 Node 0x2a [Audio Mixer] wcaps 0x200101: Stereo Connection: 3 0x1f 0x1d 0x20 Node 0x2b [Audio Mixer] wcaps 0x200100: Mono Connection: 1 0x0f
  9. Bad Axe 2 is great the only thing that needs patching is sound which is no big deal anymore. Good luck.
  10. Good motherboard needed.

    I'm very happy with my Bad Axe 2... I read all I could while searching for my system and I'm very happy with it. I know I may want something in the future but by that time i'm not going to be picking one of the "current" models outhere... For the most part out of this 3 motherboards listed by people here... either way you can't go wrong... jump in and join us.... the water is nice and warm.
  11. Just got my Q6600 in the mail

    I got a Bad Axe and no sleeping issues..... I just water cooled this puppy and I'm currently at 3GHz (first time overclocker)
  12. "still waiting for root device"

    According to some people it's caused because it can't recognize the DVD drive you are using... so please tell us what type of system you are using, the more specific the better people can answer your questions. People have gone around that problem by installing it with the vmware image from windows (or so I read).
  13. "still waiting for root device"

    Panda please don't SPAM the forum, you cannot create a thread for everyone of your little problems... you can just keep requesting help from the same one... just make sure to bumped the thread every once in a while if you are not getting help. I suggest downloading another different copy of the patched OS X DVD. This happens to people and they just try it another way... not the same way over and over again. Also make sure to use the "Search" feature on this forum and post your findings it's better to say you have read the similar problems that people had and fixed but you still have the same problem than actually just saying help again now I got this other screen. Like I said.. try it with another DVD and then let us know how it goes.
  14. Help: Updating from Jas 10.4.3 to 10.4.10

    I know it takes longer but I say just get a cheap usb drive, install your current version and then try to upgrade... if all goes well then upgrade your machine if not... look for another solution for a successful upgrade first.
  15. [How to] Sound for the Bad Axe 2

    Great, sound was one thing that had me crying when I build my system this weekend, i'm just really glad someone found a working solution so fast (for me). Thanks to all of you guys and keep up the good work.
×