Jump to content

koliberK

Members
  • Content count

    54
  • Joined

  • Last visited

Everything posted by koliberK

  1. Hi, new firmware for ASMedia 106x (SATA3) AHCI ROM modules: ASMedia-106x_AHCI-ROM_v0.954.zip
  2. koliberK

    HWSensors

    Hi all, Found small issue with HWMonitor 6.9.1315 and Apple Magic Mouse battery charge status. When checking in preferences, i can see 100% battery charged [2x AA 2450Ah]. But HWMonitor show charge status 63%. Is there any chance to fix this?
  3. Hi, Have here GTX 570 with AquagraFX - 850MHz / 1700MHz / 2000MHz QDR
  4. koliberK

    Graphics - No GPU Power Management

    Hi there, Solved mystery of GPU stuck at full speed in 3D. I have EVGA GTX 570 on w/c, BIOS 70.10.49.00.74 and dual 22" monitors. It's a shame really, because GPU will stuck on full 3D mode as there is apparently a hardware limitation: GPU Runs at a High Performance Level (full clock speeds) in Multi-display Modes
  5. Hi there, I have the same issue, one monitor connected, and AGPM working perfectly. On dual monitors, GPU stuck at full speed in 3D. My GPU is EVGA GTX 570 on w/c, BIOS 70.10.49.00.74 Really scheme AGPM on dual monitor not working like it should. my AGPM kext:
  6. koliberK

    Graphics - No GPU Power Management

    Hi there, I have GTX 570 SC on board, 10.9.1 Mavericks. AGPM in OSX is working fine, but freq of my GPU stays solid on 3D [high]. Not sure why - if AGPM works fine - GPU wont throttle down, there is no link ? My GPU in Windows 7 idling with temps 24-25'C, while in Mavericks I have 30-35'C. AGPM info.plist
  7. ASM1061 card is fine, you just have only one gen 2.0 PCIe slot x16. link
  8. So you only have 2 PCIe slots on your mobo? Try to swap slots with GPU and ASM1061, than check...
  9. You need to change to different slot, read manual for you mobo.
  10. Hi, Have for sale my SABRENT USB 3.0 PCIe 2 port card for hackintosh, working with 2 additional kexts under OSX 10.8 and 10.9 CalDigitFastIO.kext CalDigitUSBxHCI.kext Selling due to upgrade [4 port card]. £10 + free shipment in UK
  11. koliberK

    [Help] Dell Latitude E6400

    Hi there, Have updated files [Extra and S/L/E] for new OS X - Mavericks 10.9.1 Retail - supporting E6400. CCC 7GB DMG copy of OS X Mavericks Retail 10.9.1 partition - 25x 230MB Extra - need to add/change 11 character serial number - 10.9.1_Extra_5.01.2014 System/Library/Extensions - all kexts works - 10.9.1_SLE_5.01.2014 some other old files - Dropbox - E6400 System installed from 8GB USB pendrive, using myHack with my own kexts and extra folder. After deleted myHack.kext and installed my kexts when system boots first time. I changed my WiFi card from DW1397/BCM4312 to new Atheros AR5BHB112 Half Mini PCIe AR9380 with full Apple Airport support for AirDrop. No kext are needed for this card. Works OOB. Now I have fully working Sleep, Reboot and Shutdown. Replaced my old OCZ Solid 60GB SSD for new OCZ Vertex 2 120GB with SandForce-1200, really good speed for my old E6400 Write 257MB/s Read 268MB/s Tom
  12. This is exactly what I have.
  13. Yes, just use CCC or similar.
  14. If you will buy this card off Amazon, you will connect SDD or HDD to this card. Then you can forget about BIOS on your mobo, as you will use PCIe SATA card with AHCI support build in.
  15. try to upgrade your BIOS. In my case if I turn AHCI off in BIOS, OSX wont see my HDD connected to SATA ports on mobo. This PCIe card will use AHCI any way, if you flash it with new rom 0.951AHCI.
  16. Hi, i got this one from Amazon UK PCI-E PCI-Express to SATA 3.0 eSATA Adapter Converter Extension Card Works OOB with Mavericks 10.9.1 and my old P5Q-E Happy New Year
  17. koliberK

    Quale ssd? p5q-e

    Hi, sorry for language. I have new Samsung 840 Pro on my old P5Q-E with SATA 3 and ASM1061 PCIe card for about 12 Euro. You can check results of Samsung 840 Pro compared with old Vertex 2 on SATA 2 and Samsung 840 Pro on new SATA 3 PCIe card.
  18. Hi, First I want to say thank you to KrypteX, with your help update process was very easy and super fast - it took about 2s to update ROM - AHCI0951. Second my new Samsung 840 Pro is quite fast on SATA III, as my mb P5Q-E is limited to SATA II. With new firmware my readings from SSD are - 340/write and 380/read.
  19. Confirmed. No DSDT for P5Q-E with Mavericks. Mavericks 10.9.1 works just fine. My kext in S/L/E are: AHCI_3rdParty_SATA.kext AppleACPIPS2Nub.kext AppleHDADisabler.kext ApplePS2Controller.kext ApplePS2Keyboard.kext ApplePS2Mouse.kext ApplePS2Trackpad.kext AppleVIAATA.kext IONetworkingFamily.kext IOUSBFamily.kext lspcidrv.kext VoodooHDA.kext for AD2000b, forks fine for me FakeSMC.kext v.6.0.1000 EvOreboot.kext - for reset and shutdown patched IOACPIFamily.kext for TRIM as I have SSD CalDigitFastIO.kext and CalDigitUSBxHCI.kext for USB 3.0 PCIe ASM1042 IOBluetoothFamily.kext for USB Belkin Bluetooth Dongle all files [sLE and Extra] you can find here https://www.dropbox.com/sh/jawy79sbgfaao0s/VOndAfLiKh Merry Christmas
  20. koliberK

    Flash Player problems !

    Hi, if you are using iCloud synchronization for Safari, try to turn it OFF. This help with my Safari crashing and periodical OSX freeze/KP.
  21. koliberK

    [Help] Dell Latitude E6400

    Hi, try to go through this post one more time Updated my Dell Latitude E6400 from 10.6.3 to 10.6.6. to get necessary files [E/E and S/L/E] go there: dropbox E6400 google drive E6400 and here chomikuj E6400 you need to have new chameleon boot loader as well - Chameleon v2.2 rev2255
  22. koliberK

    OS X 10.8.3 all Builds !

    Hi, I got Ausu P5Q-E with Q9550, EVGA GTX 280SSC and Audio AD2000B Intel 82801JB ICH10. After update I lost audio, but replace my appleHDA.kext with this package ALC889 AppleHDA 2.3.7 (from 10.8.3 12D44 beta) and sound is back.
  23. This help me as well, with the presence of /Extra/modules/FileNVRAM.dylib and new chameleon v2.2 r.2181
  24. koliberK

    [Help] Dell Latitude E6400

    Hi Tony, try Chameleon r2137 from http://onehalfkiller.com/?p=605 or my dropbox https://www.dropbox.com/sh/p8xknw46rhobbbw/0PGV1VtsZh
  25. koliberK

    [Help] Dell Latitude E6400

    In this image you have 2 users, one is tomek, other is E6400. Try to logout, and then to login use second user E6400 with password dell.
×