Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About witchrobin

  • Rank
    InsanelyMac Protégé
  1. {Guide} DELL INSPIRON N5110

    I finally got HDMI audio to work. Need to add the below changes to DSDT. I tested on 2 different HDMI devices and it's both working. Feel free to add it to your guide. Note that my N5110 only has integrated Intel 3000. I added to both GFX0 and HDEF. "hda-gfx", Buffer (0x0A) { "onboard-2" } As for the system freeze, I believe it's driver related since i only have the problem with 10.7.2-10.7.3. I read that even real mac user are having similar issues.
  2. {Guide} DELL INSPIRON N5110

    Mohamed, thanks to your guide I was able to get my N5110 up. My N5110 is an i5 with Intel HD 3000 only. With a clean 10.7.0 install I was able to get everything up and running except for HDMI audio (VGA and HDMI video work fine). However, as soon as i update to 10.7.2 or 10.7.3, it get the dreaded 5 second video freeze. Tried patching different connector combinations in AppleIntelSNBGraphicsFB.kext and DSDT, but still unable to resolve the constant freezing. Do you have any ideas? Also, do you know what i need to patch to get HDMI audio working? Using your dsdt patch and the patched AppleHDA.kext, the internal IDT works fine. Thanks
  3. Generic USB2.0 (EHCI) Driver

    I installed the generic driver into my Leopard install. Seems like USB2.0 is working fine (USB drives, apple alum keyboard), but my Logitech MX1000 and Bluetooth dongle don't work. I have to go back to an old PS2 mouse for now. So, looks like USB 1.2 doesn't work for me with the generic driver. BTW...I am running on Asus A8R32-MVP.