Jump to content

ZorroZZ

Members
  • Content Count

    29
  • Joined

  • Last visited

About ZorroZZ

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ZorroZZ

    AICPMPatch

  2. Thanks Rockey12! I'm up and running on HS DP6 thanks to chris1111 guid.
  3. Has anyone managed to bypass the firmware update when installing the High Sierra DP6 on Z800? If so please share... I have managed to boot on my USB and format the SSD with new filesystem, but I'm stuck and can not pass the firmware update.
  4. I did it as well... :-) and it works
  5. Nice! I use K800... Regarding dual boot Osx & Win10. I'm interested in getting this for may setup as well. Does the dual boot work with the Sonnos Tempo SSD Pro card? If Yes, do you mind sharing the setup procedure step by step? Br ' Z
  6. Thanks corei3cpu! I'll take a look at the "Sabrent audio device". I also found out what the issue was... I was simply missing the Logitech Control Centre application. The issue came up as I did a fresh install of 10.12.2 without thinking that I needed the above mentioned software. Now I can adjust the volume with the keyboard volume buttons. BR / Z
  7. I recommed you test with Sierra as it should have the drivers by default in the OSX. Also checkout the Sierra installation instructions... Good luck!!!
  8. Works for me :-) and for you to test... Sierra installation procedure for Z800 with BIOS 3.60 HW Specification : HP Z800 with BIOS version : 3.60 CPU: x2 6-core X5650 @ 2.67 GHz RAM: 24 GB GFX: EVGA GeForce GTX 780 Ti, 3GB, 3072MB,GDDR5 384bit Sonnos Tempo SSD ACHI Controller SSD: Samsung SSD 840 EVO 500GB & 256 GB Corsair Force GT Monitor: Samsung 4K, 3840 x 2160 Resolution (UHD) Before you begin ensure that you have a running OSX installation an downloaded the following tools: - “Clover Configurator” - “ESP Mounter Pro 1.0” - "Kext Utility" Start by downloading the following: - OS X Sierra through “AppStore” - Bootloader “Clover (latest)” - Patched DSDT for Z800 , - Kext’s: “LegacyAppleAHCIPortIntelICHx.kext & AppleHDA & CodecCommander.kext & NullCPUPowerManagement.kext” 1. Create Sierra Installation media on a USB (16Gb or more) - Start by formatting the USB flash "Untitled", “Mac OS Extended (Journaled)”, “GUID Partition Map” - Open Terminal and run “sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ macOS\ Sierra.app –nointeraction” - Install latest “Clover (latest)” on to your USB “Install macOS Sierra” and choose “Customized” and only the following: "Bootloader/Install boot0af in MBR" "CloverEFI/CloverEFI 64-bits BiosBlockIO" (For PCIe ACHI cards) "CloverEFI/CloverEFI 64-bits SATA" (For internal MoBo SATA) - Start the installation process - When finished mount the USB “Install macOS Sierra” EFI partition using “ESP Mounter Pro 1.6” - Copy EFI folder from " Install macOS Sierra/" to mounted EFI partition "/" - Copy DSDT to "EFI/CLOVER/ACAPI/Patched/" - Copy “LegacyAppleAHCIPortIntelICHx.kext & AppleHDA & CodecCommander.kext & NullCPUPowerManagement.kext” to "EFI/CLOVER/KEXTS/Other/" - Start Clover Configurator and open config.plist in /EFI/CLOVER/ - Go to options and check -v and and save (In my case there is no need for additional drivers so no need for ”nv_disable=1”) - Now you are done with the USB installation media next is to install the OSX Sierra 2. Install OSX Sierra - Boot on USB , Install Sierra, Reboot using the USB but this time choose the HDD with newly installed Sierra - Install Clover to your HDD Sierra partition - Mount USB “Install macOS Sierra” EFI partition and copy the EFI folder to your desktop, un-mount when done - Now mount the HDD Sierra EFI partition and copy the EFI folder from your desktop to mounted EFI partition "/" - Install this Kexts using Kext Utility "AppleHDA & CodecCommander.kext" - Install nVidia drivers (In my case no need) - Reboot without the USB and all should be working except for the wrong amount of RAM - Start Clover configurator and first go to "BOOT" and uncheck “nv_disable=1” and “-v” next go to "SMBIOS" and manually add the memory setup of your RAM by adding each slot and memory HW spec. - - Reboot and now all should be working… 3. iMessage – 4. Enable Confirm Delivery of Mail Sent in Mac Mail defaults write com.apple.mail UserHeaders '{"Return-Receipt-To" = "for e-mail@xxx.com"; "Disposition-Notification-To" = "your e-mail@xxx.com"; }' defaults read com.apple.mail UserHeaders defaults delete com.apple.mail UserHeaders 5. TRIM enable - Open the Terminal - run ”sudo trimforce enable”
  9. Has anyone tried to Group/Team the NIC's available in Z800? I do not know if it is possible to do.
  10. I finally have the Sonnos Tempo SSD ACHI controller working :-) It was as simple as reinstalling the clover, but this time instead of installing "CloverEFI/CloverEFI 64-bits SATA" I installed "CloverEFI/CloverEFI 64-bits BiosBlockIO" This enabled me to see the SSD in clover menu which I previously couldn't. I only could see the drive in OSX. Now the SSD is running fill speed 6Gb/s :-).
  11. Thanks, I'll take a look att this, however this issue appear randomly 1 time out of 10 reboots. Not a big issue I just restart and it's ok.
  12. There is one more thing that I noticed as I was cleaning the Clover configuration. When I remove the "verbose mode -v" It boots up to a black screen, seams that it do not load the nVidia drivers properly. I also some times get an boot error when clover boots se the attached picture. Any suggestions...
  13. Reboot fixed with bios change as suggested by you :-) , Now the shutdown work OK Tempo SSD is a big project, and I'll do this when I have completed this installation 100 % As for Clover boot menu I have tried what you suggested and checked google without any success... I'm stuck, I believe that this has something to do with Nvidia cards. One other thing that I fixed and can share is the AppleMail read/delivery receipts Use Terminal and insert following: defaults write com.apple.mail UserHeaders '{"Return-Receipt-To" = "Your e-mail address"; "Disposition-Notification-To" = "Your e-mail address"; }'
  14. Reboot issue fixed with disabling the BIOS wake on lan. Thanks Clover resolution issue still there, I checked the config.plist and there is a entry for 1920x1080 res,, but when it starts in clover menu it only 1024x768. As for the Sonnos ACHI controller i believe it to be a bigger project, so I need first to gett this installation fully working 100%
  15. Every thing seams OK, except for the ACHI controller card which I initially purchased to use for OSX, but I never got the OSX to boot from. It's a "Sonnos Tempo SSD" Here is some minor things that I noticed: - how do I get the clover menu to continue booting to my "Machintosh HD" partition, I tried to sett the time to 4 seconds, but it do not continue. Fixed - clover resolution is not working correctly, I get 1024x something not 1920x1080 - when I shut down the computer it reboots Still some way to go...
×