Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Robo_sz

Just Joined
  • Content count

    1
  • Joined

  • Last visited

About Robo_sz

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Poland
  1. Broadcom BCM5787M/BCM5784M - A solution

    Hi guys ! I'm non-english person so be patient please. I've got Broadcom NetLink BCM5787M card working, but .... that's all. No internet no nothing. I've got home router with wifi. Wifi is another problem. In system properties in network tab, I have Ethernet with red dot. I've changed mac address of LAN card, as you wrote before. When I connect LAN cable, dot switches onto green and I have information that ethernet is available but can't connect. I've tried different methods, "by hand", automatically DHCP and nothing. Still without hands/intenet. On XP I have IP like 192.168.11.3 on cable, under OsX with automatic DHCP gets something like 192.235. and so on ... Any ideas friends ? I'm "green/yellow" with OsX but I couldn't find any answer with Uncle Google. Thanks
×