Jump to content
InsanelyMac Forum

Lizard King

Just Joined
  • Content count

    6
  • Joined

  • Last visited

About Lizard King

  • Rank
    InsanelyMac Protégé
  1. allora: ho installato la 10.6.4 e avevo problemi con la scheda video(mi dava schermata nera all'avvio). In pratica per funzionare ho dovuto collegare il monitor all'uscita dvi della scheda video e su quella vga collegato un cavo volante
  2. ti ringrazio per il consiglio,ma ho risolto installando manualmente
  3. ti ringrazio ancora una volta carissimo!adesso va anche l'audio.....mi prendo una pausa di una mezzoretta per una bella doccia e poi riprendo a smanettare
  4. molto esaudiente carissimo! Finalmente ieri sono riuscito ad far avviare il sistema con l'aiuto di un utente di un altro forum. Siccome sono un pò asciutto in materia mac mi sto documentando velocemente...... Allora,al momento i miei problemi principali sono i driver della scheda video e quelli della scheda di rete.All'avvio devo configurare manualmente la connessione?se si come? ti ringrazio ancora e auguro anche a te una buona serata......
  5. Salve...... Sono 3 giorni che provo a far partire Snow Leopard 10.6.2 su questa configurazione: Asus p5ql-e Intel 8400 dual core 4gb di ram Ati radeon hd 4670 512mb In pratica riesco tranquillamente ad installarlo,ma non appena provo ad avviare il sistema operativo si pianta sulla schermata della mela. avviando con -x -v mi da la seguente schermata http://img510.imageshack.us/img510/263/11112010108xv.jpg a cosa può esser dovuto?soluzioni? grazie a tutti coloro che mi aiuteranno
  6. Lizard King

    VECCHIO TOPIC DI PRESENTAZIONE

    Ciao ragazzi...... Sono Francesco e vengo da palermo,ho 22 anni e sono uno studente. Mi sto affacciando solo adesso al mondo osx e spero di imparare quanto prima
×