Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About airlync

  • Rank
    InsanelyMac Protégé
  • Birthday 01/14/1985

Profile Information

  • Gender
  1. Clover General discussion

    Hello I use the Clover with UEFI boot, compile from CloverGrower I found the EFI Shell not work on my thinkpad laptop since revision 886 In the Clover GUI, mouse clicks into the EFI Shell , then the screen displays the following error message: ASSERT_EFI_ERROR (Status = Device Error) ASSERT /User/slice/src/edk2/Build/Shell/DEBUG_GCC46/X64/ShellPkg/Application/Shell/Shell/DEBUG/AutoGen.c:(438) : !EFI_ERROR (Status) Driver files is the same as before rev 886 In EFI/drivers64UEFI folder, except CsmVideoDxe-64.efi but I have been rename it to CsmVideoDxe-64.noefi because it make the Clover GUI can not be displayed Has somebody can help me to solve this problem? Thanks!
  2. Clover General discussion

    add the EmuVariableRuntimeDxe.efi to /EFI/drivers64UEFI/ , problem has been resolved, Thank You!
  3. Clover General discussion

    Clover start ML with UEFI mode is veryyyyyy slow on my Thinkpad W520, then, mouse and keyboard no work; But when i boot with BIOS mode, it is work fine, except screen resolution is lower than UEFI mode.
  4. Clover General discussion

    Hi guys,my laptop is Thinkpad W520. Clover EFI take a very very long time from it start to welcome screen of mountain lion installtion. Especially the last step, stay here up to three,,or four minutes long: photo pic here: And when I remove the -v args, I see the circle rotation speed is slower than normal. Then enter the welcome screen of ML installtion, the keyboard and mouse can not use. However,the same driver can work fine when I use chameleon boot. here is my clover setting: <key>ACPI</key> <dict> <key>DropOemSSDT</key> <string>Yes</string> <key>DsdtName</key> <string>dsdt.aml</string> <key>EnableC2</key> <string>Yes</string> <key>EnableC4</key> <string>No</string> <key>EnableC6</key> <string>Yes</string> <key>EnableISS</key> <string>Yes</string> <key>FixDsdtMask</key> <string>0x0000</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>PLimitDict</key> <string>1</string> <key>ResetAddress</key> <string>0x64</string> <key>ResetValue</key> <string>0xFE</string> <key>UnderVoltStep</key> <string>1</string> <key>smartUPS</key> <string>No</string> </dict> <key>CPU</key> <dict> <key>BusSpeedkHz</key> <string>100000</string> <key>CpuFrequencyMHz</key> <string>2200</string> <key>ProcessorType</key> <string>0x0201</string> <key>QPI</key> <string>4800</string> <key>Turbo</key> <string>Yes</string> </dict> <key>Graphics</key> <dict> <key>GraphicsInjector</key> <string>Yes</string> <key>VRAM</key> <string>2048</string> </dict> <key>PCI</key> <dict> <key>StringInjector</key> <string>No</string> <key>USBInjection</key> <string>Yes</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>01/01/12</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MBP81.88Z.0047.B0E.1104221557</string> <key>Board-ID</key> <string>Mac-942459F5819B171B</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>C02GJ818DF92</string> <key>BoardVersion</key> <string>Proto1</string> <key>ChassisAssetTag</key> <string>LatitudeD420</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>Family</key> <string>MacBook Pro</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <string>Yes</string> <key>ProductName</key> <string>MacBookPro8,3</string> <key>SerialNumber</key> <string>C02GJ818DF92</string> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>CustomUUID</key> <string>D239E796-E237-5253-9EF5-BB06F0B4F74B</string> <key>boot-args</key> <string>-v arch=x86_64 slide=0 npci=0x2000 Kernel=mach_kernel darkwake=0</string> <key>iCloudFix</key> <string>Yes</string> <key>prev-lang:kbd</key> <string>en:0</string> </dict> somebody help me,thanks DarwinDumper_2.4.5_Chameleon_2.1_Lion_lynx.zip