Jump to content

the king of beers

Just Joined
  • Content count

    1
  • Joined

  • Last visited

About the king of beers

  • Rank
    InsanelyMac Protégé
  1. Natit: NVDA,Display-A: Not usable

    Hi. I have tried all different versions of Natit and Titan available through these forums. Natit/Titan seems to detect my card (GeForce 5200FX Dual VGA w/ S-Video) But that is about it. I am unable to change res, nor are QE/CI enabled .. System profiler does detect the card as GeForce 5200. I am thinking the problem lies in my card having dual VGA outputs which is an oddity of sorts.. Most other cards seem to have DVI+DVI or DVI+VGA etc.. Natit: Setting @1,EDID=<data not shown> Natit: Setting @0,NVMT=<data not shown> Natit: Setting device_type=NVDA,Parent Natit: Setting @1,device_type=display Natit: Setting @0,EDID=<data not shown> Natit: Setting @0,compatible=NVDA,NVMac Natit: Setting @0,fboffset=0x00020000 Natit: Setting @1,compatible=NVDA,NVMac Natit: Setting @1,name=NVDA,Display-B Natit: Setting @0,name=NVDA,Display-A Natit: Setting NVCAP=<data not shown> Natit: Setting @0,device_type=display Natit: Setting model=nVidia GeForce FX 5200 NVDA,Display-A: Not usable I receive this in dmesg after trying each variation of Natit or Titan. The version used this time was Natit_Dual v0.01 The only difference I've seen is sometimes it will instead say NVDA,Display-B: Not usable, Instead of NVDA,Display-A: Not usable. Would there be any point in adding my EDID to Info.plist ? Using 10.4.8 JaS with Semthex kernel .. Any help would be very appreciated.. Thanks
×