Jump to content

deamon_knight

Members
  • Content count

    3
  • Joined

  • Last visited

About deamon_knight

  • Rank
    InsanelyMac Protégé
  1. I have an old machine I'm trying to build as a hackintosh. The Hardware: CPU: Core 2 4300 RAM: 2GB MoBo: ECS 945G-M3 Link º Intel® 945G & ICH7 º North Bridge: Intel® 945G º South Bridge: Intel® ICH7 º Integrated Intel® Graphics Media Accelerator 950 ( GMA950 ) 320GB HDD. I'm using a Retail 10.6.3 (Snow Leopard) disk, and New MODs CD. I have sucessfully installed and can load the desktop, so mostly good. I'm having several problems I need to solve, though. 1.) The CMOS is reset on every reboot. I understand this is resolved by recompiling/Patching my DSDT, but I'm not clear what the best way to do this is. 2.) I only have one option for display resolution: 1024x768. I'd like to get at least 1240x1024 , as that is the native resolution for my display. 3.) This board has firewire support but firewire does not seem to be working. I've only had limited devices to test this, though. 4.) Sometimes, the system will boot but be unable to browse the internet. System Properties shows that the network adapter is connected and pulling a correct IP address, but Safari can't browse the internet. This won't change untill I reboot, and sometimes it will work, and sometimes it won't. My goal is to be able to use Apples Software Ipdates to update to 10.6.8. Any advice is appreciated.
  2. Installing 10.6.3 Retail on VirtualBox OSE

    I think that running OSX in Virtualbox requires hardware virtualization. So I believe that the CPU is exposed directly to the VM, I'm not sure about other components. I think your Vidcard may play a role too. I'm not sure exactly how 3d acceleration works in this situation. Everything else is emulated I think, so choosing the right setting are critical. But with Empire I got it installed w/o too much difficulty.
  3. I'm trying to install Snow Leopard on Virtualbox to become more familiar with OSX. The objective is to be able to run the VM as vanillia as possible and use it as a Sandbox playing around with the operating system. I'm running Ubuntu 10.10 with VirtualBox OSE 3.2.8. My hardware is: CPU: AMD Athlon 64X2 5000+ RAM: 3GB DDR2 (2GB exposed to VM) Motherboard: ABIT NF-M2S Vidcard: NVidia 9400GT I've followed this guide: http://www.sysprobs.com/install-mac-snow-l...-apple-intel-pc and succeded in installing SnowLeopard, but I can only boot it by launching the EmpireEFI CD ISO and then using Empire EFI to load the Snow Leopard Partition. I've tried using the PostInstallation utilities to install the Chameleon boot loader but both options stop when loading Darwin x86. Sound works, but is also choppy. Can anyone advise me on how to proceed from here, or is there another way entirely to get Snow Leopard installed in VirtualBox? All help is appreciated.
×