Jump to content
InsanelyMac Forum

Simone217

Members
  • Content count

    8
  • Joined

  • Last visited

About Simone217

  • Rank
    InsanelyMac Protégé
  1. Simone217

    [Aiuto] Installare Snow Leopard su Asus K53SC

    Aaaallora ho aggiornato al 10.6.7 con un bel combo update ed ora sono pronto a provare tutti i kext che voglio..Unico neo è che non riesco a installare chameleon come si deve, cioè lo installa ma poi quando riavvio e faccio il boot della partizione con snow l. dal menù di chameleon rimane fissa la mela e non carica nulla, riesco ad avviare solo dal cd di boot che mi hai consigliato te, strano. Ho notato che nella cartella extra non c'è il file org.chameleon.Boot.plist e ciò non mi permette neanche di salvare i settari del prefpanel di chameleon...come fare? inoltre nella cartella extra ci sono solo le cartelle theme e util, è normale? grz ancora per la pazienza
  2. Simone217

    [Aiuto] Installare Snow Leopard su Asus K53SC

    Installato Snow Leopard con successo e primo riavvio ottimo...anche se non va nulla XD apparte due usb, consigli sui kext da installare? PS: grz per il cd di boot segnalato, ha risolto lui per l'installazione della retail di snow
  3. Simone217

    [Aiuto] Installare Snow Leopard su Asus K53SC

    Ciao si uso una retail originale, cd di SL e App di Lion, infatti sto ora provando a vedere se riesco a mettere il leone. Comunque la scheda nvidia cercavo di disattivarla al momento del boot inserendo NvidiaROM=No qualcosa del genere insieme al busratio=20 ma lo stesso me la dava e mi dava kernel panic, ora vedo se riesco con il leone usando il cd di boot che mi hai suggerito (a questo punto provo il fratello maggiore no XD) se non riesco posto il kernel panic che mi dava all'installazione di SL...grazie per la disponibilità e la pazienza
  4. Simone217

    [Aiuto] Installare Snow Leopard su Asus K53SC

    Me ne potresti consigliare qualcuno? Io ho usato chimera 1.5 e chameleon rc5 quello descritto nella guida di madlon (mi pare si chiamasse così XD) non riesco proprio ad avviare l'installazione, la grafica poi si vede in un secondo momento, ah non so se serve ma poco prima della parte dove descrive il processore all'avvio dell'installazione in -v mi da una specie di errore sulla rom della scheda nvidia, ho provato a bootare disattivandola ma lo da sempre... infine mi si riavvia sempre il pc dopo le scritte del dsdt, è sconfortante :S
  5. Forse è un problema di kernel come è capitato a me con il mio asus K53SC, io sono andato un po' più avanti (al problema con il dsdt) provando a buttare prima da un cd di boot con chameleon (link: http://www.insanelymac.com/forum/index.php...t&id=94070). Masterizzza questa iso su un cd e fai partire il boot da questo, appena carica il bootloader chameleon estrai il cd e metti la distro hazard. Aspetta 5-6 sec premi F5 e esegui il boot dal cd che è uscito al posto di quello che era inserito e vedi se va, a me ha saltato quel problema a poi si è bloccato sul dsdt, forse a te va meglio
  6. Salve creo questo topic perché non so più che guide seguire. Ho provato quasi tutte le guide esistenti su questo forum per installare SL o Lion su un Notebook. Alla fine ho optato per SL in quanto più adatto alla mie esigenze...ma se mi aiutate con lion di certo non mi arrabbio. Comunque in tutte le prove che ho fatto l'errore SEMPRE riscontrato avviando l'installazione in verbose mode è che non trova il dsdt (dice: dsdt not found - ssdt not found) e quando ho provato ad inserirne uno manualmente nella cartella extra della penna creata per l'installazione mi dice: use custom dsdt - use custom dsdt e si riavvia come in tutte le precedenti prove. Ho provato anche ad installare direttamente dal cd retail di SL (originale) tramite cd di boot con chameleon rc5 e scrivendo busratio=20 -x -f grapihicsenabler=no e l'altra opzione specifica per le schede nvidia ma nnt. Alla fine ho provato con la distro hazard 10.6.8 ma mi dava un errore di kernel, così ho usato questa anche con un cd di boot inserito prima e mi da anche lei il problema alla dsdt! Insomma le ho provate tutte ed ora chiedo a voi! se qualcuno ha la mia stessa mobo (vedi firma) mi aiutasse se è riuscito nell'installazione di SL o Lion! Help me please! PS: Ho provato anche installando lion su un HDD esterno e cercando di bootare da li usando tutte le opzioni possibili di boot ma nnt, sempre problema al dsdt! Ringrazie chiunque risponda a questo a richiesta ed anche i mod di questo forum che lo mantengono uno dei più aggiornati ed utili sul web
  7. Ciao, di nuovo io :-) ho messo il mio hw in firma, comunque sono riuscito ad installare correttamente show Leopard hazard sul Samsung, ora però ho un problema, mentre lo tenevo acceso è andato in stand-by ed ho potuto riaccenderlo solo spegnendolo dal tasto e riaccendendolo :-( tutto ok, fatto sta però che da quando ho dovuto farlo, ora all'avvio devo attendere 10 minuti per vedere comparire il boot loader ed almeno un quarto d'ora per far partire l'os.... Anche reinstallando hazard mi fa sempre così :-( cosa può essere accaduto? Ah ho notato che anche la schermata di config del bios va a scatti e mooooooolto lentamente :s invece l'installazione ed il suo caricamento vanno una meraviglia....se sapete dirmi come provare a Risolvere ve ne sarei moooooolto grato :-)
  8. Ciao scusami io posseggo un samsung r700 identico al tuo se non fosse che come scheda video ha una intel GMA X3100 ed il processore è da 1.83 gh, il bios da te allegato nn funge sul mio vero? sai cmq se posso fare qualcosa per far girare il leopardo delle nevi sul mio r700? ho provato gia con ideneb (per il leopard) ma dopo il caricamento della mela mi da una schermata nera e si sente solo l'audio del video inroduttivo :=( (con parecchie configurazioni diverse!) mi sto quasi arrendendo XD ah io ora sul notebook ho il bios 01NR :=)
×