Jump to content
InsanelyMac Forum

Spiga

Members
  • Content count

    29
  • Joined

  • Last visited

About Spiga

  • Rank
    InsanelyMac Protégé
  • Birthday 06/01/1985

Contact Methods

  • MSN
    spigatl@hotmail.com
  • Website URL
    http://not
  • Yahoo
    not

Profile Information

  • Gender
    Male
  • Location
    Brazil
  • Interests
    LINUX for the WIN
  1. i need help, i try install all voodoohda kext, but my microphone not work. Sierra 10.12.6 retail - imac 13,3 my motherboard is : P8B75-M LE https://www.dropbox.com/s/ub6jdzc2cex4cpq/som_5.png?dl=0 --> voodoohda settings can u help me!? thank you
  2. anyone know one program, how i discover what this is my video card? ig-platform-id: 01660000, Stolen is FB RAM: 96MB, Pipes: 3, Ports: 4, FBMem: 3 ig-platform-id: 01660001, Stolen is FB RAM: 96MB, Pipes: 3, Ports: 4, FBMem: 3 ig-platform-id: 01660002, Stolen is FB RAM: 64MB, Pipes: 3, Ports: 1, FBMem: 1 ig-platform-id: 01660003, Stolen is FB RAM: 64MB, Pipes: 2 Ports: 2, FBMem: 2 ig-platform-id: 01660004, Stolen is FB RAM: 32MB, Pipes: 3, Ports: 1, FBMem: 1 ig-platform-id: 01660008, Stolen is FB RAM: 64MB, Pipes: 3, Ports: 3, FBMem: 3 ig-platform-id: 01660009, Stolen is FB RAM: 64MB, Pipes: 3, Ports: 3, FBMem: 3 ig-platform-id: 0166000A, Stolen is FB RAM: 32MB, Pipes: 2 Ports: 3, FBMem: 2 ig-platform-id: 0166000B, Stolen is FB RAM: 32MB, Pipes: 2 Ports: 3, FBMem: 2 ig-platform-id: 01620005, Stolen is FB RAM: 32MB, Pipes: 2 Ports: 3, FBMem: 2 ig-platform-id: 01620006, Stolen RAM for FB: 0MB, Pipes: 0, Ports 0, FBMem: 0 ig-platform-id: 01620007, Stolen RAM for FB: 0MB, Pipes: 0, Ports 0, FBMem: 0 thx.
  3. hello! i have um CCE F7 i7 3517U 1.90ghz , 4GB ram , 500GB HD + 32 SSD in raid. i try to install iatkos L2 but before chameleon start boot. nothing happens no screen only black screen. and my DVD-ROM turn off. i try flags: -v -x cpus=1 npci=0x2000 -v cpus=1 busratio=8 -v -s -f anyone help? --------- [solved] iatkos L2 not suport ivy brigde CPU
  4. how to fix VGA-out intel X3100?

    i try this.... but not resolve. try.. Yes and No... nothing.
  5. Hello! Guys, how to fix my VGA-out .... because i install aitkos S3 v2 and update 10.6.8 and my vga-out not work... before update not work either. Read some forum is this file... AppleIntelSNBGraphicsFB.kext resolve my problem, but not work...anyone have same Graphic card with me ... upload this file for me .. only ur vga-out working. or have more practical solution for my case thx. >> kernel flag >arch=i386 Graphics Mode = No >> Chameleon RC5 this my config Nome do Modelo: MacBook Pro Identificador do Modelo: MacBookPro4,1 Nome do Processador: Intel Core 2 Duo Velocidade do Processador: 1,73 GHz Número de Processadores: 1 Número Total de Núcleos: 2 Cache de L2: 1 MB Memória: 2 GB Velocidade do Bus: 533 MHz Versão da ROM de Inicialização: MBP41.0073.B00 Versão do SMC (sistema): 1.30f3 Número de Série (sistema): SOMESRLNMBR UUID do Hardware: 00112233-4455-6677-8899-AABBCCDDEEFF Versão do Sistema: Mac OS X 10.6.8 (10K549) Versão de Kernel: Darwin 10.3.0 Volume de Inicialização: MAC Modo de Inicialização: Normal Nome do Computador: MacBook Pro de Emilio Duarte Nome de Usuário: Emilio Duarte (spiga) Memória Virtual Segura: Não Ativada Kernel de 64-bit e Extensões: Não Tempo desde a inicialização: 26 minutos Modelo do Grupo de Circuitos Integrados: GMA X3100 Tipo: GPU Barramento: Integrado VRAM (Total): 144 MB Fornecedor: Intel (0x8086) ID do Dispositivo: 0x2a02 ID da Revisão: 0x0003 Revisão da ROM: OpenGL Engine activated via EFI String Monitores: Monitor Desconhecido: Resolução: 1280 x 800 Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Monitor Principal: Sim Espelho: Desligado On-line: Sim Integrado: Sim Conector do Monitor: Número de Série do Monitor: 33579DA000406
  6. i install iatkos S3 V2 but my external monitor not work. this my config. OS iatkos S3_V2 update 10.6.8 i use kernel vanilla + efi_string (no native x3100 drivers) Intel GMA X3100: Modelo do Grupo de Circuitos Integrados: GMA X3100 Tipo: GPU Barramento: Integrado VRAM (Total): 144 MB Fornecedor: Intel (0x8086) ID do Dispositivo: 0x2a02 ID da Revisão: 0x0003 Revisão da ROM: OpenGL Engine activated via EFI String Monitores: Monitor Desconhecido: Resolução: 1280 x 800 Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Monitor Principal: Sim Espelho: Desligado On-line: Sim Integrado: Sim Conector do Monitor: Número de Série do Monitor: 33579DA000406 when i connect external monitor cable ... my OS no identify ... anyone know who to fix this.?
  7. what hackintosh i use for my hardware

    artur-pt obrigado, eu tava usando o iatkos S3... achei muito bom .. mas notei que o desempenho dele tava caindo, muito conforme algum tempo de uso. principalmente flash.. será que a retail pode me dar um desempenho melhor. ou será que estava fazendo alguma configuração errada. caso vc conheça o modo do iatkos ... qual kernel e melhor eu usar?
  8. please... what kind of hackintosh is good for my hard. MIrax vr4000 - notebook CPU Intel Pentium Dual Core T2370 1.73Ghz RAM 2GB, DDR2, 667MHz HD 320GB, SATA, 5400RPM MB Chipset Intel 960GL Video Card Intel GMA X3100 Rede 10/100/1000 Fax-modem 56Kbps Rede wireless 802.11b/g Web-cam 1,3Mpx DVDRW Supermulti Leitor de cartões SD, MMC, MS, CF, MD Bateria 6 células Tela LCD 14,1” (1280x800) Teclado ABNTII Touchpad e caixas de som integrados leopard : 10.5 or snow leopard 10.6 i need use photoshop and all programs for web designer. thx for help me.
  9. Eth not open site

    Guys, i have little problem, my NIC, connect but not open site, i get a return ping but site not open, adium and skype not connect, when i use my wireless card functions normally. anyone know my problem. Mac Lion: 10.7.2 NIC: IntelE1000.kext wireless: ralink 257x
  10. Utilizo o iAtkos L1 CPU: Dual Core 1.73 2Gb de RAM HD: 120GB Versão do Sistema: Mac OS X 10.7.2 (11C74) Versão de Kernel: Darwin 11.0.0 Volume de Inicialização: Mac Modo de Inicialização: Normal Esta foi uma solução, que achei para ter uma boa aceleração de video e resolver um problema com sockwave que eu tinha com Chorme. kext: meu 4shared? Faça download dos Kext instale utilizando o Kext Utility. agora vamos configurar o kernel para bootar como 32bits. OBS: utilize sempre o "nano" ex: sudo nano arquivo. eu prefiro o nano pois me dou melhor com ele. Editamos o Arquivo org.chameleon.Boot.plits que fica na pasta /Extra/ depois verifique se o arquivo /Library/Preferences/SystemConfiguration/com.apple.Boot.plist esta deste jeito As vezes algumas das configurações no seu org.chameleon.Boot.plist podem dar erro com seu kernel. Vá removendo aos poucos ate reiniciar mas preserve sempre <key>arch</key> e sua string i386 elas que fazem o boot rodar o kernel como 32bits. Nao sei se roda com CE/QI, mas pelo menos meu desempenho com grafico. melhorou em muito.
  11. Combo 10.7.2 GM + iAtkos L1

    Tirem uma duvida. daria algum problema se eu atualizar o meu iatkos L1 para versao 10.7.2 GM e depois dia 12 agora, eu atualizar para versao final?
  12. Flash Player + Chrome erro

    nada... deixa vou usar o Opera mesmo pelo menos ele nao da defeito vou esperar o 10.7.2 sair junto com atualização do chrome. quem sabe no proximo update esteja corrigido isso.
  13. Flash Player + Chrome erro

    Oct 5 07:45:47 Macintosh [0x0-0x34034].com.google.Chrome[397]: [1005/074547:INFO:breakpad_mac.mm(89)] Breakpad disabled Oct 5 07:45:49 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3256236876434:ERROR:accelerated_plugin_view_mac.mm(105)] NSOpenGLPixelFormat initWithAttributes failed Oct 5 07:45:49 Macintosh Google Chrome[397]: invalid pixel format Oct 5 07:45:49 Macintosh Google Chrome[397]: invalid context Oct 5 07:45:49 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3256269541194:ERROR:accelerated_plugin_view_mac.mm(110)] NSOpenGLContext initWithFormat failed Oct 5 07:45:49 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3256269581834:ERROR:accelerated_plugin_view_mac.mm(119)] CGLContextObj failed Oct 5 07:45:49 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3256269598483:ERROR:accelerated_plugin_view_mac.mm(123)] CGLPixelFormatObj failed Oct 5 07:45:49 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3256297334825:ERROR:accelerated_plugin_view_mac.mm(146)] CVDisplayLinkSetCurrentCGDisplayFromOpenGLContext failed Oct 5 07:47:47 Macintosh [0x0-0x19019].com.adiumX.adiumX[218]: ** (process:218): CRITICAL **: msn_slp_sip_recv: assertion `slpcall != NULL' failed Oct 5 07:48:17: --- last message repeated 6 times --- Oct 5 07:48:19 Macintosh Google Chrome[397]: invalid pixel format Oct 5 07:48:19 Macintosh Google Chrome[397]: invalid context Oct 5 07:48:20 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3406578561438:ERROR:accelerated_plugin_view_mac.mm(105)] NSOpenGLPixelFormat initWithAttributes failed Oct 5 07:48:20 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3406580736473:ERROR:accelerated_plugin_view_mac.mm(110)] NSOpenGLContext initWithFormat failed Oct 5 07:48:20 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3406580767889:ERROR:accelerated_plugin_view_mac.mm(119)] CGLContextObj failed Oct 5 07:48:20 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3406580783286:ERROR:accelerated_plugin_view_mac.mm(123)] CGLPixelFormatObj failed Oct 5 07:48:20 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3406582859551:ERROR:accelerated_plugin_view_mac.mm(146)] CVDisplayLinkSetCurrentCGDisplayFromOpenGLContext failed Oct 5 07:48:25 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3411682526563:ERROR:accelerated_plugin_view_mac.mm(105)] NSOpenGLPixelFormat initWithAttributes failed Oct 5 07:48:25 Macintosh Google Chrome[397]: invalid pixel format Oct 5 07:48:25 Macintosh Google Chrome[397]: invalid context Oct 5 07:48:25 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3411698525904:ERROR:accelerated_plugin_view_mac.mm(110)] NSOpenGLContext initWithFormat failed Oct 5 07:48:25 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3411698558738:ERROR:accelerated_plugin_view_mac.mm(119)] CGLContextObj failed Oct 5 07:48:25 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3411698575109:ERROR:accelerated_plugin_view_mac.mm(123)] CGLPixelFormatObj failed Oct 5 07:48:25 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3411700892427:ERROR:accelerated_plugin_view_mac.mm(146)] CVDisplayLinkSetCurrentCGDisplayFromOpenGLContext failed Oct 5 07:48:27 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3414266825296:ERROR:accelerated_plugin_view_mac.mm(105)] NSOpenGLPixelFormat initWithAttributes failed Oct 5 07:48:27 Macintosh Google Chrome[397]: invalid pixel format Oct 5 07:48:27 Macintosh Google Chrome[397]: invalid context Oct 5 07:48:27 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3414270929087:ERROR:accelerated_plugin_view_mac.mm(110)] NSOpenGLContext initWithFormat failed Oct 5 07:48:27 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3414270966630:ERROR:accelerated_plugin_view_mac.mm(119)] CGLContextObj failed Oct 5 07:48:27 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3414270983834:ERROR:accelerated_plugin_view_mac.mm(123)] CGLPixelFormatObj failed Oct 5 07:48:27 Macintosh [0x0-0x34034].com.google.Chrome[397]: [397:775:3414272419761:ERROR:accelerated_plugin_view_mac.mm(146)] CVDisplayLinkSetCurrentCGDisplayFromOpenGLContext failed este e o erro gerado, pela chrome ... alguem pode me ajudar. minha placa de video e intel X3100.
×