Jump to content

sahib1989

Members
  • Content count

    24
  • Joined

  • Last visited

About sahib1989

  • Rank
    InsanelyMac Protégé
  1. for the kext in my post usbinjectall.kext is not needed, for the modded bios, i didn't change anything (i never used the settings added in the moded bios), the moded bios was used only to remove the whitelist of wifi adaptor, sorry for taking long to respond which you good luck
  2. for those of you who are using modded bios, sierra worked for me using this kext and clover folder, Kext: FAKEPCIID.kext FAKEPCIID_XHCIMux.kext FAKEPCIID_intel_HDMI_audio.kext FAKEPCIID_intel_HDMI_Graphics.kext FAKEPCIID_broadcom_WIFI.kext ACPIBatteryManager.kext USBinjectAll.kext AtherosE2200Ethernet.kext BrcmPatchRam2.kext BrcmFirmwareData.kext BTFirmwareUploader.kext AppleHDA282.kext and Fakesmc.kext in clover folder clover folder link https://mega.nz/#!aB5QlAhZ!aVz6WVC0ATGlphhjnrg4A7_xk6UYnlrOSDnH0VvWqbo i hope it would help
  3. @ahmed_ais please do you know if SSDT-HACK with the ssdt.aml included in .zip file work with modded bios ?
  4. just today i put osx sierra on a usb drive with the help of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ( the settings used for [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is uefi mode), after [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] finished copying sierra on the flash drive, i used an app called efi mounter to mount the efi partition of the usb drive ( in which sierra is), than i downloaded the USB Installer EFI folder Sierra 10.12 than i copied the efi folder form it to the efi partition of the usb drive. now i restarted it the pc, and booted using the flash drive and in the clover screen i selected start from usb (i called the flash USB), now the loading started but it always finish with this photo, information i'm using modded bios and a wifi card dell dw1550, please any help, how to fix it, previously i always got an image ready to use from a russian site and i use to install osx, and does the file in the download section (Clover_FULL_EFI_10.10-10.12_SSDT-HACK)work fine with modded bios( my case), and if it does should i modified it to make others wifi card (dw1550 for example) work, thanks any way
  5. thank you for answering to my question, the problem is that i testeed on my y510p and it didn't work as expected, the difference is that i am using a moddeb bios, because i am using a wifi card that is not in lenovo whitelist,
  6. those who have already installed, sierra, would any one of you please share, their efi folder and the list of kext, they used, it would be great, and thanks
  7. would you please upload your efi folder and list the name of kext your are using for sierra please for those who have sierra working properly, would you please upload your EFI folder and the name of kext you are using,
  8. how you are showing cpu temp using hwmonitor because i downloaded the last hwsensors .dmg file and i put all file included in it (except fakesmc) on /S/L/E but it didn't work, i also copied tried to cpy them on efi clover kext 10.11 folder but i didn't work either
  9. sahib1989

    [FIX] macOS Sierra DP1 BCM94532Z WiFi

    would you please upload your config.plist file for your efi folder, because i want to copy the section you are using to activate your dw1550(i am using the same card), normally i have to edit kext file manually after every update and thanks
  10. would you please share your efi partition folder and the list of kext file you are using, thanks and sorry for the bothering
  11. all is ok, except restarting from macos, if i want to restart macOS, i need to shutdown macOS than poweron the pc again, and like i said before after i shutdown windows or restarting it, if i want to open macOS i need to remove the battery and plug and push power button for 8 sec, thanks
  12. no, after using windows, and shuting down the laptop,with the battery on, if i power on the laptop, it loop on restart, the only way to fix that, is to remove the battery and power cable and push power on button for 8seconds
  13. peace on you, the only problem that i still facing is that, every time i start windows and shutdown it, i have to remove the battery and tape on power on button for around 8sec to be able to boot up again on osx el capitan, is there any fix to that and sorry for bothering, keep the good work ,and thanks
  14. you are the best, thanks
  15. upload it then, and sorry for the bothering
×