Jump to content

geekgyan

Members
  • Content count

    4
  • Joined

  • Last visited

About geekgyan

  • Rank
    InsanelyMac Protégé
  1. [Guide] [Mavericks & Yosemite] AMD Radeon HD5450

    Hey Dr. Hurt. Finally Got HD 5450 working with full QE/CI. All thanks to YOU. After trying (n) number of times with all different options. I had a feeling, I should make sure the AMDRadeonX3000.kext and AMD5000Controller.kext are actually the original ones. I had put these file and temp. folder on the desktop. Just to be sure I mounted the OSX Mavericks installer and extracted the above two files from the .pkg files and installed them with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Rebooted with your suggest steps and edited dsdt.aml and Voila, I have a fully working Mavericks with ATI Radeon HD 5450 with full QE/CI. (so basically, dint' realize those two kexts must have got replaced by edited ones) And Plus, with the dsdt patch, I might not have to bother with future updates. Super Awesome. Thanks Again.
  2. [Guide] [Mavericks & Yosemite] AMD Radeon HD5450

    Thanks a lot bro for the edited dsdt. really grateful. I restored the original kexts, placed the dsdt in extra and booted up. Now, I am getting original res. with the orig. kext and no kernel panic with AMDRadeonX3000.kext in the S/L/E folder. But still No QE/CI I just can't figure what could possibly being going wrong. I even added GraphicsEnabler=Yes and AtiConfig=Eulemur in org.chameleon.Boot.plist and rebooted but still no luck. There is even device-property key ( which i had used to for <10.8.4 ) in boot.plist. Do you think i missing out something. I was really hoping the dsdt.aml patch would fix things. Thanks for your help
  3. [Guide] [Mavericks & Yosemite] AMD Radeon HD5450

    Hey I managed to upgrade from 10.8.4 to 10.9 without any issues the only thing is the graphics, have got ATI Radeon HD 5450 (device id 68F91002). if I use AMDRadeonX3000 with with edited AMD5000Controller i get kernel panic. If I remove AMDRadeonX3000 it loads up I. My hack recognizes the card. but QC/CI isn't fine (while on the top of it might look fine. but animation flickers.) I have tried to patch the DSDT with your above method, but I am not sure if I am doing it right, can you please check the dsdt and let me know if I have patched it correctly(inserted the code in the right place) Please help me fix this dsdt.aml 2.zip
  4. ATI Radeon 5400 or 5000 series on Lion Full QE CI

    Thanks dude, Mac OS X Lion work perfectly fine with ATI HD Radeon 5450. For information of others, There is no need for ATY_Init.kext or modifying any other ATI kext(s). I just put the ATI ROM in /extra folder (1002_68f9.rom), since, i have it on my snow installation already, and added an extra key in extra/com.apple.Boot.plist <key>UseAtiROM</key> <string>Yes</string> Haven't tried it without the ROM, but i guess it works since Schutzstaffel38 has got it working without it.
×