Jump to content
InsanelyMac Forum

scottixboy

Members
  • Content count

    4
  • Joined

  • Last visited

About scottixboy

  • Rank
    InsanelyMac Protégé
  1. Mouse moves round/clicks randomly upon touching the trackpad, The trackpad worked fine before on leopard 10.5.4 after the 10.5.7 update this began to occur, now on snow leopard it still does The Laptop is an Acer aspire 5315, an its a shame because everything else on this machine works fine with os x, i want a portable machine i can use with Djay, but macbooks are too expensive, an this trackpad issue has screwed me over big time, as i cant use a mouse while im dj-ing. Also i cant use my Powermac for Djaying due to size. Anyone else know why this occours it looks like something was added between .4 and .7 that breaks the trackpad anyone got a fiex, it seems like a rare issue imo
  2. Pretty Much, ive been installing leopard thru iatkos 7 for a while now, and usually it would take a few tries of having to go into the Install disk and install drivers to the Current OS without overwritting ANYTHING, but with Iatkos S3, You Can't Uncheck "Iatkos main filesystem" therefore Wasting 45 mins each time i try to install 1 Driver, the OS seems to be working, as far as i can see, every time i ONLY want to install drivers i have to reinstall the os and all the drivers, on my slow laptop it takes a LONG time to install os x. is there a way, Like with iatkos V7 that i can just install drivers from the install disk without having to reinstalll the main OS each time, So to change a driver would take me, 5 mins on Iatkos 7, but to do it now on S3, it takes me 45-1 hour because it wants to reinstall the OS each time, Any help?
  3. scottixboy

    Full working usb wifi mac?

    TBH i would sway with the norm and just get a Netgear wg111v3, been using it on every hackintosh pc ive made and it just works with its own utility, the same as it would on a native OS X computer, ive used it with my real macs too, it works the same way
  4. Im having an issue with the audio for my Nforce Mobo, im kinda new to this scene, but im an experienced mac user(ive owned many Old:Tiger macs) Ive downloaded tons of drivers, none of which worked, all i want here is someone who knows which driver would be best and will get the audio working, My hackintosh apart from the audio is working 100% well(Im posting from it now) i was forced to post this here, as i am a new user; Here are my pics Device vendor id's; 0:00.0 RAM memory [0500]: nVidia Corporation MCP67 Memory Controller [10de:0547] (rev a2) 00:01.0 ISA bridge [0601]: nVidia Corporation MCP67 ISA Bridge [10de:0548] (rev a2) 00:01.1 SMBus [0c05]: nVidia Corporation MCP67 SMBus [10de:0542] (rev a2) 00:02.0 USB Controller [0c03]: nVidia Corporation MCP67 OHCI USB 1.1 Controller [10de:055e] (rev a2) 00:02.1 USB Controller [0c03]: nVidia Corporation MCP67 EHCI USB 2.0 Controller [10de:055f] (rev a2) 00:04.0 USB Controller [0c03]: nVidia Corporation MCP67 OHCI USB 1.1 Controller [10de:055e] (rev a2) 00:04.1 USB Controller [0c03]: nVidia Corporation MCP67 EHCI USB 2.0 Controller [10de:055f] (rev a2) 00:06.0 IDE interface [0101]: nVidia Corporation MCP67 IDE Controller [10de:0560] (rev a1) 00:07.0 Audio device [0403]: nVidia Corporation MCP67 High Definition Audio [10de:055c] (rev a1) 00:08.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Bridge [10de:0561] (rev a2) 00:09.0 SATA controller [0106]: nVidia Corporation MCP67 AHCI Controller [10de:0554] (rev a2) 00:0a.0 Ethernet controller [0200]: nVidia Corporation MCP67 Ethernet [10de:054c] (rev a2) 00:0b.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Express Bridge [10de:0562] (rev a2) 00:0c.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Express Bridge [10de:0563] (rev a2) 00:0d.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Express Bridge [10de:0563] (rev a2) 00:0e.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Express Bridge [10de:0563] (rev a2) 00:0f.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Express Bridge [10de:0563] (rev a2) 00:10.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Express Bridge [10de:0563] (rev a2) 00:11.0 PCI bridge [0604]: nVidia Corporation MCP67 PCI Express Bridge [10de:0563] (rev a2) 02:00.0 VGA compatible controller [0300]: nVidia Corporation GeForce 9600 GSO [10de:0610] (rev a2) if someone could link me to a working driver for my Device i would be greatly Appriciative, im a bit of a noob with all this kext and drivers stuff, ive tried a lot of "HDA" drivers as my device is a "High Definition Audio device" asuming thats what it stood for. Any help please? EDIT: the voodoo HDA 2.5.6 driver pack worked, audio is working, thanks guys...for nothing
×