Jump to content
InsanelyMac Forum

scrcrccrd

Members
  • Content count

    53
  • Joined

  • Last visited

About scrcrccrd

  • Rank
    InsanelyMac Protégé
  1. Salve, come da titolo ho un problema nell installazione della scheda video ati radeon X1650 pro su un installazione ex novo di lino.Nel particolare il sistema funziona bene se uso la scheda video integrata della mia scheda madre, solo che nn possibile modificarne la risoluzione, fissa a 1024x768(alquanto scomoda-) Provando ad installare la scheda nel pc pero il sistema nn si avvia o meglio si avvia ma si blocca subito dopo la schermata del bootloade(schermata grigia per intenderci, prima della mela bianca) e da li nn si smuove più.Leggendo in giro ho trovato un pacchetto contenente i kext e i plugin per l installazione ma essendo appena arrivato su hackintosh nn so quanto possa risolvere da solo(c ho già provato am il risultato e sempre lo stesso). Cercando in rete si trovano guide ma son tutte in inglese e al di la di questo sempre troppo complicate per uno alle prime armi come me. Sperando in un aiuto veloce, ringrazio per le eventuali risposte.
  2. Salve come da title ho problemi a settare la giusta risoluzione con l ati X1650pro . anzi a dirla tutta quando inserisco la scheda e riavvio il sistema nn si avvia, mi si ferma sulla schermata grigia subito dopoa ver selezionato il sistema oeprativo(sono su lionl2) ho trovato questo pacchetto ceh in teoria dovrebbe risovlere il problema http://www.osx86.net/view/2093-x1650_pro___71c3.html ma di preciso nn so come usarlo quindi speravo in un vostro aiuto ringrazioe per le eventuali risposte:D
  3. scrcrccrd

    Aiuto prima installazione

    ok sacricato i vari kext della conversazione, la mia idea e di provarea d installarli sprima di inserire la scheda video(sempre che lion decida di partire -.-) l unica cosa e che nn ho idea di come debba installarli tutti-.- vedremo-.- intanto comincio con qualche prova EDIT: nonostante abbia installato i vari kext come descritto nella guida quando ci rimetto l ATI proprio nn si smuove da quella schermata. visto che cmq anche la chiavetta wifi nn en vuol sapere di funzionare stavo pensando a un installazione pulita dove selezionare magari i kext ati sin dall avvio, potrebbe cambiar qualcosa?? Edit2:su kext.com ho trovato proprio quello ceh in teoria mi servirebbe http://www.osx86.net/view/2093-x1650_pro___71c3.html qui dice ceh con questi funziona tutto ma nonostante siano stai installati quando provo ad avviare lion con la scheda installata il risultato e sempre lo stesso, nn si schioda dall odiosa schermata con sfondo grigio-.- provo con un installazione pulita ormai c ho perso le speranze e creod d aver fatto gia abbastanza casini:d magari cosi si avvia e sopratutto aspettero prima di installare roba di testa mia:D
  4. scrcrccrd

    Aiuto prima installazione

    Piccolo problema: con al ati installata lion nn sia vvia neanche-.- praticamente dopo il bootloader rimane solo los fondo grigio e nn ha proprio intenzione di schiodarsi da li direi-.- Ovviamente-.- attendo consigli:D help me:D
  5. scrcrccrd

    Aiuto prima installazione

    Problema wifi persistente purtroppo ho rimediato una ati X1650 pro che spero sia supportata, ora la provo:D
  6. scrcrccrd

    Aiuto prima installazione

    non per l wifi nessun kext solo installato l utility ok vado per trascinar tutto via:D aggiorno a breve:D
  7. scrcrccrd

    Aiuto prima installazione

    installato il programma segnalato da quella guida che anche tu mi avevi consigliato e rilevava sia la rete ceh la scehda ora mi dice nessun device connesso-.- scusa domanda alquanto stupida ma se volessi disinstallarlo e e reinstallarlo coe dovrei fare? ora ho 2 gestori wireless per la stessa chiavetta e ho il dubbio ceh possa dipendere anche da quello grazie cmq per l aiuto
  8. scrcrccrd

    Aiuto prima installazione

    Ho riavviato e nn si connett epiu, o meglio la chiavetta nn vien piu rilevata-.- continuero a sbatterci la testa per tutta la notte mi sa-.- riguardo las cheda video, i video su youtube riesco a vederli credo. credo perche dopoa ver installato flash ho messo su una canzone e subito dopoa ver sentito partire la udio(bassissimo) ho chiuso la pagina. purtroppo le schde che ho sono ovviamente nn supportate(nvdia geforce4mx440-.-) cosa mi consiglieresti tu??
  9. scrcrccrd

    Aiuto prima installazione

    Ma avresti un qualche modello(il meno costoso possibile:D) che funzioni?? a me interessa solo poter sistemare la risoluzione nn devo gicoarci o fare chiazza quale la voro di editing pe ril wifi , avevo già trovato quella guida e la sto seguendo giusto ora, sembra che qualcosa si muova:D EDIT: perfetto funziona anche il wifi:d aspetto di riavviare prima di cantar vittoria ma cmq sembra vada bene:D
  10. scrcrccrd

    Aiuto prima installazione

    Aggionamenti veloci: Installata Lion L2 sembra funzionare tutto tranne risoluzione(per scheda audio e lan integrata e sufficiente usare i kext per snowleopar) i problemi che restano sono: -risoluzione(nn supportata la scheda video dalla mothb) -wifi(nonostante abbia installato i kext per il chipset della mia scheda, dall utilty proprietaria mi rileva la rete ma nn ce modo di riuscire a collegarcisi. dall applicazione apple nn ho idea di come si faccia, chiedo consigli -nonostante l audio funzioni il volume e davvero molto basso, a malapena si sente Spero in qualceh consiglio veloce per riuscire a poter usare Lion quanto prima.
  11. scrcrccrd

    Aiuto prima installazione

    Si confermo che si tratta ello stesso chip ho appena aperto la mia chiavetta:D Dimmi ceh puo funzionare:D Riguardo la scheda video ho trvaoto una vecchia nvidia geforce2 e un ati nn so modello da 128mb spero possa risolvere con una di queste purtroppo nn ho possibilita di acquistare una nuova scheda video ora:(
  12. scrcrccrd

    Aiuto prima installazione

    Mi correggo dopo il 2 riavvio nn ha piu fatto partire windows (BOOTMGR mancante) ma lion contnua a funionarema nn ce verso di installare chamaleon. ho eleminato di nuovo lion e dopo riprovo con un installazione pulita con i kext giusti. spero ceh questa volta funzioni qualcosa in piu-.- EDIT: trovato quest immagine in rete, praticametne e la chaivetta smontata col nome del chip credo http://imageshack.us/photo/my-images/713/dsc00181m.jpg/ può esser d aiuto?'
  13. scrcrccrd

    Aiuto prima installazione

    NN so se sia la normalita ma cmq ho riprovato a installare iatkos lion l1 seguendo i settaggi bios di Fabio 2203 solo ceh ho saltato la pagina per la selezione dei kext. Risultato lion funziona(lettore dvd e schede sd incluso) bootloaer perfetto, nessun problema a windows( da cui sto scrviendo).Mi sembra resti solo il problema wifie risoluzione,Anche se nn ho ancora provato audi oe lan(aggiornerò quanto prima).Consigkliate una installazione exnovo con con i kext o me lo tengo cosi:D??? Per l adattatore wifi ilmodello e Kraun KR.XC , che tipo di chip monti pero nn ho proprio idea di dove trovarlo:(( UPDATE: dai driver per la chiavetta Kraun KR.XC (sono driver per phanter e tiger-.-) sembra che il chip sia un RALINK RT71W o RALINK RT70. nn so con precisione quale dei 2 sia in quanto nella nota scaricata con i driver ce scritto che son compatibili con questi 2 chip, continuo a c ercare-.-
  14. scrcrccrd

    Aiuto prima installazione

    Grazie Fiox per la risposta allora: la scheda video praticametne"nn ce" ovvero e quella integrata il lettore era una sata ma ora mi tocca usare il vecchio ide(e nonostante ils ata snow hazard si piantava sempre alla stessa stringa dell ide) Riguardo il lettore sd nne essenziale diciamo che posso viverci senza, al contrario del wifi che e indispensabile. cmq provo subito eti faccios apere:Dgrazie ancora:D
  15. scrcrccrd

    Aiuto prima installazione

    Ringrazio quanti mi hanno risposto e mi scuso anche per il ritardo con cui scrivo. Purtroppo Snow leopard proprio nn voleva partire nonostante i vari settaggi sul bios, anche provando con un lettore dvd sata mi si fermava alla stessa stringa. Ho quindi provato ad installare Iatkos lion1 e qui l installazione e andata a "buon fine" anche se i problemi eran cmq tanti. primo fra tutti nn mi ha installato il bootloader quindi senza cd nn mi partiva nulla e provando a far partire windows nn andava lo stesso lion invece si anche se con un po di restrizioni. in particolare: impossibilita di cambiare risoluzione(era tutto davvero enorme:D) lettore dvd che nn andava idem pe ril lettore sd Chiavetta wifi nn riconosciuta nonostante abbia scaricato i driver dal sito del produttore ma nulla lo stesso, nessun segno. Non vorrei esser costretto a fermarmi ma per ora ho cancellato la partizione e risistemato windows e ubuntu. Spero in qualche nuovo suggerimento, intanto riprovo con i nuovi settaggi:D grazie ancora:D
×