Jump to content

JoeyM123

Members
  • Content count

    6
  • Joined

  • Last visited

About JoeyM123

  • Rank
    InsanelyMac Protégé
  1. Hi! That driver extracts to Zip, then extracts to .cpgz, back to zip, over and over! That would be great to have my WMP54G PCI on Snow Leopard 10.6.8. i tried Stuffit old and new, and Unarchiver old and new (or any other good ideas how to get that working).
  2. vinlar thanks for replying! I found the answer: Delete: AppleHPET.kext All of a sudden it works. Got the advice here: http://www.insanelymac.com/forum/index.php...18772&st=20 I can't vouch for it long-term, but so far it's perfect like it used to be Note: Because they claim this has something to do with Intel Core2 Duos timings, I'm going to try to find an older version of AppleHPET.kext and see if I can get the best of both worlds.
  3. I upgraded to 10.5.8 with no problems whatsoever except firewire detection. I'm going mad. Earlier versions worked fine, and XP and Ubuntu both see the firewire port with no problem.
  4. I'm screwed, aren't I?
  5. Firewire port worked on iATKOS v4i - 10.5.4 but not iAtkos 10.5.7. I went back to see if there were any "aftermarket" drivers in the older version and didn't find any. The laptop is an HP Pavilion dv6647nr and in Windows, Everest says the firewire is a Ricoh RL5C832 IEEE1394 Controller. Much thankful for your input and thanks for all the other helps around here
  6. Thanks a lot for the info, HP Pavilion dv6647nr here. I'd already installed a different Iatkos (I think 10.5.4i) but the audio drivers here are well recieved. They work for built-in mic, speakers and headphone output. On the Cam drivers, macam 0.9.2 didn't work on the camera. On that I was wondering if someone recommends a 3rd party cam app? I know the HP cam works on Yahoo Messenger, but I use Adium and don't want my cam for messaging. Just a cam! Thanks a lot in advance. Having an OS X laptop with no potential for viruses is weird getting used to after years of Windows heartaches.
×