Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About thaimin

  • Rank
    InsanelyMac Protégé
  1. I tried this out on my T510 (has a newer Ricoh: E822 Ricoh PCIe SD/MMC Host Controller and E230 Ricoh PCIe Memory Stick Host Controller). I modified the Info.plist to have the ID and it recognizes my device, but as soon as I insert a card I get that freezing problem. This is on 10.6.4. Something to note though is that it isn't completely frozen. Click the right mouse button a ton of times I will get the menu every so often. Pressing ALT+TAB shifts the position of the cursor. And pressing the power button gets me the Shutdown screen. Doing some other stuff the cursor finally beach-balled, but did not animate. Expose and dashboard still work when pressing the F-whatever keys. Volume control works. I can still open iTunes with a random key on my laptop and the dock still responds and shows it bouncing. It opens fine and I can use the keyboard. It mainly seems like Finder and the Cursor are frozen. If you ever do work on this again, I would love to use it! Edit: Another quick thing. Boot up hung until I removed the card, then everything just continued on like normal.