Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

 lauch

  • Content count

  • Joined

  • Last visited

About  lauch

  • Rank
    InsanelyMac Protégé
  • Birthday 11/15/1993

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  1. Guide To Enable HD 5450 In 10.6.6 + Lion + Mountian Lion

    i know that this are the lion kexts, i have tried them many times too, but without success. is it recommended to upgrade to lion at this time or should i wait until the final stable release is out? are there already instructions for the installation?
  2. German.pkg/Snow Leopard

    Danke, ich hoff es "zerschießt" mein neues Dual-Screen-System nicht. lg
  3. Guide To Enable HD 5450 In 10.6.6 + Lion + Mountian Lion

    i have removed OSX because of the graphics card. is there a special kernel you need to use this kexts? and works it with 10.6.7 too? i hope i'm having luck to get this card working. i'll try it tomorrow greetings EDIT: i have installed sl again and i am so happy now. you are the best!!! have installed the kexts and used GraphicsEnabler=Yes. now i even have dual-screen (DVI + VGA). thank you very much!
  4. ATI Radeon HD 5450 Working On Snow Leopard

    okay... today i have bought an ASUS EAH5450 SILENT (ATI RadeonHD 5450 "Cedar") graphics card. (1GB DDR3). i was looking for a working kext, and then i saw this thread. i have done your instructions. installed bootloader from your zip, installed kexts and rom. repaired permissions with osx86tools and edited the com.apple.boot.plist. then i restarted my computer. i knew, that that gives a kernel panic. (i have SL 10.6.6, legacy_kernel). my reason to get this card working: i installed hfs+ for windows (trial), edited the com.apple.boot.plist again (i'll post it later) rebootet and look there - IT WORKS. with 1600x900 (my monitor's default) i wanted to benchmark my system, so i started geekbench, but it doesn't work anymore, i don't know the reason. then i tested xbench (works) and the results are much better than with onboard gma950. in fact, i have installed the kexts, the rom and the bootloader, and the system starts with this com.apple.boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>legacy_kernel</string> <key>Kernel Flags</key> <string>arch=i386</string> <key>Graphics Mode</key> <string>1600x900x32</string> <key>Theme</key> <string>Default</string> <key>Timeout</key> <string>5</string> </dict> </plist> Have Luck! According to this website QE/CI should be enabled... and sorry for my bad englisch, i did not learn very much at school... lol --- EDIT: i didn't install the graphics update. here are some screenshots...
  5. Hallo Leute! Ich kann nirgendwo außer hier eine Frage eröffnen. Keine Ahnung warum. Also: Ich habe mir eine ATI Radeon HD5450 bestellt, bin aber erst jetzt drauf gekomen, dass ich für diese Grafikkarte Bios-Version 1.9 brauche, wodurch mein SnowLeopard nicht mehr funktioniert. (Zur Zeit habe ich die 1.3er drauf) Ich habe schon überall um eine gemoddete 1.9er Bios gesucht, aber die Seite osrom.net ist offline und Tante Gugl spuckt auch nichts brauchbares aus. Gibt es überhaupt eine 1.9er gemoddet, oder ist nur die 1.8er im Umlauf? Wie könnte ich das bewerkstelligen, dass ich Mac UND die Grafikkarte gleichzeitig in Betrieb nehmen kann? Danke schon mal --- EDIT: Hab grad mal testweise die neuste Bios-Version (v1.9) runtergeladen, mit der die Radeon HD 5000er-Serie unterstützt wird. dann noch schnell in MAC gebootet und siehe da - es funktioniert gleich wie davor! Ohne Probleme oder Kernel-Panics. Freu mich schon, wenn die GraKa kommt
  6. kernel panic!

    Hallo. Laut dieser Seite soll es mit meinem Mainboard möglich sein, Kalyway's 10.5.2 zu installieren. Ich bekomme aber auch beim Starten der CD ein kernel-panic.Wie komme ich an diesem kernel-panic vorbei? Was könnte ich noch ausprobieren? Probiert hab ich auch die 10.4.6 JaS (funktioniert, jedoch wenn ich den AppleHDA.kext patche, dass der Ton funktioniert, startet das System nicht mehr) Mein System: Mainboard: AsRock Conroe1333-D667 R3.0 (modifizierte Bios-Version 1.80, Standarteinstellungen) Prozessor: Pentium® Dual Core E2200 Chipsatz: Northbridge: Intel® 945GC A2, Southbridge: Intel® ICH7 Grafik: Intel GMA950 (Onboard) RAM: 2x 1024 MB DDR2