Jump to content

J Cat

Members
  • Content count

    2
  • Joined

  • Last visited

About J Cat

  • Rank
    InsanelyMac Protégé
  1. J Cat

    Minor Dock and interface problems...

    Thanks very much for having and solving this problem, PsychoSync! It was driving me nuts on two different systems! It happened after installing a kernel update on one and a file sharing patch on another. Both have LOGITECH wireless mice and I would never have suspected this! J Cat (10.4.9 JaS update on 10.4.8 JaS full) P5LD2-VM SE, Taruga audio fix, nVidia 7600GT
  2. Gigabyte 7600GT 256MB Success! DVI+D Sub (spanning) CONFIRMED! 24" Dell@1920x1200 + 17" Acer@1280x1024 !!! DVI+DVI untested VGA+TV out not working (mirrors at boot up, doesn't work past the Apple logo) Power saving seems to work fine (P5LD2-VM SE C2Duo) Sadly, No check box for Rotation in the Display Controls so I can't flip my monitor to portrait Thanks a lot to DiaboliK and his NVidia 7600 series Installer for Natit found here: http://diabolik1605.com/DHF/index.html Model no.: GV-NX76T256D-RH Rev.3.X (Silentpipe II)... 3.x is newer, slim model, occupies only one slot. Migrating from P5LD2-VM SE's onboard GMA950, first I had a booting system with SNOW EVERYWHERE. People describe it as random black and white dots.... it's called SNOW in TV land! This was because of the 950's OpenGL framework. THANKS to DUGNAMTAR! I found this out in a search: QUOTING dugnamtar to Davidovi: >You should use correct version of OpenGL.Framework for Nvidia drivers. GMA950 OpenGL.Framework is not compatible with Nvidia >OpenGL.Framework. >Extract the correct one with Pacifist(package extraction tool) from Jas DVD (10.4.8 Jas semthex package). To make a long story short, I crashed my system trying to do this because I got confused in Pacifist. But I had an extra hard disk, and I was in need of a re-install ANYWAY. THIS WAS EASY, no messing with KEXTS... I did a fresh install of latest JaS 10.4.8 (8.8.1). During installation I didn't select anything other than "Intel SSE3" and "10.4.4 Login Window". Upon entering the OS, the graphics showed some defects, but I got through the questionnaires ok. Then I installed the DiaboliK Installer and rebooted..... Perfecto! Topped it off with a sound fix by TARUGA!!! Microphone=YES! -J Cat, Taiwan My Hackintosh: Core2Due 1.86@2.0, P5LD2-VM SE(2.0), NVidia 7600GT, 2x1GB RAM DDR667, Pioneer DVR-110, Firewire (TI chip), boot on SATA. Simple Multiboot with this mainboard: Hit F8. XBench 1.3 score: 130, no tweaks yet.
×