Jump to content
InsanelyMac Forum

Jwoofter

Members
  • Content count

    34
  • Joined

  • Last visited

About Jwoofter

  • Rank
    InsanelyMac Protégé
  1. Ok so here's my prob, can someone help me out? I am running Jas 10.4.11 on an intel P4 3.3GHZ 512megs ram. Everything works great until I visit a web page with flash on it. If I go to a page with flash finder will crash and close all my apps! This happens on every broser i.e safari, firefox, wyzo, etc. Is there something that will tell me why it's crashing, something I can post here? I finally had to uninstall flash just to get on the web...this is a major problem and if I can't fix it I'll have to go back to windows please save me from that doom!!!
  2. Jwoofter

    Jas 10.5?

    Darn I've had a good experience with Jas... The deal with iAtkos was really frustrating. I could only boot the install disc with -x -v but when it did boot the install went fine without a hitch. I ran into the usual problem of the "stuck at gray apple spinny wheel noobie blues" I tried booting with -x -v on loads of different combinations and finally found the right settings that would boot after the install and I was able to create an account and everything was fine but I was still in safe mode. So I restarted and tried to figure out what was going wrong but every time I boot with -x it would hang. If I booted with -v it would start the verbose message and then all of a sudden my pc would shut off like it was unplugged. I had no idea what was going on and after googling for about 2 hours I gave up and started looking for other distros to try. Long story short it would boot after a fresh install but every time I restarted or turned it off it would not boot again.
  3. Jwoofter

    Jas 10.5?

    So I'm running a rock solid Jas 10.4.11 and it's awesome! I'm on an old P4 and have been trying to upgrade to leopard. I got so close with iAtkos v7 but I kept running into a stanky little problem of it only booting after an install and then never ever booting again NO MATTER WHAT!! LOL I couldn't find a good download of Jas 10.5 (so happy when I found on google Jas hd a 10.5 release) so I'm wondering if it's even still up and going? I ca find multiple fast downloads for every other distro but not Jas 10.5.
  4. Hey all running in to a bit of a problem...lol what else is new? Anyways, I'm trying to run iAtkos v5i 10.5.5 on an HP media center m480n with a 3.2 ghz P4 512 Ram and a fx 5200. Install goes fine each time but always hangs at using 2621 buffer headers and 2621 buffer clusters no matter what settings I choose. What does that mean and what driver/package/kext/whatever do I need to install or uninatall to get this baby humming? THANKS!!
  5. So I'm still a noob but I'm lernin I've been running Jas 10.4.11 on my old P4 so I thought I would take a crack with Leopard on another old P4! Specs: 3.2 GHZ P4 512 Megs of Ram 200 GB IDE/ATA Drive Nvidia GeForce FX 5200 HP Media Center m480n Issue: I've tried all the different distros and the only one that worked for me was iAtkos v7. It actually installed but would hang after restart...the usual problem right!!! So I tried to boot with -v but it just froze on a black screen. I tried booting -x -v and -s before that and they all worked but again froze at the usual apple logo spot. So I did some research and didn't find anybody else with a similar problem. I messed with the settings and reinstalled a couple times but no luck. I tried different releases of iAtos including v2, 5i, and v1 but none worked, only v7 worked. What cold be up? Am I destined to only run tiger? I suspect my video card as I've read support for the 5200 is nixed in leopard but I know that it is possible to install leopard on a machine using that card and even to have full QE/CI. I read it on this forum! I would have a picture of the verbose but like I said it wont do it. Can somone tell me how to get the verbose message? Thanks
  6. Jwoofter

    iTunes Error

    Ok so I was running the default version that comes with OS X 10.4.8 (off my Jas disc) and kept getting an error message when trying to access the iTunes store. I googled it but fund that there's pretty much no solution. Soooo I upgraded to 10.4.11 hoping that if I upgraded to iTunes 8 I wouldn't get the error...nope sill getting an error and it still won't let me access the store only this time it says The item you requested is not available in US stores or something like that. I googled with no solution or hope of solving it...can anyone HELP?!?!?! Thanks
  7. lol it's official, insanity defines me! But yea I'm sure it will take more tweaking/trial and error...I was just hoping for a quick fix cause all I really want is Office08 to run and I thought maybe there was a trick to forcing it to install on a lower version.
  8. Every time I run through the first steps of creating the backup, it goes smooth but when I use the command to test if it's executable, as the guide says, it tells me that know such file or directory exists! What could I be doing wrong?
  9. I have a great installation of 10.4.8 as of 1 hour ago. I got it going flawlessly with CI/QE enabled! I want 10.4.11 so I can download all the latest apps. I have been attempting to do that for the last hour to no avail. My question is, is there a way to trick mac os x into believing it has been upgraded without upgrading it? Or am I insane?
  10. Jwoofter

    My Specs, Can i hackintosh it?

    I'm not a guru at this by any means but it'd be my guess that you could do it. It took me 2 weeks to finally get OS X installed on my PC and it still doesn't work write. Installing it is only half the battle after that, you gotta get the right drivers and try to update! My advice to you is to try all the different versions available. I tried iDeneb, iPC, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and Kalyway before finding that my system can only run tiger because it's too old and I finally got it with Jas 10.4.6! So keep trying different versions, read the forum for help, and post your questions. GOOD LUCK
  11. When I'm in the nano editor and after copying and pasting the code, I press ctrl o and then ctrl x but nothing happens! Why won't it recognize my commands?
  12. Jwoofter

    How do I update to 10.4.11 from JaS 10.4.8?

    Anybody have a link for this software? This could be my solution and the link won't let me download
  13. Jwoofter

    10.4.6 to 10.4.8 issues

    Ok so I was running 10.4.6 and it worked flawlessly! It installed without a hitch and was so fast! But I wanted CI/QE support so I needed to upgrade to .8 and from there I coud get to .11. I downloaded Jas 10.4.8 (Was previously running Jas .6) and installed. The installation went fine just like on .6 but when it started to boot up, I got this : I booted into safe mode which worked fine. The other problem is that when I click about this mac, it logs me out. I can log back in and if I don't click about this mac, all is fine. I did some searching and it seems to be pretty common so I'm sure I can get it fixed...I just got a dead end with that boot screen. My specs are: HP Media Center m480n 512mb RAM 3.2GHZ SSE2 P4 NVIDIA GeForce FX 5200 If anybody who knows what's up and can help I'd appreciate it I just can't believe I finally got OSX up and running lol the 2 weeks it took me to figure it out makes it just that much sweeter! I will be posting a verbose pic in a sec once it's done! Thanks EDIT: Ok it jut got done booting in verbose using -v. It ran through it's deal but it never stopped. It took about 5 minutes and it went through verbose and then went straight to the screen you see above. I skipped the apple boot up with the spinning wheel. Also I should add that on install I unchecked everything but the base system (I think it was called that) but everything was unchecked that it would let me uncheck
  14. Jwoofter

    Issues going from 10.4.6 to 10.4.8?

    Read here http://www.insanelymac.com/forum/lofiversi...php/t37017.html that CI/QE is only supported in 10.4.8 after installing Prasys's 5200 installer sooooo now m only prob is 10.4.6-10.4.8 and ten on to 10.4.11! I'm going to experiment and see what I get and hopefully I'll get it...it only took me 2 weeks to successfully install OS X lol
  15. Ok so I fianlly got Mac OS 10.4.6 up and going on my HP Media Center m480n P4! Thank You InsanelyMac! Now I want to run the latest iTunes, MS Office, iLife, etc. so I need 10.4.11. Correct me if I'm wrong but from what I have read I need 10.4.8 in order to go to 10.4.11. I decided to just download the whole 10.4.8 iso and reinstall OS X. But it hangs every time, how can going from 10.4.6 to 10.4.8 be such a problem? I will boot with -v if it is needed to help me solve this problem. The other problem is that this is my only computer and after the upgrade failed I had to reinstall 10.4.6 so I could acess the forum for help! lol it's frustrating! Specs: P4 SSE2 running at 3.2GHZ 200GB ATA HDD 512MB RAM NVIDIA GeForce FX 5200 (currently researching how to get CI/QE running verry confusing) I have read so many guides on upgrading and have come to no solution. Can somebody who knows the forum and the OSx86 scene point me in the right direction to a guide/tutorial? Thanks
×