Jump to content
InsanelyMac Forum

whisper22

Newbies
  • Content count

    1
  • Joined

  • Last visited

About whisper22

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Female
  • Location
    Georgia, USA
  1. Hi. Been working on my first Hackintosh for a little while but I've gotten stuck. I'll try and include as much info as possible. I'm hoping its something simple like a ktext or something. Asus Striker II NSE motherboard Core2Duo E8400 4gb DDR3 ram LG sata optical drive Western Digital Caviar Black 500gb sata harddrive BFG GTS 250 1gb videocard dlink usb wireless N dongle There are actually 3 hdds (all the same). One for Leopard, one fore Win7 and the third is probably going to be a backup of the Leopard drive. Win7 works just fine with all the hardware. During any of my Leopard work I make sure that the Leopard drive is the only one with power. This is the install method I've used... http://menoob.com/hackintosh/hackintosh-in...il-dvd-on-a-pc/ The only real issue I've had up until now is that I had to use a firewire enclosure to hook the hdd up to an intel mac to do all the installations (Leopard from the retail disk, updating to 10.5.8, chameleon). I thought it was actually going to work when it switched from the grey apple screen to the blue screen but sadly thats where it stays. The screen stays blue and the little load circle spins and goes away and then spins and goes away and all I can do is force the machine to shut off. I used the versions of boot 132 and chameleon linked in the tutorial. I imagine theres probably a newer version of boot 132 and I know theres a newer chameleon. If I read some other posts and info correctly, I should be able to use the newest chameleon to do everything including choosing which OS to boot at startup. I think the thing I understand the least is how and where to add ktexts. Once I get past the blue screen, I'll probably need to add ktexts to make sure all of my hardware works (since I haven't gotten that far I don't know if I have sound or ethernet or if the dlink dongle works). I've seen people need to do some extra stuff with other Asus boards but not the one I have. Most of what I've read while trying to figure out the blue screen is either not a retail install or is specific to certain hardware. If someone(s) could get me past this issue and help me get everything working properly I would be so grateful. If I've left out any important info please say so and I'll try to add more details.
×